<!DOCTYPE html>
<html lang='en'>
<head>
<meta charset='utf-8'>
<meta content='text/html; charset=UTF-8' http-equiv='content-type'>
<meta content='width=device-width, initial-scale=1, shrink-to-fit=no' name='viewport'>
<link href='https://www.datocms-assets.com/36416/1605257493-scalingo-icon-blue-black.svg?h=16&amp;w=16' rel='icon' sizes='16x16' type='image/svg'>
<link href='https://www.datocms-assets.com/36416/1605257493-scalingo-icon-blue-black.svg?h=32&amp;w=32' rel='icon' sizes='32x32' type='image/svg'>
<link href='https://www.datocms-assets.com/36416/1605257493-scalingo-icon-blue-black.svg?h=96&amp;w=96' rel='icon' sizes='96x96' type='image/svg'>
<link href='https://www.datocms-assets.com/36416/1605257493-scalingo-icon-blue-black.svg?h=192&amp;w=192' rel='icon' sizes='192x192' type='image/svg'>
<title>Cloud hosting solutions on a magic Platform as a Service</title>
<meta content='Cloud hosting solutions on a magic Platform as a Service' property='og:title'>
<meta content='Cloud hosting solutions on a magic Platform as a Service' name='twitter:title'>
<meta content='Scalingo is a Platform as a Service (PaaS) that lets you magically host your application in 2 minutes. No server to manage, cloud hosting becomes instant and easy! Scalingo is about empowering software teams to manage entire application lifecycles. Try Scalingo today and get 30 days free trial.' name='description'>
<meta content='Scalingo is a Platform as a Service (PaaS) that lets you magically host your application in 2 minutes. No server to manage, cloud hosting becomes instant and easy! Scalingo is about empowering software teams to manage entire application lifecycles. Try Scalingo today and get 30 days free trial.' property='og:description'>
<meta content='Scalingo is a Platform as a Service (PaaS) that lets you magically host your application in 2 minutes. No server to manage, cloud hosting becomes instant and easy! Scalingo is about empowering software teams to manage entire application lifecycles. Try Scalingo today and get 30 days free trial.' name='twitter:description'>
<meta content='https://www.datocms-assets.com/36416/1605520148-generic.png?fit=max&amp;fm=jpg&amp;w=1000' property='og:image'>
<meta content='1200' property='og:image:width'>
<meta content='630' property='og:image:height'>
<meta content='https://www.datocms-assets.com/36416/1605520148-generic.png?fit=max&amp;fm=jpg&amp;w=1000' name='twitter:image'>
<meta content='en' property='og:locale'>
<meta content='article' property='og:type'>
<meta content='Scalingo' property='og:site_name'>
<meta content='2020-11-19T20:26:13Z' property='article:modified_time'>
<meta content='https://www.facebook.com/ScalingoHQ' property='article:publisher'>
<meta content='summary' name='twitter:card'>
<meta content='@https://twitter.com/ScalingoHQ' name='twitter:site'>
<meta content='f24e6xArVqsKGVJ4R76FNWLRrnCzGhbz-HCl1dx1FYY' name='google-site-verification'>
<meta content='135494473806331' property='fb:app_id'>
<script>
  var is_insider = document.cookie.match(/^(.*;)?\s*is_insider\s*=\s*[^;]+(.*)?$/);
  if (is_insider == null) {
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KFQV9LN');
  }
</script>

<link rel="alternate" type="application/atom+xml" title="Scalingo Articles" href="https://scalingo.com/blog.atom" />
<link rel="stylesheet" media="all" href="https://cdn.scalingo.com/homepage/packs/style-fb1040948eb9f7c8d9f4422ae6793970.css" />
<link rel="stylesheet" media="screen" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700|Roboto+Mono:400,500|Material+Icons" />
<link href='https://scalingo.com/' rel='canonical'>
<link href='https://scalingo.com/fr' hreflang='fr' rel='alternate'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="d+/IMEA2L6LdRGU9nRablZkGftG0inTsUQBujJzi7YqeNCbp50TNdqZ0XxP/mDGjt6Bwwj94Q3c+ANxlIOIcug==" />

</head>
<body class='mdc-typography homepage'>
<div id='fb-root'></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KFQV9LN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<aside class='mdc-drawer mdc-drawer--modal d-print-none' id='scalingo-main-menu'>
<div class='mdc-drawer__content'>
<nav class='mdc-list'>
<a class="mdc-list-item mdc-list-item--activated" href="https://scalingo.com/">Home</a>
<a class="mdc-list-item" href="/technologies">Technologies</a>
<a class="mdc-list-item" href="https://scalingo.com/pricing">Pricing</a>
<a class="mdc-list-item" href="https://scalingo.com/customers">Customers</a>
<a class="mdc-list-item" href="https://scalingo.com/blog">Blog</a>
<a class="mdc-list-item" href="https://doc.scalingo.com">Docs</a>
<a class="mdc-list-item" href="https://auth.scalingo.com">Sign in</a>
<a class="mdc-list-item" href="https://scalingo.com/users/signup">Try it now</a>
<a data-locale="fr" class="mdc-list-item locale-chooser-link" href="https://scalingo.com/fr">Passer en Français</a>
</nav>
</div>
</aside>
<div class='mdc-drawer-scrim'></div>

<div class='mdc-drawer-app-content'>
<header class='mdc-top-app-bar mdc-top-app-bar--fixed mdc-top-app-bar--fixed-scrolled scalingo-toolbar--custom d-print-none'>
<div class='mdc-top-app-bar__row flex-column'>
<section class='supnav'>
<div class='container d-flex justify-content-center justify-content-lg-start'>
<button aria-controls='scalingo-main-menu' aria-label='Click to show the navigation menu' class='material-icons mdc-top-app-bar__navigation-icon mdc-icon-button mdc-ripple-surface d-block d-lg-none drawer-opener'>
<svg class="svg-inline--fa fa-material-menu fa-w-auto" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#material-menu"></use></svg>
</button>
<div class='mr-none mr-lg-auto d-flex flex-row'>
<a class="brand mx-auto mx-lg-none px-0 d-flex flex-column justify-content-center" href="/"><svg viewBox='0 0 136.35483 35.9' xmlns='http://www.w3.org/2000/svg'>
<use xlink:href='#scalingo-logo-full-black'></use>
</svg>
</a><a class="mdc-top-app-bar__title scalingo-custom-title d-none d-lg-inline-block" data-hover="technologies" href="/technologies">Technologies</a>
<a class="mdc-top-app-bar__title scalingo-custom-title d-none d-lg-inline-block" href="/pricing">Pricing</a>
<a class="mdc-top-app-bar__title scalingo-custom-title d-none d-lg-inline-block" href="/customers">Customers</a>
<a class="mdc-top-app-bar__title scalingo-custom-title d-none d-lg-inline-block" href="/blog">Blog</a>
<a class="mdc-top-app-bar__title scalingo-custom-title d-none d-lg-inline-block" href="https://doc.scalingo.com">Docs</a>
</div>
<div class='d-flex flex-row'>
<div class='d-lg-inline-block d-none locale-chooser mdc-menu-surface--anchor mdc-top-app-bar__title menu-button scalingo-custom-title'>
<div class='menu-button'>
<svg class="svg-inline--fa fa-icons8-planet-earth fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-planet-earth"></use></svg>
EN
<svg class="svg-inline--fa fa-material-chevron-down fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#material-chevron-down"></use></svg>
</div>
<div class='mdc-menu mdc-menu--locale-chooser mdc-menu-surface position-header' tabindex='-1'>
<ul aria-hidden class='mdc-list' role='menu'>
<li class='mdc-list-item' role='menuitem' tabindex='0'>
<a data-locale="en" class="mdc-list-item__text" href="https://scalingo.com/">English</a>
</li>
<li class='mdc-list-item' role='menuitem' tabindex='0'>
<a data-locale="fr" class="mdc-list-item__text" href="https://scalingo.com/fr">Français</a>
</li>
</ul>
</div>
</div>

<a class="mdc-top-app-bar__title scalingo-custom-title d-none d-lg-inline-flex" href="https://auth.scalingo.com">Sign in</a>
<a class="scalingo-custom-title mdc-button mdc-theme--secondary-bg d-none d-lg-inline-flex" href="/users/signup">Try it now</a>
</div>
</div>
</section>
<div class='mdc-top-app-bar__subrow flex-column justify-content-center mdc-top-app-bar--fixed-scrolled d-none flex-column justify-content-around py-3 technologies' data-hover='technologies'>
<div class='container'>
<div class='row d-flex justify-content-start'>
<div class='col-2 d-flex flex-column justify-content-center heading'>
<div class='d-inline-block'>
Supported languages and frameworks.
<a href="/runtimes">View all</a>.
</div>
</div>
<div class='col'>
<a class="mx-auto" title="Ruby on Rails hosting" href="/runtimes/ruby-on-rails-hosting"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill-rule="evenodd" clip-rule="evenodd" fill="#A62C46" d="M109.682 14.737c-12.206-6.023-24.708-6.636-37.508-2.111-11.779 4.164-21.175 11.615-28.16 21.763C32.195 51.561 23.61 70.298 18.799 90.652c-2.464 10.417-4.06 21.466-3.631 32.224.035.873.165 1.124.251 3.124h60.366c-.173-2-.287-1.416-.437-1.797a153.86 153.86 0 0 1-7.428-25.198c-2.498-12.251-3.806-24.729-1.226-37.093 3.611-17.313 13.48-29.805 30.117-36.283 9.424-3.667 18.369-2.624 26.214 4.262.072.063.22.025.412.056l2.565-3.883c-4.94-4.703-10.368-8.389-16.32-11.327zM3.336 94.394c-.46 3.923-.89 7.596-1.34 11.451l11.132 1.336 2.039-11.893-11.831-.894zm21.85-34.186l-10.471-4.097-3.384 9.607 10.671 3.42c1.08-3.031 2.096-5.882 3.184-8.93zm49.419 53.659c3.575.266 7.157.449 11.103.679-1.433-2.979-2.706-5.673-4.039-8.335-.146-.289-.639-.568-.974-.573-3.033-.044-6.068-.025-9.291-.025.726 2.628 1.357 5.053 2.096 7.443.111.361.707.782 1.105.811zM42.933 31.103l-7.955-5.268-6.359 7.105 8.178 5.496 6.136-7.333zm25.334 53.369c-.013.321.276.832.558.959 2.865 1.288 5.76 2.515 8.912 3.873-.131-2.492-.219-4.575-.368-6.654-.027-.374-.203-.912-.48-1.066-2.631-1.456-5.299-2.847-8.216-4.395-.159 2.665-.321 4.972-.406 7.283zM65.91 12.3l-5.446-6.181-7.499 3.898 5.455 6.644 7.49-4.361zm3.415 49.176c-.163.374.052 1.167.373 1.456 2.175 1.962 4.424 3.84 6.926 5.981.573-2.4 1.113-4.539 1.571-6.693.081-.383-.032-1.016-.298-1.23-1.946-1.569-3.955-3.063-6.037-4.651-.915 1.815-1.802 3.443-2.535 5.137zm12.45-52.424c2.78.075 5.563.042 8.499.042-.293-2.044-.433-3.593-.782-5.092-.104-.446-.775-1.04-1.228-1.078-2.787-.226-5.585-.313-8.651-.459.409 2.063.721 3.881 1.162 5.668.093.379.647.909 1 .919zm3.385 35.675c.142-.266.178-.749.029-.981-1.366-2.137-2.785-4.241-4.254-6.455l-4.76 4.372 6.582 7.294c.884-1.539 1.675-2.868 2.403-4.23zM90.295 30.2l2.843 5.281c4.449-2.438 4.875-3.32 3.3-6.834L90.295 30.2zm21.287-16.273c1.851 1.142 3.806 2.115 5.792 3.185l1.33-2.07c-2.422-1.771-4.76-3.484-7.413-5.426-.104 1.104-.259 1.875-.219 2.637.032.581.129 1.44.51 1.674zM109 30.646c2 .217 5 .424 7 .643v-2.718c-2-.438-5-.872-7-1.323v3.398z"/></svg>
</li>
<li>
<span class='name'>Ruby on Rails</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="NodeJS hosting" href="/runtimes/nodejs-hosting"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill="#83CD29" d="M112.678 30.334L68.535 4.729c-2.781-1.584-6.424-1.584-9.227 0L14.82 30.334C11.951 31.985 10 35.088 10 38.407v51.142c0 3.319 1.992 6.423 4.862 8.083l11.729 6.688c5.627 2.772 7.186 2.772 9.746 2.772 8.334 0 12.662-5.039 12.662-13.828v-50.49C49 42.061 49.445 41 48.744 41h-5.622C42.41 41 41 42.061 41 42.773v50.49c0 3.896-3.616 7.773-10.202 4.48L18.676 90.73c-.422-.23-.676-.693-.676-1.181V38.407c0-.482.463-.966.891-1.213l44.378-25.561a1.508 1.508 0 0 1 1.415 0l43.963 25.555c.421.253.354.722.354 1.219v51.142c0 .488.092.963-.323 1.198l-44.133 25.576c-.378.227-.87.227-1.285 0l-11.317-6.749c-.341-.198-.752-.269-1.08-.086-3.145 1.783-3.729 2.02-6.679 3.043-.727.253-1.799.692.408 1.929l14.798 8.754a9.29 9.29 0 0 0 4.647 1.246 9.303 9.303 0 0 0 4.666-1.246l43.976-25.582c2.871-1.672 4.322-4.764 4.322-8.083V38.407c-.001-3.319-1.452-6.414-4.323-8.073zM77.727 81.445c-11.727 0-14.309-3.235-15.17-9.066-.102-.628-.634-1.379-1.274-1.379h-5.73c-.709 0-1.28.86-1.28 1.566 0 7.466 4.06 16.512 23.454 16.512 14.038 0 22.088-5.455 22.088-15.109 0-9.572-6.467-12.084-20.082-13.886-13.762-1.819-15.16-2.738-15.16-5.962 0-2.658 1.184-6.203 11.374-6.203 9.104 0 12.46 1.954 13.841 8.091.119.577.646.991 1.241.991h5.754c.354 0 .691-.143.939-.396.241-.272.367-.613.336-.979-.893-10.569-7.913-15.494-22.112-15.494-12.632 0-20.166 5.334-20.166 14.275 0 9.698 7.497 12.378 19.622 13.577 14.505 1.422 15.633 3.542 15.633 6.395 0 4.956-3.978 7.067-13.308 7.067z"/></svg>
</li>
<li>
<span class='name'>NodeJS</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="PHP hosting" href="/runtimes/php-hosting"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill="#6181B6" d="M64 33.039C30.26 33.039 2.906 46.901 2.906 64S30.26 94.961 64 94.961 125.094 81.099 125.094 64 97.74 33.039 64 33.039zM48.103 70.032c-1.458 1.364-3.077 1.927-4.86 2.507-1.783.581-4.052.461-6.811.461h-6.253l-1.733 10h-7.301l6.515-34H41.7c4.224 0 7.305 1.215 9.242 3.432 1.937 2.217 2.519 5.364 1.747 9.337-.319 1.637-.856 3.159-1.614 4.515a15.118 15.118 0 0 1-2.972 3.748zM69.414 73l2.881-14.42c.328-1.688.208-2.942-.361-3.555-.57-.614-1.782-1.025-3.635-1.025h-5.79l-3.731 19h-7.244l6.515-33h7.244l-1.732 9h6.453c4.061 0 6.861.815 8.402 2.231s2.003 3.356 1.387 6.528L76.772 73h-7.358zm40.259-11.178c-.318 1.637-.856 3.133-1.613 4.488-.758 1.357-1.748 2.598-2.971 3.722-1.458 1.364-3.078 1.927-4.86 2.507-1.782.581-4.053.461-6.812.461h-6.253l-1.732 10h-7.301l6.514-34h14.041c4.224 0 7.305 1.215 9.241 3.432 1.935 2.217 2.518 5.418 1.746 9.39zM95.919 54h-5.001l-2.727 14h4.442c2.942 0 5.136-.29 6.576-1.4 1.442-1.108 2.413-2.828 2.918-5.421.484-2.491.264-4.434-.66-5.458-.925-1.024-2.774-1.721-5.548-1.721zm-56.985 0h-5.002l-2.727 14h4.441c2.943 0 5.136-.29 6.577-1.4 1.441-1.108 2.413-2.828 2.917-5.421.484-2.491.264-4.434-.66-5.458S41.708 54 38.934 54z"/></svg>
</li>
<li>
<span class='name'>PHP</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="Python hosting" href="/runtimes/python-hosting"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill="#FFD845" d="M49.33 62h29.159C86.606 62 93 55.132 93 46.981V19.183c0-7.912-6.632-13.856-14.555-15.176-5.014-.835-10.195-1.215-15.187-1.191-4.99.023-9.612.448-13.805 1.191C37.098 6.188 35 10.758 35 19.183V30h29v4H23.776c-8.484 0-15.914 5.108-18.237 14.811-2.681 11.12-2.8 17.919 0 29.53C7.614 86.983 12.569 93 21.054 93H31V79.952C31 70.315 39.428 62 49.33 62zm-1.838-39.11c-3.026 0-5.478-2.479-5.478-5.545 0-3.079 2.451-5.581 5.478-5.581 3.015 0 5.479 2.502 5.479 5.581-.001 3.066-2.465 5.545-5.479 5.545zm74.789 25.921C120.183 40.363 116.178 34 107.682 34H97v12.981C97 57.031 88.206 65 78.489 65H49.33C41.342 65 35 72.326 35 80.326v27.8c0 7.91 6.745 12.564 14.462 14.834 9.242 2.717 17.994 3.208 29.051 0C85.862 120.831 93 116.549 93 108.126V97H64v-4h43.682c8.484 0 11.647-5.776 14.599-14.66 3.047-9.145 2.916-17.799 0-29.529zm-41.955 55.606c3.027 0 5.479 2.479 5.479 5.547 0 3.076-2.451 5.579-5.479 5.579-3.015 0-5.478-2.502-5.478-5.579 0-3.068 2.463-5.547 5.478-5.547z"/></svg>
</li>
<li>
<span class='name'>Python</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="Java hosting" href="/runtimes/java-hosting"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill="#EA2D2E" d="M47.617 98.12c-19.192 5.362 11.677 16.439 36.115 5.969-4.003-1.556-6.874-3.351-6.874-3.351-10.897 2.06-15.952 2.222-25.844 1.092-8.164-.935-3.397-3.71-3.397-3.71zm33.189-10.46c-14.444 2.779-22.787 2.69-33.354 1.6-8.171-.845-2.822-4.805-2.822-4.805-21.137 7.016 11.767 14.977 41.309 6.336-3.14-1.106-5.133-3.131-5.133-3.131zm11.319-60.575c.001 0-42.731 10.669-22.323 34.187 6.024 6.935-1.58 13.17-1.58 13.17s15.289-7.891 8.269-17.777c-6.559-9.215-11.587-13.793 15.634-29.58zm9.998 81.144s3.529 2.91-3.888 5.159c-14.102 4.272-58.706 5.56-71.095.171-4.45-1.938 3.899-4.625 6.526-5.192 2.739-.593 4.303-.485 4.303-.485-4.952-3.487-32.013 6.85-13.742 9.815 49.821 8.076 90.817-3.637 77.896-9.468zM85 77.896c2.395-1.634 5.703-3.053 5.703-3.053s-9.424 1.685-18.813 2.474c-11.494.964-23.823 1.154-30.012.326-14.652-1.959 8.033-7.348 8.033-7.348s-8.812-.596-19.644 4.644C17.455 81.134 61.958 83.958 85 77.896zm5.609 15.145c-.108.29-.468.616-.468.616 31.273-8.221 19.775-28.979 4.822-23.725-1.312.464-2 1.543-2 1.543s.829-.334 2.678-.72c7.559-1.575 18.389 10.119-5.032 22.286zM64.181 70.069c-4.614-10.429-20.26-19.553.007-35.559C89.459 14.563 76.492 1.587 76.492 1.587c5.23 20.608-18.451 26.833-26.999 39.667-5.821 8.745 2.857 18.142 14.688 28.815zm27.274 51.748c-19.187 3.612-42.854 3.191-56.887.874 0 0 2.874 2.38 17.646 3.331 22.476 1.437 57-.8 57.816-11.436.001 0-1.57 4.032-18.575 7.231z"/></svg>
</li>
<li>
<span class='name'>Java</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="MeteorJS hosting" href="/runtimes/meteorjs-hosting"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path d="M120.3 65.4c1.2 0 2.1-.9 2.1-2.1 0-.5-.2-1-.5-1.3-.1-.2-28-25.8-28-25.8l24.6 28.1c.3.7 1 1.1 1.8 1.1zm5.7 14.3l-.2-.2L65 24l55.7 60.6.2.2c.6.6 1.5 1 2.5 1 2 0 3.6-1.6 3.6-3.6 0-.9-.4-1.8-1-2.5zm-26.9 37.6l-88-81.5 81.1 88.5c.9 1 2.2 1.7 3.7 1.7 2.7 0 4.9-2.2 4.9-4.9 0-1.5-.6-2.9-1.7-3.8zM1 2l107.6 114.6.1.1c.9.9 2.1 1.4 3.4 1.4 2.7 0 4.9-2.2 4.9-4.9 0-1-.3-2-.9-2.8C115.8 109.9 1 2 1 2zm122.4 92.8l-88-81.5 81.1 88.5c.9 1 2.2 1.7 3.7 1.7 2.7 0 4.9-2.2 4.9-4.9 0-1.6-.7-2.9-1.7-3.8zm-42.5 24.8l-.2-.2-60.8-55.5 55.7 60.6.2.2c.6.6 1.5 1 2.5 1 2 0 3.6-1.6 3.6-3.6 0-1-.4-1.8-1-2.5zM34.1 91.7l24.6 28.1c.4.6 1 1.1 1.8 1.1 1.2 0 2.1-.9 2.1-2.1 0-.5-.2-1-.5-1.3-.2-.1-28-25.8-28-25.8z" fill="#DF5052"/></svg>
</li>
<li>
<span class='name'>MeteorJS</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="Elixir hosting" href="/runtimes/elixir-hosting"><ul class='list-unstyled text-center mb-0'>
<li>
<svg id="Calque_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 397.4 397.4"><linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="206.75" y1="-.45" x2="206.73" y2=".48" gradientTransform="matrix(257.1 0 0 396.38 -52953.629 206.688)"><stop offset="0" stop-color="#d9d8dc"/><stop offset="1" stop-color="#fff" stop-opacity=".39"/></linearGradient><path d="M209.8 1c-28.9 10.2-56.7 40.1-83.6 89.6-40.3 74.2-92.4 179.8-20.7 263.3 33.2 38.6 87.9 61.5 159.8 25.3 57.7-29 73.8-112.3 53-151.4-42.8-80.7-86.1-100.7-97.7-150.7-7.8-33.4-11.4-58.8-10.8-76.1z" fill="url(#SVGID_1_)"/><linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="206.801" y1="-.463" x2="206.591" y2=".457" gradientTransform="matrix(197.43 0 0 392.6 -40632 207.201)"><stop offset="0" stop-color="#8d67af" stop-opacity=".67"/><stop offset="1" stop-color="#9f8daf"/></linearGradient><path d="M209.8 0c-29 10.3-56.9 40.2-83.6 89.6-40.1 74.1-92.4 179.8-20.7 263.3 33.2 38.6 87.2 51.1 117.2 28.2 19.6-14.9 32.8-29.2 40.5-59.2 8.5-33.4 2-78.4-2.5-99.1-5.7-26.2-7.5-54.9-5.6-86.1l-1.6-1.9c-15.6-19.1-27.7-35.8-33-58.8-7.7-33.3-11.3-58.7-10.7-76z" fill="url(#SVGID_2_)"/><linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="206.694" y1="-.231" x2="206.694" y2=".439" gradientTransform="matrix(220.53 0 0 380.15 -45365.11 219.72)"><stop offset="0" stop-color="#26053d" stop-opacity=".76"/><stop offset="1" stop-color="#b7b4b4" stop-opacity=".28"/></linearGradient><path d="M185.8 13c-27 21.3-47.1 57.2-60.3 107.5-19.7 75.4-21.9 145-14.9 185.5 13.5 78.4 83.5 108.2 155.3 71.7 44.2-22.5 62.6-70.7 61.6-123.1-1-54.2-105.8-115.6-124.3-160.9-12.5-30.1-18.3-57-17.4-80.7z" fill="url(#SVGID_3_)"/><linearGradient id="SVGID_4_" gradientUnits="userSpaceOnUse" x1="206.44" y1="-.976" x2="206.84" y2="-.176" gradientTransform="matrix(257.41 0 0 195.56 -53017.8 330.46)"><stop offset="0" stop-color="#91739f" stop-opacity=".46"/><stop offset="1" stop-color="#32054f" stop-opacity=".54"/></linearGradient><path d="M254.3 154.4c32.4 41.6 39.5 70.5 21.2 86.8-27.4 24.5-94.5 40.4-136.2 10.8-27.8-19.7-38.3-62-31.6-126.9-11.3 23.6-21.1 47.9-29.1 72.8-7.9 24.6-10.3 50.3-7 77.2 9.9 20.1 34.1 33.5 72.5 40.3 57.6 10.1 112.1 5.1 148.7-13.3 24.4-12.3 35.9-24.5 34.6-36.7.9-18-4.7-35.1-16.6-51.4-12-16.1-30.8-36-56.5-59.6z" fill="url(#SVGID_4_)"/><linearGradient id="SVGID_5_" gradientUnits="userSpaceOnUse" x1="206.961" y1=".161" x2="206.251" y2="-.589" gradientTransform="matrix(198.95 0 0 256.49 -40905.898 318.851)"><stop offset="0" stop-color="#463d49" stop-opacity=".33"/><stop offset="1" stop-color="#340a50" stop-opacity=".82"/></linearGradient><path d="M127.6 112.9c-.3 30 7.4 58.5 23.2 85.6 23.6 40.6 51.1 80.7 92.2 113.9 27.4 22.2 49.4 29.3 65.8 21.5-13.5 24.1-27.8 35.9-43 35.5-22.8-.7-50.6-10.7-95.1-64.2-29.7-35.7-50-69.4-60.9-101.2 1.7-12.6 3.6-25.2 5.5-37.7s6.1-30.2 12.3-53.4z" fill="url(#SVGID_5_)"/><linearGradient id="SVGID_6_" gradientUnits="userSpaceOnUse" x1="206.635" y1="-.696" x2="206.365" y2=".224" gradientTransform="matrix(118.15 0 0 272.92 -24188.78 320.252)"><stop offset="0" stop-color="#715383" stop-opacity=".15"/><stop offset="1" stop-color="#f4f4f4" stop-opacity=".23"/></linearGradient><path d="M197.2 154.1c2.5 24.5 12 63.6 0 89.6s-67.6 73.1-52.3 114.6 52.7 32.1 76.2 13 36-50.2 38.8-72-6.7-63.9-9.7-100.4c-2-24.4-.7-45.3 4.2-62.7l-7.2-9-42.3-12.5c-6.8 10-9.4 23.1-7.7 39.4z" fill="url(#SVGID_6_)"/><linearGradient id="SVGID_7_" gradientUnits="userSpaceOnUse" x1="206.896" y1="-.278" x2="205.686" y2="-.508" gradientTransform="matrix(71.46 0 0 220.28 -14538.91 238.682)"><stop offset="0" stop-color="#a5a1a8" stop-opacity=".36"/><stop offset="1" stop-color="#370c50" stop-opacity=".58"/></linearGradient><path d="M212.3 33c-13.7 5.8-26.7 17.2-38.9 34.4-18.4 25.7-27.7 41.1-20.8 92.1 4.6 34 7.9 65.3 9.9 93.8l59.3-172.2c-2.2-8.7-4-16.7-5.5-23.8-1.4-7.1-2.8-15.2-4-24.3z" fill="url(#SVGID_7_)"/><path d="M221.7 80.8c-15 8.8-26.7 26.8-35 54s-15.9 65.2-22.7 114c9.2-31.1 15.2-53.6 18.2-67.5 4.5-20.9 6-50.5 17.9-70.5 7.9-13.4 15.1-23.4 21.6-30z" fill="#330a4c" fill-opacity=".32"/><path d="M152 372.2c24.8 3.5 37.7 6.7 38.8 9.4 1.7 4.1-3.1 7.9-16.9 5.4-9.1-1.7-16.4-6.7-21.9-14.8z" fill="#fff"/><path d="M164.4 33C151 49 139.1 66.4 129 84.7c-10 18.2-17.1 31.8-21.4 40.8-1.3 6.7-2 16.5-1.9 29.6.1 14.6 1.3 29.1 3.4 43.5 1.9-31 7.9-61.6 17.9-91.1 10-29.3 22.5-54.2 37.4-74.5z" fill="#ededed" fill-opacity=".6"/></svg>
</li>
<li>
<span class='name'>Elixir</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" href="/runtimes"><ul class='list-unstyled text-left mb-0'>
<li>
<svg class="svg-inline--fa fa-material-dots-horizontal fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><title>View&nbsp;all</title><use xlink:href="#material-dots-horizontal"></use></svg>
</li>
</ul>
</a></div>
<div class='col'></div>
</div>
</div>
<div class='container'>
<div class='row d-flex justify-content-start'>
<div class='col-2 d-flex flex-column justify-content-center heading'>
<div class='d-inline-block'>
Included databases.
<a href="/databases">View all</a>.
</div>
</div>
<div class='col'>
<a class="mx-auto" title="Managed PostgreSQL hosting" href="/databases/postgresql"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill-rule="evenodd" clip-rule="evenodd" fill="#336791" d="M123.258 76.784c-.45-2.918-2.901-4.829-5.752-4.958-1.032-.047-2.08.061-3.109.192-1.243.158-2.471.438-3.711.623-.857.128-1.726.187-2.582.275l-.021-.111c1.598-3.018 3.263-6.003 4.775-9.064 1.159-2.348 2.151-4.781 3.176-7.194 1.696-3.998 3.051-8.12 4.173-12.309 1.075-4.011 1.995-8.066 2.284-12.227.116-1.662.196-3.331.187-4.995-.008-1.327-.151-2.656-.284-3.979-.15-1.516-.608-2.953-1.242-4.336-.836-1.822-2.132-3.317-3.496-4.737-1.092-1.137-2.293-2.173-3.484-3.208-1.698-1.477-3.607-2.656-5.59-3.703a32.18 32.18 0 0 0-7.09-2.75c-1.493-.381-3.02-.664-4.532-.966-.544-.11-1.089-.337-1.633-.337H85.086c-.37 0-.737.191-1.11.233-2.452.273-4.875.735-7.228 1.464-.88.273-1.684.101-2.52.024-.641-.059-1.271-.231-1.912-.263-2.442-.122-4.887-.301-7.328-.275-2.339.024-4.654.409-6.918 1.052-1.895.538-3.749 1.195-5.447 2.191-.727.426-1.303.346-2.055.129-2.527-.729-5.072-1.414-7.639-1.989-1.6-.358-3.245-.536-4.879-.707a57.214 57.214 0 0 0-4.718-.294c-1.538-.033-3.087-.032-4.618.104a30.16 30.16 0 0 0-7.158 1.513 23.813 23.813 0 0 0-7.086 3.865c-2.167 1.715-3.905 3.809-5.303 6.2-1.473 2.523-2.483 5.224-3.111 8.061-.34 1.537-.555 3.117-.788 4.678-.073.486.732.972-.268 1.456v6.794c1 .452.208.903.266 1.356.139 1.089.262 2.187.446 3.268.291 1.711.636 3.417.988 5.117a324.86 324.86 0 0 0 1.546 7.111c.396 1.72.847 3.43 1.319 5.131.721 2.598 1.431 5.201 2.246 7.77.757 2.387 1.624 4.74 2.484 7.093 1.191 3.255 2.617 6.405 4.327 9.424 1.479 2.614 3.169 5.062 5.436 7.076 1.494 1.327 3.157 2.347 5.093 2.857 1.521.4 3.067.448 4.624.129a10.979 10.979 0 0 0 4.824-2.311c.163-.134.342-.236.535.01.735.931 1.719 1.552 2.748 2.089 2.777 1.448 5.803 1.882 8.877 2.059.744.043 1.496-.064 2.246-.085 1.461-.04 2.881-.325 4.278-.729.732-.212 1.447-.481 2.192-.732.039.793.089 1.557.112 2.321l.104 4.166c.019.634.044 1.27.103 1.901.151 1.627.299 3.255.493 4.877.135 1.118.275 2.245.538 3.336a38.176 38.176 0 0 0 2.158 6.428 13.81 13.81 0 0 0 3.9 5.185c2.22 1.836 4.822 2.619 7.632 2.764 1.162.061 2.357.004 3.501-.204a49.01 49.01 0 0 0 5.387-1.275c3.591-1.084 6.695-2.956 9.014-5.981 1.32-1.724 2.404-3.589 3.1-5.648.574-1.701 1.115-3.419 1.545-5.16.34-1.372.508-2.787.715-4.188.137-.927.219-1.863.305-2.797.14-1.517.283-3.033.384-4.553.07-1.058.067-2.121.109-3.181.013-.323.065-.644.095-.966.028-.298.178-.401.482-.396 1.071.016 2.144.044 3.212-.004 1.197-.054 2.405-.105 3.583-.303a56.542 56.542 0 0 0 4.99-1.067c1.943-.508 3.725-1.418 5.44-2.455 1.998-1.207 3.819-2.623 5.297-4.447 1.285-1.591 1.894-3.43 1.584-5.438zm-3.412.982c-.066.915-.485 1.699-1.093 2.369-2.869 3.163-6.468 5.082-10.585 6.027-1.564.358-3.178.544-4.779.692a32.093 32.093 0 0 1-4.114.097c-1.006-.038-2.004-.268-3.032-.416-.103.94-.201 1.919-.32 2.896l-.479 3.745c-.145 1.187-.258 2.378-.407 3.564-.146 1.151-.328 2.298-.481 3.449-.143 1.072-.248 2.149-.407 3.219-.245 1.64-.479 3.284-.799 4.911-.384 1.945-.973 3.829-1.934 5.583-1.172 2.141-2.834 3.772-4.949 4.98-2.18 1.246-4.563 1.894-6.979 2.436-1.71.384-3.472.447-5.204.291-3.004-.272-5.568-1.557-7.506-3.886-1.85-2.223-3.102-4.771-3.55-7.655a63.102 63.102 0 0 1-.491-4.136 108.067 108.067 0 0 1-.299-4.62 250.203 250.203 0 0 1-.197-5.871c-.053-2.406-.07-4.812-.104-7.218l-.006-.092c-1.224.734-2.427 1.538-3.703 2.2a12.392 12.392 0 0 1-4.798 1.353c-1.318.1-2.653.191-3.965.086-2.151-.173-4.3-.51-6.226-1.569-.781-.43-1.596-.953-2.134-1.64-1.29-1.646-.672-3.726 1.273-4.727 1.344-.693 2.811-.982 4.268-1.319a44.368 44.368 0 0 0 3.761-1.029c1.222-.4 1.993-1.391 2.754-2.363l1.206-1.551c-.503-.053-.977-.107-1.451-.151-1.439-.136-2.812-.532-4.125-1.114-1.124-.497-1.141-.551-1.965.343-1.376 1.494-2.714 3.023-4.062 4.542-.992 1.117-1.978 2.241-2.965 3.361-.978 1.108-1.894 2.279-2.947 3.31-1.564 1.531-3.449 2.452-5.698 2.348-1.443-.066-2.764-.572-3.952-1.399-2.452-1.708-4.104-4.097-5.608-6.606-1.927-3.215-3.406-6.64-4.672-10.159-.876-2.432-1.756-4.866-2.521-7.333-.831-2.681-1.56-5.396-2.277-8.11a157.373 157.373 0 0 1-1.482-6.182 216.117 216.117 0 0 1-1.464-7.079c-.298-1.599-.471-3.221-.712-4.831-.325-2.17-.385-4.36-.267-6.539.105-1.963.387-3.921.667-5.871.388-2.698 1.277-5.244 2.556-7.648.783-1.473 1.755-2.812 2.879-4.056 1.845-2.042 4.078-3.518 6.562-4.626 1.736-.774 3.57-1.24 5.439-1.604 2.774-.54 5.573-.519 8.373-.461 1.224.025 2.443.248 3.666.369 2.633.262 5.214.816 7.762 1.5 1.857.498 3.676 1.143 5.518 1.703.185.056.456.051.607-.048 2.496-1.629 5.224-2.704 8.125-3.319 1.101-.233 2.237-.335 3.363-.407 1.369-.087 2.749-.167 4.115-.088 1.642.094 3.276.336 4.908.56.792.108 1.565.383 2.359.458.38.036.783-.242 1.185-.335 2.049-.473 4.089-1 6.156-1.374 1.539-.278 3.111-.409 4.676-.499 1.745-.1 3.503-.173 5.247-.089a36.66 36.66 0 0 1 6.555.923c2.677.623 5.245 1.528 7.686 2.784 1.824.938 3.558 2.026 5.119 3.364 1.023.878 2.07 1.745 2.994 2.723 1.14 1.206 2.303 2.413 3.018 3.958.538 1.165.922 2.371 1.028 3.647.132 1.586.292 3.178.277 4.766-.014 1.519-.221 3.037-.368 4.552-.334 3.454-1.085 6.833-1.997 10.167a116.972 116.972 0 0 1-2.589 8.17c-.879 2.481-1.893 4.917-2.918 7.343a80.07 80.07 0 0 1-2.458 5.303c-1.677 3.286-3.421 6.538-5.438 9.633-.348.535-.678 1.083-1.018 1.629.88.594 1.877.803 2.881.911.955.104 1.929.166 2.883.095 1.527-.113 3.049-.331 4.567-.544 1.504-.21 2.978-.638 4.522-.525 1.542.112 2.645 1.284 2.54 2.729zm-22.013-3.353c-.655-.846-1.323-1.682-1.964-2.538-1.006-1.344-1.729-2.845-2.455-4.353-.688-1.429-1.532-2.782-2.257-4.195-1.265-2.465-2.553-4.922-3.718-7.435-1.465-3.157-2.62-6.426-2.984-9.923-.154-1.48-.193-2.958.106-4.424.479-2.341 1.702-4.172 3.758-5.428 1.907-1.165 4.032-1.541 6.209-1.659 1.351-.073 2.708-.013 4.11-.013l-.047-.237c-.872-1.823-1.687-3.677-2.641-5.457-1.346-2.512-3.068-4.777-4.986-6.877-1.421-1.555-2.96-2.998-4.646-4.273-1.658-1.255-3.405-2.376-5.269-3.293-2.223-1.093-4.538-1.938-6.967-2.477-2.334-.518-4.683-.835-7.077-.861-2.042-.022-4.071.07-6.06.531-3.002.695-5.748 1.931-8.137 3.933a21.143 21.143 0 0 0-3.517 3.77c-1.196 1.643-2.161 3.417-2.986 5.277-1.132 2.552-1.909 5.208-2.44 7.938-.266 1.361-.474 2.734-.686 4.106-.074.48-.08.971-.123 1.521.369-.192.635-.34.907-.472l.885-.397c2.993-1.369 6.094-2.25 9.427-2.149 1.416.043 2.771.323 4.03.943 2.415 1.191 3.828 3.216 4.442 5.779.424 1.769.714 3.573.996 5.372.221 1.405.447 2.825.473 4.242.037 2.071-.068 4.146-.181 6.216a17.386 17.386 0 0 1-1.08 5.146c-1.12 2.993-2.368 5.937-3.534 8.913-.385.983-.681 2.001-1.045 3.082.562 0 1.018-.004 1.474.002.178.003.36.008.532.049 1.34.316 2.502.923 3.455 1.954 1.271 1.372 1.938 2.973 1.972 4.826.019 1.027-.089 2.057-.084 3.084.021 4.786.057 9.572.097 14.357.007.782.046 1.565.102 2.346.117 1.635.235 3.271.395 4.902.112 1.157.268 2.312.451 3.461.259 1.628 1 3.077 1.841 4.462.724 1.191 1.665 2.203 2.905 2.901 2.107 1.186 4.376 1.285 6.663.848 1.545-.295 3.062-.769 4.562-1.258a10.128 10.128 0 0 0 3.937-2.354c1.051-1.019 1.797-2.261 2.3-3.632.976-2.659 1.28-5.459 1.684-8.237.151-1.04.282-2.083.42-3.125.157-1.186.316-2.371.468-3.556.112-.883.214-1.768.322-2.651.154-1.268.317-2.535.464-3.804.113-.981.209-1.966.309-2.949.129-1.256.268-2.512.379-3.77.086-.955.051-1.927.22-2.864.311-1.718 1.123-3.18 2.646-4.125.637-.395 1.356-.655 2.063-.989l-.12-.186zm-57.597-7.052a17.526 17.526 0 0 1-1.354-5.622c-.128-1.825.089-3.643.276-5.46.182-1.76.333-3.528.386-5.296.088-2.906-.108-5.808-.247-8.712-.084-1.729.117-3.479.271-5.212.139-1.561.312-3.126.607-4.664.495-2.581 1.152-5.125 2.086-7.591.887-2.338 1.906-4.615 3.345-6.665.986-1.406 2.105-2.72 3.18-4.094l-.319-.113c-3.498-1.111-7.053-1.979-10.709-2.358-1.729-.179-3.464-.284-5.198-.387-.532-.032-1.072.04-1.606.091-1.322.126-2.66.176-3.961.424-2.214.421-4.338 1.129-6.305 2.282-1.766 1.035-3.249 2.373-4.491 3.978-1.372 1.772-2.295 3.776-2.958 5.913-.783 2.521-1.156 5.115-1.257 7.733-.088 2.295-.132 4.603.264 6.889.295 1.702.492 3.422.817 5.117.443 2.311.918 4.617 1.467 6.904.785 3.274 1.569 6.553 2.499 9.787.89 3.099 1.894 6.17 2.982 9.204.89 2.476 1.919 4.906 3.003 7.304.706 1.562 1.561 3.065 2.457 4.528.953 1.553 2.037 3.027 3.508 4.154 1.856 1.423 3.293 1.644 5.179.083.808-.669 1.491-1.495 2.194-2.282 1.117-1.25 2.195-2.534 3.307-3.788 1.416-1.598 2.85-3.179 4.273-4.769.301-.336.59-.682.883-1.022l-.484-.425a17.695 17.695 0 0 1-4.095-5.931zm53.688-47.569a61.488 61.488 0 0 1 3.309 4.204c2 2.809 3.598 5.842 4.775 9.087.521 1.43.937 2.874.751 4.439-.129 1.096-.118 2.208-.215 3.31-.081.917-.226 1.829-.345 2.743-.178 1.378-.436 2.752-.513 4.136-.073 1.317.003 2.648.086 3.968.084 1.341.265 2.676.388 4.015.139 1.518.326 3.036.369 4.557.035 1.249-.076 2.506-.185 3.753-.13 1.502-.511 2.956-1.079 4.351-.399.982-.876 1.934-1.327 2.917l.181.192.275.213.277-.496a93.621 93.621 0 0 0 6.222-11.493 186.333 186.333 0 0 0 3.287-7.766c1.624-4.064 2.909-8.242 3.903-12.503.446-1.913.787-3.855 1.09-5.797.236-1.518.433-3.054.477-4.586.047-1.625-.043-3.263-.193-4.884-.112-1.224-.414-2.456-1.181-3.451-1.233-1.602-2.564-3.134-4.201-4.346-1.378-1.021-2.751-2.068-4.23-2.927-2.345-1.36-4.883-2.266-7.535-2.883-2.588-.603-5.21-.863-7.849-.918-1.556-.033-3.119.134-4.672.28-1.407.132-2.805.357-4.222.543 1.52.855 3.019 1.615 4.433 2.511 2.973 1.883 5.637 4.149 7.924 6.831zM55.299 72.514c.961-3.073 2.27-6.007 3.538-8.959 1.028-2.394 1.59-4.916 1.777-7.506.093-1.277.067-2.57.004-3.851a44.628 44.628 0 0 0-.392-4.259c-.266-1.801-.569-3.603-.995-5.371-.462-1.913-1.627-3.245-3.623-3.736-1.216-.299-2.424-.287-3.653-.093-3.002.473-5.75 1.579-8.31 3.199-.515.326-.798.589-.709 1.328.188 1.565.229 3.155.222 4.735-.01 2.236-.105 4.472-.19 6.707-.028.728-.133 1.452-.211 2.177-.12 1.11-.351 2.219-.344 3.327.007 1.142.124 2.311.401 3.417.88 3.507 2.744 6.377 5.799 8.402 1.879 1.245 3.958 1.873 6.24 1.992.155-.524.293-1.019.446-1.509zm-3.586-30.087c-.402-.844-.172-1.543.76-1.867.227-.08.461-.165.697-.188.324-.032.654-.008.982-.008 1.182.006 2.319.171 3.295.923.626.482.794 1.122.389 1.779-.575.932-1.452 1.4-2.529 1.49-1.697.141-2.888-.65-3.594-2.129zm47.04-.308c.136-1.124.245-2.251.384-3.375.056-.452-.182-.574-.561-.585-1.192-.033-2.384-.075-3.576-.097-1.344-.024-2.652.192-3.896.703-1.38.568-2.431 1.478-2.86 2.98a9.042 9.042 0 0 0-.293 3.41 20.11 20.11 0 0 0 1.193 5.176c.834 2.221 1.707 4.441 2.75 6.569 1.413 2.881 3.012 5.67 4.513 8.507.401.757.738 1.547 1.156 2.431a13.783 13.783 0 0 0 1.351-5.622c.041-1.61-.088-3.227-.182-4.838-.059-.986-.198-1.966-.294-2.95-.134-1.371-.337-2.741-.368-4.115-.031-1.397.068-2.802.188-4.197.113-1.338.334-2.665.495-3.997zm-2.689-1.082c-.443 1.223-1.39 1.913-2.618 2.116-1.145.188-2.148-.235-2.894-1.148-.531-.65-.328-1.42.468-1.859.914-.506 1.919-.634 3.104-.711.322.059.807.108 1.268.24.669.189.916.692.672 1.362zm-35.422 37.66c-.655-.535-1.521-.566-2.144.021-.773.73-1.453 1.565-2.133 2.388-.785.951-1.521 1.94-2.534 2.677-1.474 1.071-3.192 1.515-4.919 1.935-1.373.334-2.752.644-4.129.965l-.017.178c.409.189.805.425 1.231.56 2.1.665 4.236.996 6.455.808 1.602-.136 3.128-.485 4.574-1.171 1.99-.943 3.521-2.437 4.823-4.175.218-.29.317-.719.343-1.093.089-1.321-.582-2.303-1.55-3.093zm51.751.526c-1.69.181-3.382.373-5.077.47-.818.047-1.648-.109-2.474-.176-1.385-.112-2.737-.42-3.908-1.16-.678-.427-1.241-.475-1.961-.233-1.028.346-1.867.872-2.115 1.986-.169.753-.23 1.533-.298 2.304-.013.136.157.386.287.42.793.209 1.59.456 2.401.529.996.09 2.01.061 3.013.011 1.083-.054 2.173-.124 3.24-.304 2.515-.422 4.948-1.11 7.109-2.536.779-.515 1.551-1.041 2.325-1.562l-.064-.11c-.826.123-1.648.273-2.478.361z"/></svg>
</li>
<li>
<span class='name'>PostgreSQL</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="Managed MySQL hosting" href="/databases/mysql"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill="#00618A" d="M125.477 122.783l-2.616-2.537c-2.479-3.292-5.668-6.184-9.015-8.585-2.669-1.916-8.661-4.504-9.775-7.609l-.205-.195c1.893-.214 4.103-.898 5.85-1.367 2.934-.786 5.356-.583 8.386-1.365 1.366-.39 2.899-.781 3.899-1.171v-.78c-1-1.571-2.427-3.651-4.097-5.073-4.369-3.72-9.041-7.437-13.951-10.537-2.723-1.718-6.041-2.835-8.926-4.292-.971-.491-2.652-.746-3.294-1.562-1.517-1.932-2.328-4.382-3.498-6.633-2.449-4.717-4.849-9.868-7.019-14.831-1.48-3.384-2.443-6.72-4.289-9.756-8.86-14.567-18.395-23.358-33.167-32-3.145-1.838-6.929-2.563-10.929-3.513-2.144-.129-4.291-.26-6.437-.391-1.311-.546-2.674-2.149-3.902-2.927-4.896-3.092-17.449-9.817-21.074-.975-2.289 5.581 3.42 11.025 5.462 13.854 1.435 1.982 3.27 4.207 4.293 6.438.675 1.467.79 2.938 1.367 4.489 1.418 3.822 2.651 7.98 4.487 11.511.927 1.788 1.949 3.67 3.122 5.268.718.981 1.95 1.413 2.145 2.927-1.204 1.686-1.273 4.304-1.95 6.44-3.05 9.615-1.898 21.567 2.537 28.683 1.36 2.186 4.566 6.871 8.975 5.073 3.856-1.57 3.226-6.438 4.329-10.732.249-.972-.185-1.688.815-2.341v.195a128.6 128.6 0 0 0 3.282 7.024c2.6 4.187 6.889 8.562 10.798 11.514 2.027 1.531 3.92 4.177 5.92 5.073v-.101h.221c-.507-1-1.302-1.167-1.95-1.804-1.527-1.496-3.226-3.382-4.487-5.097-3.556-4.827-6.698-10.122-9.561-15.622-1.368-2.626-2.557-5.529-3.709-8.201-.443-1.03-.438-2.592-1.364-3.125-1.263 1.958-3.122 3.54-4.099 5.853-1.561 3.696-1.762 8.204-2.341 12.877-.343.122-.19.038-.391.194-2.718-.655-3.672-3.452-4.683-5.853-2.555-6.07-3.029-15.843-.781-22.829.582-1.809 3.211-7.501 2.146-9.172-.508-1.665-2.184-2.63-3.121-3.903-1.161-1.574-2.319-3.646-3.123-5.464-2.091-4.731-3.066-10.044-5.268-14.828-1.053-2.287-2.832-4.602-4.293-6.634-1.617-2.253-3.429-3.912-4.684-6.635-.445-.968-1.051-2.518-.39-3.513.21-.671.507-.951 1.171-1.17 1.133-.873 4.283.29 5.463.779 3.129 1.3 5.741 2.5 8.392 4.256 1.271.844 2.559 1.89 4.097 2.89h1.756c2.747 0 5.824.232 8.391 1.012 4.535 1.379 8.6 3.542 12.292 5.873 11.246 7.102 20.441 17.22 26.732 29.278 1.012 1.942 1.45 3.799 2.341 5.858 1.798 4.153 4.064 8.428 5.853 12.489 1.786 4.053 3.526 8.142 6.05 11.514 1.327 1.772 6.451 2.724 8.78 3.709 1.633.689 4.308 1.409 5.854 2.34 2.953 1.782 5.814 3.904 8.586 5.855 1.384.974 5.64 3.114 5.853 4.878-6.863-.188-12.104.452-16.585 2.341-1.273.537-3.305.552-3.513 2.147.7.733.809 1.829 1.365 2.731 1.069 1.73 2.876 4.052 4.488 5.268 1.762 1.33 3.576 2.751 5.464 3.902 3.359 2.047 7.107 3.217 10.341 5.268 1.906 1.21 3.958 2.733 5.815 4.097.92.675.891 1.724 2.891 2.147v-.194c-.999-.795-.946-1.893-1.522-2.728zM29.514 23.465c-1.431-.027-2.514.157-3.514.389V24h.198c.683 1 1.888 2.33 2.731 3.538l1.952 4.108.193-.187c1.209-.853 1.763-2.211 1.756-4.291-.483-.509-.556-1.146-.974-1.754-.558-.809-1.639-1.268-2.342-1.949z"/></svg>
</li>
<li>
<span class='name'>MySQL</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="Managed MongoDB hosting" href="/databases/mongodb"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill-rule="evenodd" clip-rule="evenodd" fill="#4FAA41" d="M90.491 57.282c-.37-4.79-1.496-9.409-3.062-13.934-3.244-10.104-8.45-19.046-15.783-26.74-1.854-1.946-3.916-3.729-5.209-6.151-.818-1.532-1.597-3.085-2.394-4.629l-.505-1.273c-.085.292-.139.396-.142.501-.065 2.517-1.491 4.224-3.267 5.817-1.997 1.793-3.856 3.739-5.775 5.618l-5.901 7.763c-1.592 2.925-3.182 5.85-4.772 8.775l-3.19 8.617-.096.134c-1.756 5.768-2.622 11.698-3.048 17.688-.16 2.251.022 4.535.149 6.798.181 3.235.743 6.415 1.586 9.545 3.062 11.372 9.276 20.805 17.771 28.819 1.579 1.489 3.199 2.843 4.847 4.26.282-.965.507-1.93.763-2.895.256-.961.515-1.917.688-2.881-.174.964-.369 1.92-.562 2.881l-.826 2.895.738 2.501.684 3.884.326 4.053c-.003.823-.036 1.648.014 2.47.012.21.288.404.442.606l1.376.483 1.434.558-.246-3.603-.011-3.548.495-5.405.359-1.177 1.027-1.82c1.268-1.02 2.629-1.946 3.784-3.081 2.09-2.054 4.175-4.134 6.045-6.383a47.846 47.846 0 0 0 6.191-9.516c1.122-2.284 2.178-4.614 3.052-7.001.77-2.104 1.247-4.315 1.854-6.479.054-.156.126-.309.16-.468 1.254-5.841 1.465-11.741 1.004-17.682zm-23.599 49.375l-.805-1.763.805 1.763 1.183 1.01-1.183-1.01z"/></svg>
</li>
<li>
<span class='name'>MongoDB</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="Managed Redis hosting" href="/databases/redis"><ul class='list-unstyled text-center mb-0'>
<li>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path d="M6.2 52.7c6.7 3.2 43.7 18.1 49.5 20.9 5.8 2.8 10 2.8 17.4-1 7.4-3.9 42.2-18.1 48.9-21.6 3.4-1.8 4.9-3.2 4.9-4.4V34.1c0-1.3-1.7-2.4-5-3.6-6.5-2.4-41.1-16.1-47.7-18.6-6.6-2.4-9.3-2.3-17.1.5C49.3 15.2 12.6 29.6 6 32.2c-3.2 1.3-5 2.4-5 3.7H.8v12.7c.2 1.2 2.1 2.5 5.4 4.1zm60.4 1.8l-20.3-8.4 29.1-4.5-8.8 12.9zm44.1-20l-17.2 6.8-1.9.7-17.2-6.8 19.1-7.5 17.2 6.8zM60.1 22l-2.8-5.2 8.8 3.4 8.3-2.7-2.2 5.4 8.4 3.2-10.9 1.1-2.4 5.9-3.9-6.5-12.6-1.1 9.3-3.5zm-21.7 7.3c8.6 0 15.6 2.7 15.6 6s-7 6-15.6 6-15.6-2.7-15.6-6 7-6 15.6-6zM122 59.8c-6.7 3.5-41.4 17.8-48.8 21.6-7.4 3.9-11.5 3.8-17.3 1-5.8-2.8-43-17.7-49.6-20.9C2.9 59.9 1 58.6 1 57.3V70c0 1.3 1.9 2.6 5.2 4.2 6.7 3.2 43.7 18.1 49.5 20.9 5.8 2.8 10 2.8 17.4-1 7.4-3.9 42.2-18.1 48.9-21.6 3.4-1.8 4.9-3.2 4.9-4.4V55.6c0 1.1-1.6 2.5-4.9 4.2zm0 20.7c-6.7 3.5-41.4 17.8-48.8 21.6-7.4 3.9-11.5 3.8-17.3 1-5.8-2.8-43-17.7-49.6-20.9C2.9 80.7 1 79.3 1 78v12.7c0 1.3 1.9 2.6 5.2 4.2 6.7 3.2 43.7 18.1 49.5 20.9 5.8 2.8 10 2.8 17.4-1 7.4-3.9 42.2-18.1 48.9-21.6 3.4-1.8 4.9-3.2 4.9-4.4V76.3c0 1.2-1.6 2.5-4.9 4.2z" fill="#D82C20"/></svg>
</li>
<li>
<span class='name'>Redis</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="Managed Elasticsearch hosting" href="/databases/elasticsearch"><ul class='list-unstyled text-center mb-0'>
<li>
<svg viewBox="0 0 256 286" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" data-ember-extension="1"><path d="M14.344 80.173H203.55c20.851 0 39.47-9.56 51.963-24.487C229.453 21.836 188.553 0 142.53 0 86.178 0 37.476 32.711 14.344 80.173" fill="#F0BF1A"/><path d="M187.515 102.444H5.755A142.508 142.508 0 0 0 0 142.53c0 13.924 2.033 27.367 5.755 40.087h181.76c21.825 0 40.087-17.816 40.087-40.087 0-22.27-17.816-40.086-40.087-40.086" fill="#07A5DE"/><path d="M256 228.755c-12.414-14.591-30.883-23.868-51.56-23.868H14.346C37.477 252.35 86.179 285.06 142.53 285.06c46.306 0 87.436-22.097 113.47-56.305" fill="#3EBEB0"/><path d="M5.755 102.444a142.472 142.472 0 0 0 0 80.173h118.959c3.118-12.026 4.899-25.388 4.899-40.087 0-14.698-1.781-28.06-4.9-40.086H5.757z" fill="#231F20"/><path d="M70.82 19.153c-24.053 14.253-44.096 35.632-56.567 61.02h105.116c-10.69-24.497-27.615-44.985-48.55-61.02" fill="#D7A229"/><path d="M75.274 268.135c20.488-16.48 36.968-38.305 47.213-63.248H14.253c13.362 26.725 34.742 48.995 61.021 63.248" fill="#019B8F"/></svg>
</li>
<li>
<span class='name'>Elasticsearch</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" title="Managed InfluxDB hosting" href="/databases/influxdb"><ul class='list-unstyled text-center mb-0'>
<li>
<svg viewBox="0 0 256 265" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" data-ember-extension="1"><path d="M82.473 256.2c-6.973-9.564-4.782-22.713 4.781-29.686 1.992-1.394 4.184-2.39 6.375-3.187l.399-7.97c-5.18-2.191-9.364-7.77-9.762-13.348l-7.77-1.992a19.724 19.724 0 0 1-4.981 4.98c-9.563 6.974-22.911 4.782-29.685-4.78-6.973-9.564-4.781-22.713 4.782-29.686 9.562-6.973 22.712-4.781 29.684 4.782 1.794 2.59 3.188 5.578 3.786 8.567l13.547 3.586c3.586-1.395 7.571-1.594 11.157-.2l7.77-5.578c-1.992-8.168 1.195-17.134 8.168-22.114 9.563-6.973 22.911-4.782 29.685 4.781 6.973 9.364 4.782 22.712-4.781 29.685-6.973 4.98-16.337 5.38-23.51.996l-7.769 5.579c.2 3.785-1.195 7.57-3.586 10.559l-.797 13.946c2.79 1.594 5.18 3.586 6.973 6.176 6.774 9.563 4.781 22.712-4.782 29.685-9.363 6.973-22.711 4.781-29.684-4.782z" fill="#0690BA"/><path d="M112.157 234.683c-2.191-2.989-5.18-4.981-8.367-5.778l1.195-20.321c3.188-2.59 4.383-6.774 2.989-10.56l14.344-10.36c5.18 5.38 13.747 6.177 19.923 1.595 6.973-4.981 8.367-14.544 3.387-21.517-4.98-6.774-14.544-8.368-21.517-3.387-6.176 4.582-8.168 12.95-4.582 19.525l-14.544 10.36c-2.988-2.59-7.371-2.79-10.957-.598l-19.724-5.18c.2-3.387-.797-6.973-2.789-9.762-4.98-6.774-14.743-8.368-21.517-3.387-6.973 4.98-8.367 14.543-3.386 21.516 4.98 6.973 14.543 8.368 21.516 3.387 2.59-1.992 4.383-4.383 5.38-7.172l17.332 4.582c-1.394 2.79-.996 6.376.996 8.965 1.993 2.79 5.18 3.985 8.368 3.786l-.996 17.93c-2.989 0-5.977.996-8.567 2.989-6.774 4.98-8.368 14.543-3.387 21.516 4.98 6.973 14.544 8.368 21.517 3.387 6.973-4.98 8.367-14.543 3.386-21.516zm15.74-64.949c3.984-2.789 9.363-1.992 12.152 1.993 2.79 3.984 1.993 9.363-1.992 12.153-3.188 2.39-7.57 2.191-10.559-.2l2.59-1.992c1.793.996 4.383.996 6.176-.398 2.59-1.793 3.188-5.38 1.195-7.97-1.793-2.59-5.379-3.187-7.969-1.195-1.793 1.395-2.59 3.586-2.191 5.778l-2.59 1.992c-1.196-3.586 0-7.77 3.187-10.16zm-63.355 25.502c-4.184 2.988-9.961 1.992-12.95-2.192-2.988-4.184-1.992-9.961 2.192-12.95 4.184-2.988 9.961-1.992 12.95 1.992a10.056 10.056 0 0 1 1.793 4.583l-3.188-.797c-.2-.598-.399-1.395-.996-1.992-1.992-2.79-5.977-3.387-8.766-1.395-2.79 1.992-3.387 5.977-1.395 8.766 1.992 2.79 5.977 3.387 8.766 1.395.797-.598 1.395-1.395 1.793-2.192l2.989.797c-.797 1.594-1.793 2.988-3.188 3.985zm27.693 53.99c-2.989-4.184-1.993-9.961 1.992-12.95a10.056 10.056 0 0 1 4.582-1.793l-.199 3.188c-.996.2-1.793.398-2.59.996-2.79 1.992-3.387 5.977-1.395 8.766 1.993 2.79 5.977 3.387 8.766 1.395 2.79-1.992 3.387-5.977 1.395-8.766-.398-.598-.996-.996-1.594-1.395l.2-3.387c1.394.598 2.789 1.594 3.785 2.989 2.988 4.184 1.992 9.961-2.192 12.95-3.984 3.187-9.762 2.191-12.75-1.993z" fill="#C3E8F2"/><path d="M239.066 223.924c-11.157 3.586-23.11-2.59-26.697-13.746-.797-2.391-.996-4.583-.996-6.973l-7.57-2.79c-3.587 4.383-10.36 6.376-15.74 4.981l-4.383 6.774c1.395 1.793 2.59 3.984 3.188 6.375 3.586 11.157-2.59 23.11-13.747 26.896-11.157 3.586-23.11-2.59-26.696-13.747-3.586-11.157 2.59-23.11 13.746-26.696 2.989-.996 6.176-1.196 9.364-.797l7.57-11.755c-.198-3.785.798-7.57 3.388-10.559l-2.989-9.164c-8.367-.598-15.739-6.575-18.528-14.544-3.586-11.157 2.59-23.11 13.747-26.696 11.157-3.587 23.11 2.59 26.696 13.746 2.59 8.169 0 17.134-6.375 22.712l2.988 9.165c3.786.996 6.973 3.387 8.966 6.774l9.563 4.582c2.39-2.192 8.566-3.387 11.555-4.383 11.157-3.586 23.11 2.59 26.896 13.746 3.386 10.56-2.79 22.513-13.946 26.1z" fill="#0690BA"/><path d="M227.71 189.06c-3.387 1.195-6.376 3.386-8.169 6.176l-19.126-7.372c-1.394-3.785-5.18-6.176-9.164-5.977l-5.38-16.735c6.775-3.387 10.161-11.157 7.77-18.528-2.59-8.168-11.355-12.551-19.324-9.961-7.97 2.59-12.552 11.356-9.962 19.325 2.39 7.371 9.762 11.754 17.134 10.36l5.379 16.934c-3.387 2.191-4.98 6.176-3.785 10.16l-11.157 17.134c-3.188-1.195-6.774-1.395-10.16-.398-8.17 2.59-12.552 11.356-9.962 19.325 2.59 8.168 11.356 12.551 19.325 9.961 8.168-2.59 12.551-11.356 9.961-19.325-.996-2.988-2.789-5.578-5.18-7.371l9.763-15.142a9.175 9.175 0 0 0 8.965 1.993c3.187-.997 5.379-3.587 6.176-6.774l16.735 6.574a15.32 15.32 0 0 0 .2 8.966c2.59 8.168 11.355 12.55 19.324 9.96 8.169-2.589 12.552-11.355 9.962-19.324-2.59-8.169-11.157-12.552-19.325-9.962zm-56.78-35.065c-1.395-4.582.996-9.563 5.578-10.957 4.582-1.594 9.563.996 10.958 5.578 1.195 3.786-.399 7.97-3.586 9.962l-.997-2.989c1.594-1.394 2.391-3.785 1.594-5.977a5.647 5.647 0 0 0-7.172-3.586 5.647 5.647 0 0 0-3.586 7.172c.797 2.192 2.59 3.587 4.781 3.985l.997 3.188c-3.786-.2-7.372-2.59-8.567-6.376zm4.582 68.136c1.594 4.981-1.195 10.16-5.977 11.755-4.98 1.594-10.16-1.196-11.754-5.977-1.594-4.782 1.195-10.16 5.977-11.755 1.593-.597 3.386-.597 4.98-.199l-1.793 2.79c-.598 0-1.394 0-2.191.199-3.188.996-4.981 4.582-3.985 7.969.996 3.187 4.582 4.98 7.97 3.984 3.187-.996 4.98-4.582 3.984-7.77-.399-.996-.797-1.793-1.594-2.39l1.793-2.59c.996.996 1.992 2.39 2.59 3.984zm59.768-9.563c-4.98 1.594-10.16-1.195-11.754-5.977-.598-1.593-.598-3.386-.2-4.98l2.99 1.195c-.2.996-.2 1.992.198 2.79.996 3.386 4.583 4.98 7.97 3.984 3.386-.996 5.18-4.582 3.984-7.97-.996-3.187-4.582-4.98-7.97-3.984-.597.2-1.394.598-1.792.996l-3.188-1.195c.996-1.195 2.39-2.191 4.184-2.79 4.98-1.593 10.16 1.196 11.754 5.978 1.395 5.18-1.195 10.36-6.176 11.953z" fill="#C3E8F2"/><path d="M255.203 66.734c0 11.754-9.563 21.317-21.317 21.317-2.391 0-4.782-.399-10.56-1.594l-4.98 6.176c6.375 5.18 6.375 12.153 3.387 16.935l4.98 6.176c2.192-.797 4.583-1.196 6.973-1.196 11.755 0 21.318 9.563 21.318 21.318 0 11.754-9.563 21.317-21.318 21.317-11.754 0-21.317-9.563-21.317-21.317 0-3.188.797-6.376 1.992-9.165l-8.766-10.758c-3.785-.996-6.973-3.188-9.164-6.375h-9.563c-2.79 7.77-10.56 12.95-19.126 12.95-11.754 0-21.317-9.564-21.317-21.318 0-11.754 9.563-21.317 21.317-21.118 8.567 0 16.337 5.379 19.524 13.149h9.563c2.192-3.188 5.38-5.579 9.165-6.375l8.766-10.759c-1.395-2.789-1.992-5.977-1.992-9.164 0-11.755 9.562-21.318 21.317-21.318 11.754 0 21.118 9.563 21.118 21.119z" fill="#0690BA"/><path d="M218.545 66.734c0 3.586 1.196 6.973 3.387 9.562l-12.95 15.74c-3.984.199-7.57 2.988-8.567 6.773h-17.73c-1.196-7.371-7.572-13.149-15.142-13.149-8.567 0-15.34 6.774-15.34 15.34 0 8.368 6.773 15.341 15.34 15.341 7.77 0 14.145-5.777 15.34-13.149h17.732c.996 3.786 4.383 6.575 8.566 6.774l12.95 15.739c-2.191 2.59-3.387 5.977-3.387 9.563 0 8.567 6.973 15.34 15.34 15.34 8.568 0 15.341-6.973 15.341-15.34 0-8.567-6.773-15.34-15.34-15.34-3.188 0-6.176.996-8.567 2.59l-11.356-13.947c2.79-1.593 4.582-4.582 4.582-7.77 0-3.386-1.793-6.375-4.582-7.969l11.356-13.946a15.523 15.523 0 0 0 8.567 2.59c8.567 0 15.34-6.973 15.34-15.34 0-8.567-6.972-15.34-15.34-15.34-8.567.597-15.54 7.57-15.54 15.938zm-50.803 43.232c-4.781 0-8.766-3.985-8.766-8.766 0-4.782 3.985-8.766 8.766-8.766 3.985 0 7.371 2.79 8.368 6.375h-3.188c-.797-1.992-2.79-3.387-5.18-3.387-3.188 0-5.578 2.59-5.578 5.579 0 3.187 2.59 5.777 5.578 5.777 2.39 0 4.383-1.394 5.18-3.387h3.188c-.997 3.985-4.383 6.575-8.368 6.575zm66.144 16.735a9.353 9.353 0 0 1 9.363 9.364 9.353 9.353 0 0 1-9.363 9.364 9.353 9.353 0 0 1-9.364-9.364c0-1.793.598-3.387 1.395-4.782l2.191 2.59c-.2.598-.398 1.395-.398 2.192 0 3.387 2.789 6.176 6.176 6.176s6.176-2.79 6.176-6.176c0-3.387-2.79-6.176-6.176-6.176-.996 0-1.993.199-2.79.597l-1.992-2.39c1.395-.996 3.188-1.395 4.782-1.395zm9.363-59.967a9.353 9.353 0 0 1-9.363 9.363c-1.793 0-3.387-.398-4.782-1.394l1.993-2.391c.796.398 1.793.598 2.789.797 3.387 0 6.176-2.79 6.176-6.176 0-3.387-2.79-6.176-6.176-6.176-3.387 0-6.176 2.789-6.176 6.176 0 .797.199 1.394.398 1.992l-2.191 2.59c-.797-1.395-1.395-2.988-1.395-4.781a9.353 9.353 0 0 1 9.364-9.364c5.18.2 9.363 4.184 9.363 9.364z" fill="#C3E8F2"/><path d="M110.763 1.984c11.157 3.587 17.333 15.74 13.547 26.896-.797 2.391-1.793 4.383-3.386 6.376l4.383 6.773c5.578-1.394 12.152.797 15.739 5.18l7.57-2.789c0-2.39.399-4.781.996-6.973 3.586-11.157 15.74-17.333 26.896-13.547 11.157 3.586 17.333 15.54 13.548 26.895-3.587 11.157-15.74 17.333-26.896 13.548-2.989-.996-5.778-2.59-7.97-4.782l-12.95 4.981c-1.991 3.188-5.179 5.778-8.964 6.774l-2.989 9.164c6.376 5.579 8.965 14.544 6.376 22.712-3.587 11.157-15.74 17.333-26.896 13.548-10.958-4.184-17.134-16.138-13.548-27.294 2.59-8.169 10.16-13.946 18.528-14.544l2.989-9.165c-2.39-2.988-3.586-6.773-3.188-10.758l-7.57-11.754c-3.188.398-6.376.199-9.364-.797-11.157-3.586-17.333-15.54-13.747-26.697 3.785-11.157 15.74-17.333 26.896-13.747z" fill="#0690BA"/><path d="M99.407 36.85c3.387 1.195 6.973.996 10.16-.2l10.958 17.134c-1.195 3.984.598 7.969 3.785 10.16l-5.578 16.735c-7.371-1.195-14.743 2.989-17.134 10.36-2.59 8.169 1.793 16.735 9.763 19.525 7.969 2.59 16.735-1.793 19.524-9.762 2.39-7.372-.996-15.142-7.77-18.529l5.578-16.735c3.985.2 7.77-2.191 9.165-5.977l19.126-7.371c1.793 2.79 4.582 5.18 8.168 6.176 8.168 2.59 16.735-1.793 19.524-9.961 2.59-8.169-1.793-16.736-9.961-19.525-8.168-2.59-16.735 1.793-19.524 9.762a15.32 15.32 0 0 0-.2 8.966l-16.735 6.574c-.597-2.988-2.789-5.777-5.976-6.774-3.188-.996-6.575-.199-8.966 1.793l-9.762-15.14c2.39-1.794 4.184-4.384 5.18-7.372 2.59-8.169-1.793-16.735-9.961-19.325-8.169-2.59-16.736 1.793-19.325 9.961-2.59 8.168 1.793 16.934 9.96 19.524zm25.302 61.96c-1.594 4.581-6.375 7.171-10.958 5.578-4.582-1.594-7.172-6.376-5.578-10.958 1.195-3.785 4.98-6.176 8.766-5.977l-.996 2.989c-2.192.199-3.985 1.793-4.782 3.785a5.647 5.647 0 0 0 3.586 7.172 5.647 5.647 0 0 0 7.173-3.586c.797-2.191 0-4.582-1.594-5.977l.996-3.187c3.188 2.191 4.781 6.176 3.387 10.16zm36.26-57.976c1.593-4.98 6.773-7.57 11.754-5.977 4.781 1.594 7.57 6.973 5.977 11.755-1.594 4.781-6.774 7.57-11.755 5.976-1.594-.597-2.988-1.593-3.984-2.789l3.187-1.195c.598.398 1.196.797 1.993.996 3.187.996 6.773-.797 7.77-3.985.996-3.187-.798-6.773-3.985-7.77-3.188-.996-6.774.797-7.97 3.985-.198.996-.398 1.992-.198 2.79l-2.989 1.195c-.2-1.594-.2-3.387.2-4.981zM106.977 13.34c4.98 1.594 7.57 6.774 5.976 11.755-.597 1.594-1.394 2.988-2.789 4.184l-1.594-2.59a7.164 7.164 0 0 0 1.594-2.391c.996-3.387-.797-6.774-3.984-7.97-3.188-.995-6.774.798-7.97 3.985-.996 3.188.797 6.774 3.985 7.77.598.2 1.395.399 1.992.2l1.793 2.789c-1.593.398-3.187.398-4.98-.2-4.981-1.593-7.57-6.773-5.977-11.754 1.793-4.582 7.172-7.371 11.954-5.778z" fill="#C3E8F2"/><path d="M34.658 114.15c1.992 1.394 3.586 3.187 4.98 5.18l7.77-1.993c.399-5.578 4.583-11.356 9.763-13.348l-.399-7.969c-2.191-.598-4.383-1.793-6.375-3.188-9.364-7.172-11.555-20.52-4.582-30.083 6.973-9.563 20.122-11.555 29.685-4.582 9.363 6.973 11.555 20.122 4.582 29.685-1.793 2.59-4.184 4.582-6.973 6.176l.797 13.946c2.39 2.988 3.785 6.773 3.586 10.559l7.77 5.578c7.172-4.383 16.536-3.984 23.509.996 9.563 6.973 11.555 20.322 4.582 29.685-6.774 9.563-20.122 11.555-29.685 4.782-6.973-4.981-10.16-13.946-8.168-22.115l-7.77-5.578c-3.586 1.395-7.571 1.395-11.157-.2l-13.548 3.587c-.597 3.188-1.793 6.176-3.785 8.567-6.774 9.363-19.923 11.555-29.486 4.582-9.563-6.774-11.555-20.122-4.781-29.685 6.973-9.563 20.122-11.555 29.685-4.582z" fill="#0690BA"/><path d="M34.658 140.448c2.191-2.989 3.188-6.375 2.988-9.762l19.724-5.18a9.286 9.286 0 0 0 10.957-.598l14.345 10.36c-3.387 6.574-1.594 14.942 4.582 19.524 6.973 4.981 16.536 3.586 21.517-3.387 4.98-6.773 3.586-16.536-3.387-21.516-6.176-4.582-14.743-3.786-20.122 1.594l-14.345-10.36c1.395-3.586.399-7.97-2.789-10.56l-1.195-20.32c3.387-.797 6.375-2.79 8.367-5.778 4.981-6.973 3.387-16.536-3.387-21.517-6.773-4.98-16.535-3.586-21.516 3.387-4.98 6.774-3.586 16.536 3.387 21.517a17.076 17.076 0 0 0 8.567 2.988l.996 17.93c-3.188-.398-6.376.997-8.368 3.786a9.149 9.149 0 0 0-.996 8.965l-17.333 4.582c-.996-2.789-2.789-5.379-5.379-7.172-6.973-4.98-16.536-3.387-21.517 3.387-4.98 6.774-3.586 16.536 3.387 21.517 6.973 4.98 16.536 3.387 21.517-3.387zm66.741-5.18c3.985 2.79 4.782 8.367 1.992 12.153-2.789 3.984-8.367 4.781-12.152 1.992-3.188-2.39-4.383-6.574-2.989-10.16l2.59 1.992c-.398 2.191.399 4.383 2.192 5.777 2.59 1.793 6.176 1.196 7.969-1.195 1.793-2.59 1.394-6.176-1.196-7.97-1.793-1.394-4.383-1.394-6.176-.398l-2.988-1.992c3.188-2.39 7.371-2.59 10.758-.2zM57.37 82.87c-4.183-2.988-4.98-8.965-1.991-12.95 2.988-4.184 8.965-4.98 12.95-1.992 4.183 2.988 5.18 8.965 1.992 12.95-.996 1.394-2.391 2.39-3.786 2.988l-.199-3.387c.598-.398 1.195-.797 1.594-1.394 1.992-2.79 1.395-6.774-1.395-8.766-2.789-1.993-6.773-1.395-8.766 1.394-1.992 2.79-1.394 6.774 1.395 8.766.797.598 1.793.996 2.59.996l.2 3.188c-1.396-.2-2.99-.797-4.583-1.793zm-42.634 43.033c2.988-4.184 8.965-5.18 12.95-1.992 1.394.996 2.39 2.39 3.188 3.785l-3.188.797c-.399-.797-.996-1.594-1.793-2.191-2.79-1.993-6.774-1.395-8.766 1.394-1.992 2.79-1.395 6.774 1.394 8.766 2.79 1.993 6.774 1.395 8.766-1.394.399-.598.797-1.196.997-1.993l3.386-.796c-.199 1.593-.597 3.187-1.793 4.582-2.988 4.184-8.766 4.98-12.95 1.992-4.382-2.988-5.18-8.965-2.19-12.95z" fill="#C3E8F2"/></svg>
</li>
<li>
<span class='name'>InfluxDB</span>
</li>
</ul>
</a></div>
<div class='col'>
<a class="mx-auto" href="/databases"><ul class='list-unstyled text-left mb-0'>
<li>
<svg class="svg-inline--fa fa-material-dots-horizontal fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><title>View&nbsp;all</title><use xlink:href="#material-dots-horizontal"></use></svg>
</li>
</ul>
</a></div>
<div class='col'></div>
<div class='col'></div>
</div>
</div>
</div>
</div>
</header>

<main class='main-content' id='main-content'>
<div class='mdc-top-app-bar--fixed-adjust'></div>
<!-- block hero -->
<section class='d-flex flex-column homepage intro justify-content-center'>

<div class='container'>
<div class='row'>
<div class='col-12 col-lg-11 col-xl-10 mx-auto'>
<div class='row'>
<div class='col-12 col-md-8'>
<div class='row'>
<div class='col-12'>
<h1 class='my-5 my-md-0 title text-left'>
Automagic cloud hosting<br/> for awesome teams 
</h1>
<p class="text-bold mt-2 mb-5 subtitle text-left">From prototypes to production-ready applications, Scalingo empowers software teams to manage entire application lifecycles without sysadmin knowledge.
<br />30 days free trial / No credit card required / GDPR compliant</p>
</div>
</div>
<div class='row mt-2'>
<div class='col-12'>
<div class='row'>
<div class='col-12'>
<div class='d-flex flex-column flex-lg-row'>
<a class="mdc-button mdc-button--raised mdc-theme--black-bg github_login_button cta" data-placement="welcome-top" href="/oauth/github"><svg class="svg-inline--fa fa-github fa-w-cta mdc-button__icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#github"></use></svg>
Sign up with GitHub
</a><div class='or-text d-flex justify-content-center'>
OR
</div>
<a class="mdc-button mdc-button--raised mdc-theme--secondary-bg cta" href="/users/signup"><svg class="svg-inline--fa fa-icons8-email-envelope fa-w-cta mdc-button__icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-email-envelope"></use></svg>
Sign up with email
</a></div>
</div>
</div>

</div>
</div>
</div>
<div class='col-12 col-md-4 d-md-flex flex-column justify-content-md-center'>
<div class='pt-5 pt-md-0 px-5 px-md-0'>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 492.44 324.82" id="svg74" class="home-schema"><defs id="defs18"><linearGradient id="a" x1="812.66" y1="277.96" x2="735.66" y2="387.96" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#696969" id="stop2"></stop><stop offset="1" id="stop4"></stop></linearGradient><linearGradient id="b" x1="604.41" y1="327.35" x2="604.41" y2="327.35" xlink:href="#a"></linearGradient><linearGradient id="c" x1="350.19" y1="186.22" x2="492.44" y2="186.22" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#1f66aa" id="stop8"></stop><stop offset="1" stop-color="#134268" id="stop10"></stop></linearGradient><linearGradient id="d" x1="617" y1="391.32" x2="652.06" y2="391.32" gradientUnits="userSpaceOnUse"><stop offset="0" stop-opacity="0" id="stop13"></stop><stop offset="1" id="stop15"></stop></linearGradient></defs><path d="M866.53 288.26a60.53 60.53 0 0 0-34 10 44.43 44.43 0 0 0-25.79-14.11 57.28 57.28 0 0 0 .65-8.61c0-32.14-26.82-58.24-59.9-58.24s-59.9 26-59.9 58.18a56.72 56.72 0 0 0 1.7 13.74c-4.43-1-9-.91-13.8-.91-33.08 0-59.89 24-59.89 58.86h310.83c0-34.94-26.82-58.91-59.9-58.91z" transform="translate(-492 -176.85)" fill="url(#a)" id="path22"></path><polygon points="82.24 202.73 82.21 222.83 121.86 186.25 82.78 149.62 82.78 168.48 82.78 168.28 0 168.28 0 202.73 82.24 202.73" fill="#1f66aa" id="polygon26"></polygon><polygon points="444.09 204.05 444.05 223.27 492.44 186.25 442.57 149.18 442.57 168.04 442.57 169.61 350.19 169.61 350.19 204.05 444.09 204.05" fill="url(#c)" id="polygon28"></polygon><g transform="translate(-492 -176.85)" id="g33"><path d="M870.19 258.11a9 9 0 0 0-8.56 11.18l-9.39 7.59a8.87 8.87 0 0 0-4.14-1.1 8.72 8.72 0 0 0-7 3.59l-6.53-1.37a8.77 8.77 0 1 0-1.1 7l5.94 1.24a8.85 8.85 0 0 0 17.53-1.66 8.75 8.75 0 0 0-.28-2.35l9.39-7.45a9.06 9.06 0 0 0 8.15 0l14.08 11.73a8.52 8.52 0 0 0-.41 2.48 8.84 8.84 0 1 0 8.84-8.84 9 9 0 0 0-4 1l-14.08-11.73a8.52 8.52 0 0 0 .41-2.48 8.83 8.83 0 0 0-8.85-8.83z" id="graph" fill="#fff"></path></g><g transform="matrix(.98167 0 0 -1.01962 325.18 169.66)" id="g23" fill="#fff"><rect id="bargraph1" width="18" height="26" stroke-width="2.031"></rect><rect id="bargraph2" width="18" height="21.95" x="22.503" stroke-width="1.866"></rect><rect id="bargraph3" width="17.98" height="43.33" x="44.995" y=".039" stroke-width="2.62"></rect><rect id="bargraph4" width="18" height="30.32" x="67.497" y=".049" stroke-width="2.193"></rect></g><path d="M826.19 176.85h-70a8.77 8.77 0 0 0-8.75 8.75v78.75l17.5-17.5h61.25a8.77 8.77 0 0 0 8.75-8.75v-52.5a8.77 8.77 0 0 0-8.75-8.75z" transform="translate(-492 -176.85)" id="path35" fill="#fff"></path><path d="M818.46 323.69c-13.28-51.51-58.87-79.79-114.8-79.79-44.15 0-82.43 33.57-103 70.36-41.22 7.36-73.58 32.65-73.58 76.8 0 48.58 39.72 78.3 88.3 78.3h191.29c41.22 0 73.58-32.36 73.58-73.58 0-36.78-26.5-67.72-61.79-72.09z" transform="translate(-492 -176.85)" fill="#f1f2f2" id="path37"></path><path d="M881.19 386.65C873.1 355.28 845.34 332 811.28 332a71.26 71.26 0 0 0-62.73 36.76c-25.1 4.48-44.81 26-44.81 52.86a53.92 53.92 0 0 0 53.77 53.77H874a44.37 44.37 0 0 0 44.81-44.81c.01-22.44-16.13-41.27-37.62-43.93z" transform="translate(-492 -176.85)" fill="#f1f2f2" id="path39"></path><path d="M898.43 440.11l-11.76 11.76-.9.94.9.94 11.76 11.76 1.88-1.88-9.51-9.51h21v-2.62h-21l9.51-9.51z" transform="translate(-492 -176.85)" fill="#222" id="path41"></path><path d="M920.2 474.88l11.8-11.76.9-.94-.9-.94-11.8-11.75-1.88 1.88 9.51 9.51h-21v2.61h21l-9.51 9.51z" transform="translate(-492 -176.85)" fill="#222" id="path43"></path><g transform="translate(-492 -176.85)" id="g46"><path d="M636.9 396.59c0-1.58.53-3.68.53-5.27a17.65 17.65 0 0 0-.53-5.27l11.07-7.9c1-.53 1.58-2.1.53-3.68L638 356a2.35 2.35 0 0 0-3.17-1.58l-12.63 5.8a33.32 33.32 0 0 0-9.48-5.27l-1.58-13.7a2.48 2.48 0 0 0-2.63-2.63H587.4a2.48 2.48 0 0 0-2.63 2.63l-1.58 13.16a41 41 0 0 0-9.48 5.27l-12.63-5.27a2.54 2.54 0 0 0-3.17 1l-10.53 18.43c-1 1.58-1 3.17.53 3.68l11.09 8.53c0 1.58-.53 3.68-.53 5.27a17.65 17.65 0 0 0 .53 5.27l-11.07 7.9c-1 .53-1.58 2.1-.53 3.68l10.53 18.43a2.35 2.35 0 0 0 3.17 1.58l12.63-5.8a33.32 33.32 0 0 0 9.48 5.27l1.58 13.7a2.48 2.48 0 0 0 2.61 2.65h21.06a2.48 2.48 0 0 0 2.63-2.63l1.58-13.7a39.53 39.53 0 0 0 9.48-5.27l12.63 5.8a2.54 2.54 0 0 0 3.17-1l10.55-18.5a3.27 3.27 0 0 0-.5-3.7zm-39 15.8a21.06 21.06 0 1 1 21.1-21.07 21.13 21.13 0 0 1-21.06 21.06z" fill="#45b0e5" id="spinner"></path></g><path d="M626.17 268.41l-11.76 11.76-.9.94.9.94 11.76 11.76 1.88-1.88-9.51-9.51h21v-2.62h-21l9.51-9.51z" transform="translate(-492 -176.85)" fill="#222" id="path48"></path><path d="M647.94 303.18l11.76-11.76.9-.94-.9-.94-11.76-11.76-1.88 1.88 9.51 9.51h-21v2.61h21l-9.51 9.51z" transform="translate(-492 -176.85)" fill="#222" id="path52"></path><rect x="141.41" y="160.24" width="205.78" height="140.31" fill="#1f66aa" id="rect54"></rect><path d="M846.21 493.2V353.29c0-5.75 0-13.63-4.18-17.8s-12-4.18-17.8-4.18H648.38c-5.75 0-13.63 0-17.8 4.18s-4.18 12-4.18 17.8V493.2m210.39-16.36h-201V341.65h201v135.19z" transform="translate(-492 -176.85)" fill="#58595b" id="path56"></path><path d="M858.82 485.18H604.41v5.5c0 6.05 9.87 11 22 11h219.8c12.11 0 22-4.94 22-11v-5.5h-9.37z" transform="translate(-492 -176.85)" fill="#939598" id="path58"></path><g opacity=".3" id="g70" fill="#fff"><rect x="309.49" y="183.38" width="17.15" height="30.15" id="rect60"></rect><rect x="166.54" y="183.38" width="132.66" height="30.15" id="rect62"></rect><rect x="166.54" y="223.58" width="36.59" height="30.15" id="rect64"></rect><rect x="209.99" y="223.58" width="114.36" height="30.15" id="rect66"></rect><rect x="166.54" y="263.77" width="157.82" height="14.51" id="rect68"></rect></g><path d="M712 262.95a15.06 15.06 0 0 0-15 15v6.81a20 20 0 1 0 30 0V278a15.06 15.06 0 0 0-15-15.05zm0 5a10 10 0 0 1 10 10v2.74a19.68 19.68 0 0 0-20 0V278a10 10 0 0 1 10-10zm0 25a5 5 0 1 1-5 5 5 5 0 0 1 5-4.95z" transform="translate(-492 -176.85)" fill="#45b0e5" id="path72"></path><rect id="dot1" width="8.913" height="8.582" x="277.147" y="-39.212" transform="scale(1 -1)" fill="#45b0e5" stroke-width="0"></rect><rect id="dot2" width="8.913" height="8.582" x="294.647" y="-39.212" transform="scale(1 -1)" fill="#45b0e5" stroke-width="0"></rect><rect id="dot3" width="8.913" height="8.582" x="312.147" y="-39.212" transform="scale(1 -1)" fill="#45b0e5" stroke-width="0"></rect></svg>

</div>
</div>
</div>
</div>
</div>
</div>

</section>

<!-- block social_proof -->
<section class='narrow pb-0'>
<div class='container'>
<div class='row'>
<div class='col-12 text-center mt-5 mdc-typography--headline5'>
Scalingo is trusted by more than <strong>300 teams</strong> hosting more than <strong>2500 applications</strong>
</div>
<div class='col-12 col-md-8 offset-md-2 text-center mt-5'>
<img class="banner img-fluid" alt="Ikea Hermes Chargemap Tymate LyfPay Caldera PerAngusta Hiptest Vazee Bruno" src="data:image/png;base64,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" />
</div>
</div>
</div>
</section>

<!-- block how_does_it_work -->
<section class='deliver'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<h2 class='mdc-typography--headline4 text-center mb-3'>
Deliver web projects faster than ever
</h2>
<p class='text-center'>
Without handling servers, without system administration knowledge
</p>
</div>
</div>
<div class='row'>
<div class='col-12 col-md-6 mx-auto parent'>
<div class='terminal card mdc-card'>
<div class='text-body card-body'>
<span class='typewriter' id='typewriter'></span>
<span class='typewriter-caret'>
|
</span>
</div>
</div>
<div class='editor mdc-card' style='background-image: url(data:image/png;base64,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);'></div>
<div class='browser mdc-card' style='background-image: url(data:image/png;base64,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);'></div>
<svg class="svg-inline--fa fa-material-arrow-right fa-w-16 arrow-left" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#material-arrow-right"></use></svg>
<svg class="svg-inline--fa fa-material-arrow-right fa-w-16 arrow-right" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#material-arrow-right"></use></svg>
</div>
</div>
</div>
</section>
<section class='how-does-it-work'>
<div class='container'>
<div class='row'>
<div class='col-12 col-md-4 mt-5'>
<ul class='list-unstyled mb-0'>
<li class='media'>
<div class='mdc-fab mb-0 mr-4'>
<svg class="svg-inline--fa fa-icons8-code-file fa-w-auto fa-inverse icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-code-file"></use></svg>
</div>
<div class='media-body'>
<h5 class='title'>
Build
</h5>
<p class='mt-0 mb-0'>
Just push your code, your application stack and dependencies are automagically detected and packaged.
</p>
</div>
</li>
</ul>
</div>
<div class='col-12 col-md-4 mt-5'>
<ul class='list-unstyled mb-0'>
<li class='media'>
<div class='mdc-fab mb-0 mr-4'>
<svg class="svg-inline--fa fa-icons8-upload-to-cloud fa-w-auto fa-inverse icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-upload-to-cloud"></use></svg>
</div>
<div class='media-body'>
<h5 class='title'>
Deploy
</h5>
<p class='mt-0 mb-0'>
Instant deployment, instant availability, instant work makes continuous delivery possible. Without DevOps.
</p>
</div>
</li>
</ul>
</div>
<div class='col-12 col-md-4 mt-5'>
<ul class='list-unstyled mb-0'>
<li class='media'>
<div class='mdc-fab mb-0 mr-4'>
<svg class="svg-inline--fa fa-icons8-registry-editor fa-w-auto fa-inverse icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-registry-editor"></use></svg>
</div>
<div class='media-body'>
<h5 class='title'>
Scale
</h5>
<p class='mt-0 mb-0'>
Start small, grow later, from a prototype to a production-grade infrastructure, instantly, billed by the minute.
</p>
</div>
</li>
</ul>
</div>
</div>
</div>
</section>

<!-- block host_any_kind -->
<section class='main host-any-kind mt-5'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<h2 class='mdc-typography--headline4 text-center'>Host any kind of project</h2>
<p class='text-center mb-5'>Our mission is to remove the pain of handling servers, application stacks, software dependencies and databases.</p>
</div>
</div>
<div class='row kind-list'>
<div class='col-12'>
<div class='card-deck'>
<div class='mdc-card card'>
<div class='card-body pb-0'>
<h3 class='mdc-typography--headline6'>Web applications</h3>
<div class='py-2'>
<div class='logo'>
<svg class="svg-inline--fa fa-code fa-w-auto icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#code"></use></svg>
</div>
<p class='mb-0 text mdc-typography--body2'>Deploy your code in seconds. All languages supported (PHP, Python, Ruby, Node, Java, etc.).</p>
</div>
</div>
<div class='mdc-card__actions'>
<div class='mdc-card__action-buttons'>
<a class="mdc-button mdc-card__action mdc-card__action--button" href="/technologies">View&nbsp;Details</a>
</div>
</div>
</div>
<div class='mdc-card card'>
<div class='card-body pb-0'>
<h3 class='mdc-typography--headline6'>Databases as a Service</h3>
<div class='py-2'>
<div class='logo'>
<svg class="svg-inline--fa fa-database fa-w-auto icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#database"></use></svg>
</div>
<p class='mb-0 text mdc-typography--body2'>Provision your PostgreSQL, MySQL, MongoDB, Redis, Elasticsearch, InfluxDB database in seconds.</p>
</div>
</div>
<div class='mdc-card__actions'>
<div class='mdc-card__action-buttons'>
<a class="mdc-button mdc-card__action mdc-card__action--button" href="/databases">View&nbsp;Details</a>
</div>
</div>
</div>
<div class='mdc-card card'>
<div class='card-body pb-0'>
<h3 class='mdc-typography--headline6'>IoT applications</h3>
<div class='py-2'>
<div class='logo'>
<svg class="svg-inline--fa fa-module fa-w-auto icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#module"></use></svg>
</div>
<p class='mb-0 text mdc-typography--body2'>Developers of IoT applications deserve the same cloud hosting agility that web developers enjoy every day.</p>
</div>
</div>
<div class='mdc-card__actions'>
<div class='mdc-card__action-buttons'>
<a class="mdc-button mdc-card__action mdc-card__action--button" href="/blog/tcp-addon-iot">View&nbsp;Details</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>

<!-- block continuous_development -->
<section class='continuous-development'>
<div class='container'>
<div class='row'>
<div class='col-12 col-md-6'>
<h2 class='mdc-typography--headline4 mb-5'>
Continuous development<br/> made easy with controls
</h2>
<ul class='list-unstyled mb-0'>
<li class='media'>
<div class='mdc-fab mb-0 mr-4'>
<svg class="svg-inline--fa fa-icons8-infinite fa-w-auto fa-inverse icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-infinite"></use></svg>
</div>
<div class='media-body'>
<h5 class='title'>
Unlimited scaling (auto and manual)
</h5>
<p class='mt-0 mb-0'>
From 1 to 100 containers <strong>in seconds</strong>, to handle a peak of traffic or absorb your usual growth, with end-to-end <strong>automated</strong> processes taking care of <strong>continuous deployment</strong>.
</p>
</div>
</li>
<li class='media'>
<div class='mdc-fab mb-0 mr-4'>
<svg class="svg-inline--fa fa-icons8-flag-of-europe fa-w-auto fa-inverse icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-flag-of-europe"></use></svg>
</div>
<div class='media-body'>
<h5 class='title'>
Security, Data Privacy and GDPR compliance
</h5>
<p class='mt-0 mb-0'>
Dedicated resources are allocated for your application. All your containers are isolated from others with <strong>security built-in</strong>: we take care of OS and software stacks security fixes.
</p>
</div>
</li>
<li class='media'>
<div class='mdc-fab mb-0 mr-4'>
<svg class="svg-inline--fa fa-icons8-puzzle fa-w-auto fa-inverse icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-puzzle"></use></svg>
</div>
<div class='media-body'>
<h5 class='title'>
Integrations &amp; tools (GitHub, Slack, ...)
</h5>
<p class='mt-0 mb-0'>
Automagically deploy code using the tools developers know and love, Scalingo provides deep integrations with GitHub, Gitlab, Slack and more thanks to our API and Command Line Client.
</p>
</div>
</li>
</ul>
</div>
<div class='col-12 col-md-6 d-md-flex flex-column justify-content-md-center mt-5 mt-md-0'>
<img class="mdc-card img-fluid" src="https://cdn.scalingo.com/homepage/packs/images/dashboard-screenshot-568586b92c5b0693e264bdb24fb87c16.jpg" />
</div>
</div>
</div>
</section>

<!-- block customer_benefits -->
<section class='main customer-benefits'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<h2 class='mdc-typography--headline4 text-center mb-5'>
Our customers see immediate benefits
</h2>
</div>
</div>
<div class='row'>
<div class='col-12 col-md-4 text-center mt-5'>
<svg class="svg-inline--fa fa-icons8-sprint fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-sprint"></use></svg>
<h5 class='title mdc-typography--headline5 my-4'>More Agility</h5>
<p class='mb-0'>Homogeneous deployment pipelines let you push your code several times per day on many different environments. It&#39;s unlimited and takes no time.</p>
</div>
<div class='col-12 col-md-4 text-center mt-5'>
<svg class="svg-inline--fa fa-icons8-muscle-building fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-muscle-building"></use></svg>
<h5 class='title mdc-typography--headline5 my-4'>Better Cost Efficiency</h5>
<p class='mb-0'>With fewer operation tasks, you save time to achieve more: more deployments, more features implemented, more bugs fixed. More value to your customers and your business.</p>
</div>
<div class='col-12 col-md-4 text-center mt-5'>
<svg class="svg-inline--fa fa-icons8-zen fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-zen"></use></svg>
<h5 class='title mdc-typography--headline5 my-4'>Serenity</h5>
<p class='mb-0'>With security built-in, your data are safely guarded and backed up. Our reactive support team get your back. Quality Assurance of your projects goes up.</p>
</div>
</div>
</div>
</section>

<!-- block interlinking_databases -->
<section class='main other-databases'>
<div class='container'>
<div class='row'>
<div class='col-12 col-md-4 offset-md-1 mb-5 mb-md-0'>
<h2 class='mdc-typography--headline4 mb-5'>
One platform<br/> for all your databases
</h2>
<p class='mb-5'>
With a single click, you can provision a highly performant database in the cloud. Scale seamlessly and instantly from sandbox instances to high memory instances.
</p>
<a href="/databases">View&nbsp;All »</a>
</div>
<div class='col-12 col-md-6 mt-5 mt-md-0'>
<div class='row logos'>
<div class='col-6 col-md-4'>
<a class="mt-3" title="Managed PostgreSQL hosting" href="/databases/postgresql"><ul class='list-unstyled text-center'>
<li>
<div class='PostgreSQL mb-md-0 mdc-fab mdc-fab--lg mdc-ripple-surface mx-auto' title='Managed PostgreSQL hosting'>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill-rule="evenodd" clip-rule="evenodd" fill="#336791" d="M123.258 76.784c-.45-2.918-2.901-4.829-5.752-4.958-1.032-.047-2.08.061-3.109.192-1.243.158-2.471.438-3.711.623-.857.128-1.726.187-2.582.275l-.021-.111c1.598-3.018 3.263-6.003 4.775-9.064 1.159-2.348 2.151-4.781 3.176-7.194 1.696-3.998 3.051-8.12 4.173-12.309 1.075-4.011 1.995-8.066 2.284-12.227.116-1.662.196-3.331.187-4.995-.008-1.327-.151-2.656-.284-3.979-.15-1.516-.608-2.953-1.242-4.336-.836-1.822-2.132-3.317-3.496-4.737-1.092-1.137-2.293-2.173-3.484-3.208-1.698-1.477-3.607-2.656-5.59-3.703a32.18 32.18 0 0 0-7.09-2.75c-1.493-.381-3.02-.664-4.532-.966-.544-.11-1.089-.337-1.633-.337H85.086c-.37 0-.737.191-1.11.233-2.452.273-4.875.735-7.228 1.464-.88.273-1.684.101-2.52.024-.641-.059-1.271-.231-1.912-.263-2.442-.122-4.887-.301-7.328-.275-2.339.024-4.654.409-6.918 1.052-1.895.538-3.749 1.195-5.447 2.191-.727.426-1.303.346-2.055.129-2.527-.729-5.072-1.414-7.639-1.989-1.6-.358-3.245-.536-4.879-.707a57.214 57.214 0 0 0-4.718-.294c-1.538-.033-3.087-.032-4.618.104a30.16 30.16 0 0 0-7.158 1.513 23.813 23.813 0 0 0-7.086 3.865c-2.167 1.715-3.905 3.809-5.303 6.2-1.473 2.523-2.483 5.224-3.111 8.061-.34 1.537-.555 3.117-.788 4.678-.073.486.732.972-.268 1.456v6.794c1 .452.208.903.266 1.356.139 1.089.262 2.187.446 3.268.291 1.711.636 3.417.988 5.117a324.86 324.86 0 0 0 1.546 7.111c.396 1.72.847 3.43 1.319 5.131.721 2.598 1.431 5.201 2.246 7.77.757 2.387 1.624 4.74 2.484 7.093 1.191 3.255 2.617 6.405 4.327 9.424 1.479 2.614 3.169 5.062 5.436 7.076 1.494 1.327 3.157 2.347 5.093 2.857 1.521.4 3.067.448 4.624.129a10.979 10.979 0 0 0 4.824-2.311c.163-.134.342-.236.535.01.735.931 1.719 1.552 2.748 2.089 2.777 1.448 5.803 1.882 8.877 2.059.744.043 1.496-.064 2.246-.085 1.461-.04 2.881-.325 4.278-.729.732-.212 1.447-.481 2.192-.732.039.793.089 1.557.112 2.321l.104 4.166c.019.634.044 1.27.103 1.901.151 1.627.299 3.255.493 4.877.135 1.118.275 2.245.538 3.336a38.176 38.176 0 0 0 2.158 6.428 13.81 13.81 0 0 0 3.9 5.185c2.22 1.836 4.822 2.619 7.632 2.764 1.162.061 2.357.004 3.501-.204a49.01 49.01 0 0 0 5.387-1.275c3.591-1.084 6.695-2.956 9.014-5.981 1.32-1.724 2.404-3.589 3.1-5.648.574-1.701 1.115-3.419 1.545-5.16.34-1.372.508-2.787.715-4.188.137-.927.219-1.863.305-2.797.14-1.517.283-3.033.384-4.553.07-1.058.067-2.121.109-3.181.013-.323.065-.644.095-.966.028-.298.178-.401.482-.396 1.071.016 2.144.044 3.212-.004 1.197-.054 2.405-.105 3.583-.303a56.542 56.542 0 0 0 4.99-1.067c1.943-.508 3.725-1.418 5.44-2.455 1.998-1.207 3.819-2.623 5.297-4.447 1.285-1.591 1.894-3.43 1.584-5.438zm-3.412.982c-.066.915-.485 1.699-1.093 2.369-2.869 3.163-6.468 5.082-10.585 6.027-1.564.358-3.178.544-4.779.692a32.093 32.093 0 0 1-4.114.097c-1.006-.038-2.004-.268-3.032-.416-.103.94-.201 1.919-.32 2.896l-.479 3.745c-.145 1.187-.258 2.378-.407 3.564-.146 1.151-.328 2.298-.481 3.449-.143 1.072-.248 2.149-.407 3.219-.245 1.64-.479 3.284-.799 4.911-.384 1.945-.973 3.829-1.934 5.583-1.172 2.141-2.834 3.772-4.949 4.98-2.18 1.246-4.563 1.894-6.979 2.436-1.71.384-3.472.447-5.204.291-3.004-.272-5.568-1.557-7.506-3.886-1.85-2.223-3.102-4.771-3.55-7.655a63.102 63.102 0 0 1-.491-4.136 108.067 108.067 0 0 1-.299-4.62 250.203 250.203 0 0 1-.197-5.871c-.053-2.406-.07-4.812-.104-7.218l-.006-.092c-1.224.734-2.427 1.538-3.703 2.2a12.392 12.392 0 0 1-4.798 1.353c-1.318.1-2.653.191-3.965.086-2.151-.173-4.3-.51-6.226-1.569-.781-.43-1.596-.953-2.134-1.64-1.29-1.646-.672-3.726 1.273-4.727 1.344-.693 2.811-.982 4.268-1.319a44.368 44.368 0 0 0 3.761-1.029c1.222-.4 1.993-1.391 2.754-2.363l1.206-1.551c-.503-.053-.977-.107-1.451-.151-1.439-.136-2.812-.532-4.125-1.114-1.124-.497-1.141-.551-1.965.343-1.376 1.494-2.714 3.023-4.062 4.542-.992 1.117-1.978 2.241-2.965 3.361-.978 1.108-1.894 2.279-2.947 3.31-1.564 1.531-3.449 2.452-5.698 2.348-1.443-.066-2.764-.572-3.952-1.399-2.452-1.708-4.104-4.097-5.608-6.606-1.927-3.215-3.406-6.64-4.672-10.159-.876-2.432-1.756-4.866-2.521-7.333-.831-2.681-1.56-5.396-2.277-8.11a157.373 157.373 0 0 1-1.482-6.182 216.117 216.117 0 0 1-1.464-7.079c-.298-1.599-.471-3.221-.712-4.831-.325-2.17-.385-4.36-.267-6.539.105-1.963.387-3.921.667-5.871.388-2.698 1.277-5.244 2.556-7.648.783-1.473 1.755-2.812 2.879-4.056 1.845-2.042 4.078-3.518 6.562-4.626 1.736-.774 3.57-1.24 5.439-1.604 2.774-.54 5.573-.519 8.373-.461 1.224.025 2.443.248 3.666.369 2.633.262 5.214.816 7.762 1.5 1.857.498 3.676 1.143 5.518 1.703.185.056.456.051.607-.048 2.496-1.629 5.224-2.704 8.125-3.319 1.101-.233 2.237-.335 3.363-.407 1.369-.087 2.749-.167 4.115-.088 1.642.094 3.276.336 4.908.56.792.108 1.565.383 2.359.458.38.036.783-.242 1.185-.335 2.049-.473 4.089-1 6.156-1.374 1.539-.278 3.111-.409 4.676-.499 1.745-.1 3.503-.173 5.247-.089a36.66 36.66 0 0 1 6.555.923c2.677.623 5.245 1.528 7.686 2.784 1.824.938 3.558 2.026 5.119 3.364 1.023.878 2.07 1.745 2.994 2.723 1.14 1.206 2.303 2.413 3.018 3.958.538 1.165.922 2.371 1.028 3.647.132 1.586.292 3.178.277 4.766-.014 1.519-.221 3.037-.368 4.552-.334 3.454-1.085 6.833-1.997 10.167a116.972 116.972 0 0 1-2.589 8.17c-.879 2.481-1.893 4.917-2.918 7.343a80.07 80.07 0 0 1-2.458 5.303c-1.677 3.286-3.421 6.538-5.438 9.633-.348.535-.678 1.083-1.018 1.629.88.594 1.877.803 2.881.911.955.104 1.929.166 2.883.095 1.527-.113 3.049-.331 4.567-.544 1.504-.21 2.978-.638 4.522-.525 1.542.112 2.645 1.284 2.54 2.729zm-22.013-3.353c-.655-.846-1.323-1.682-1.964-2.538-1.006-1.344-1.729-2.845-2.455-4.353-.688-1.429-1.532-2.782-2.257-4.195-1.265-2.465-2.553-4.922-3.718-7.435-1.465-3.157-2.62-6.426-2.984-9.923-.154-1.48-.193-2.958.106-4.424.479-2.341 1.702-4.172 3.758-5.428 1.907-1.165 4.032-1.541 6.209-1.659 1.351-.073 2.708-.013 4.11-.013l-.047-.237c-.872-1.823-1.687-3.677-2.641-5.457-1.346-2.512-3.068-4.777-4.986-6.877-1.421-1.555-2.96-2.998-4.646-4.273-1.658-1.255-3.405-2.376-5.269-3.293-2.223-1.093-4.538-1.938-6.967-2.477-2.334-.518-4.683-.835-7.077-.861-2.042-.022-4.071.07-6.06.531-3.002.695-5.748 1.931-8.137 3.933a21.143 21.143 0 0 0-3.517 3.77c-1.196 1.643-2.161 3.417-2.986 5.277-1.132 2.552-1.909 5.208-2.44 7.938-.266 1.361-.474 2.734-.686 4.106-.074.48-.08.971-.123 1.521.369-.192.635-.34.907-.472l.885-.397c2.993-1.369 6.094-2.25 9.427-2.149 1.416.043 2.771.323 4.03.943 2.415 1.191 3.828 3.216 4.442 5.779.424 1.769.714 3.573.996 5.372.221 1.405.447 2.825.473 4.242.037 2.071-.068 4.146-.181 6.216a17.386 17.386 0 0 1-1.08 5.146c-1.12 2.993-2.368 5.937-3.534 8.913-.385.983-.681 2.001-1.045 3.082.562 0 1.018-.004 1.474.002.178.003.36.008.532.049 1.34.316 2.502.923 3.455 1.954 1.271 1.372 1.938 2.973 1.972 4.826.019 1.027-.089 2.057-.084 3.084.021 4.786.057 9.572.097 14.357.007.782.046 1.565.102 2.346.117 1.635.235 3.271.395 4.902.112 1.157.268 2.312.451 3.461.259 1.628 1 3.077 1.841 4.462.724 1.191 1.665 2.203 2.905 2.901 2.107 1.186 4.376 1.285 6.663.848 1.545-.295 3.062-.769 4.562-1.258a10.128 10.128 0 0 0 3.937-2.354c1.051-1.019 1.797-2.261 2.3-3.632.976-2.659 1.28-5.459 1.684-8.237.151-1.04.282-2.083.42-3.125.157-1.186.316-2.371.468-3.556.112-.883.214-1.768.322-2.651.154-1.268.317-2.535.464-3.804.113-.981.209-1.966.309-2.949.129-1.256.268-2.512.379-3.77.086-.955.051-1.927.22-2.864.311-1.718 1.123-3.18 2.646-4.125.637-.395 1.356-.655 2.063-.989l-.12-.186zm-57.597-7.052a17.526 17.526 0 0 1-1.354-5.622c-.128-1.825.089-3.643.276-5.46.182-1.76.333-3.528.386-5.296.088-2.906-.108-5.808-.247-8.712-.084-1.729.117-3.479.271-5.212.139-1.561.312-3.126.607-4.664.495-2.581 1.152-5.125 2.086-7.591.887-2.338 1.906-4.615 3.345-6.665.986-1.406 2.105-2.72 3.18-4.094l-.319-.113c-3.498-1.111-7.053-1.979-10.709-2.358-1.729-.179-3.464-.284-5.198-.387-.532-.032-1.072.04-1.606.091-1.322.126-2.66.176-3.961.424-2.214.421-4.338 1.129-6.305 2.282-1.766 1.035-3.249 2.373-4.491 3.978-1.372 1.772-2.295 3.776-2.958 5.913-.783 2.521-1.156 5.115-1.257 7.733-.088 2.295-.132 4.603.264 6.889.295 1.702.492 3.422.817 5.117.443 2.311.918 4.617 1.467 6.904.785 3.274 1.569 6.553 2.499 9.787.89 3.099 1.894 6.17 2.982 9.204.89 2.476 1.919 4.906 3.003 7.304.706 1.562 1.561 3.065 2.457 4.528.953 1.553 2.037 3.027 3.508 4.154 1.856 1.423 3.293 1.644 5.179.083.808-.669 1.491-1.495 2.194-2.282 1.117-1.25 2.195-2.534 3.307-3.788 1.416-1.598 2.85-3.179 4.273-4.769.301-.336.59-.682.883-1.022l-.484-.425a17.695 17.695 0 0 1-4.095-5.931zm53.688-47.569a61.488 61.488 0 0 1 3.309 4.204c2 2.809 3.598 5.842 4.775 9.087.521 1.43.937 2.874.751 4.439-.129 1.096-.118 2.208-.215 3.31-.081.917-.226 1.829-.345 2.743-.178 1.378-.436 2.752-.513 4.136-.073 1.317.003 2.648.086 3.968.084 1.341.265 2.676.388 4.015.139 1.518.326 3.036.369 4.557.035 1.249-.076 2.506-.185 3.753-.13 1.502-.511 2.956-1.079 4.351-.399.982-.876 1.934-1.327 2.917l.181.192.275.213.277-.496a93.621 93.621 0 0 0 6.222-11.493 186.333 186.333 0 0 0 3.287-7.766c1.624-4.064 2.909-8.242 3.903-12.503.446-1.913.787-3.855 1.09-5.797.236-1.518.433-3.054.477-4.586.047-1.625-.043-3.263-.193-4.884-.112-1.224-.414-2.456-1.181-3.451-1.233-1.602-2.564-3.134-4.201-4.346-1.378-1.021-2.751-2.068-4.23-2.927-2.345-1.36-4.883-2.266-7.535-2.883-2.588-.603-5.21-.863-7.849-.918-1.556-.033-3.119.134-4.672.28-1.407.132-2.805.357-4.222.543 1.52.855 3.019 1.615 4.433 2.511 2.973 1.883 5.637 4.149 7.924 6.831zM55.299 72.514c.961-3.073 2.27-6.007 3.538-8.959 1.028-2.394 1.59-4.916 1.777-7.506.093-1.277.067-2.57.004-3.851a44.628 44.628 0 0 0-.392-4.259c-.266-1.801-.569-3.603-.995-5.371-.462-1.913-1.627-3.245-3.623-3.736-1.216-.299-2.424-.287-3.653-.093-3.002.473-5.75 1.579-8.31 3.199-.515.326-.798.589-.709 1.328.188 1.565.229 3.155.222 4.735-.01 2.236-.105 4.472-.19 6.707-.028.728-.133 1.452-.211 2.177-.12 1.11-.351 2.219-.344 3.327.007 1.142.124 2.311.401 3.417.88 3.507 2.744 6.377 5.799 8.402 1.879 1.245 3.958 1.873 6.24 1.992.155-.524.293-1.019.446-1.509zm-3.586-30.087c-.402-.844-.172-1.543.76-1.867.227-.08.461-.165.697-.188.324-.032.654-.008.982-.008 1.182.006 2.319.171 3.295.923.626.482.794 1.122.389 1.779-.575.932-1.452 1.4-2.529 1.49-1.697.141-2.888-.65-3.594-2.129zm47.04-.308c.136-1.124.245-2.251.384-3.375.056-.452-.182-.574-.561-.585-1.192-.033-2.384-.075-3.576-.097-1.344-.024-2.652.192-3.896.703-1.38.568-2.431 1.478-2.86 2.98a9.042 9.042 0 0 0-.293 3.41 20.11 20.11 0 0 0 1.193 5.176c.834 2.221 1.707 4.441 2.75 6.569 1.413 2.881 3.012 5.67 4.513 8.507.401.757.738 1.547 1.156 2.431a13.783 13.783 0 0 0 1.351-5.622c.041-1.61-.088-3.227-.182-4.838-.059-.986-.198-1.966-.294-2.95-.134-1.371-.337-2.741-.368-4.115-.031-1.397.068-2.802.188-4.197.113-1.338.334-2.665.495-3.997zm-2.689-1.082c-.443 1.223-1.39 1.913-2.618 2.116-1.145.188-2.148-.235-2.894-1.148-.531-.65-.328-1.42.468-1.859.914-.506 1.919-.634 3.104-.711.322.059.807.108 1.268.24.669.189.916.692.672 1.362zm-35.422 37.66c-.655-.535-1.521-.566-2.144.021-.773.73-1.453 1.565-2.133 2.388-.785.951-1.521 1.94-2.534 2.677-1.474 1.071-3.192 1.515-4.919 1.935-1.373.334-2.752.644-4.129.965l-.017.178c.409.189.805.425 1.231.56 2.1.665 4.236.996 6.455.808 1.602-.136 3.128-.485 4.574-1.171 1.99-.943 3.521-2.437 4.823-4.175.218-.29.317-.719.343-1.093.089-1.321-.582-2.303-1.55-3.093zm51.751.526c-1.69.181-3.382.373-5.077.47-.818.047-1.648-.109-2.474-.176-1.385-.112-2.737-.42-3.908-1.16-.678-.427-1.241-.475-1.961-.233-1.028.346-1.867.872-2.115 1.986-.169.753-.23 1.533-.298 2.304-.013.136.157.386.287.42.793.209 1.59.456 2.401.529.996.09 2.01.061 3.013.011 1.083-.054 2.173-.124 3.24-.304 2.515-.422 4.948-1.11 7.109-2.536.779-.515 1.551-1.041 2.325-1.562l-.064-.11c-.826.123-1.648.273-2.478.361z"/></svg>
</div>
<div class='mt-3 mb-5'>PostgreSQL</div>
</li>
</ul>
</a></div>
<div class='col-6 col-md-4'>
<a class="mt-3" title="Managed MySQL hosting" href="/databases/mysql"><ul class='list-unstyled text-center'>
<li>
<div class='MySQL mb-md-0 mdc-fab mdc-fab--lg mdc-ripple-surface mx-auto' title='Managed MySQL hosting'>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill="#00618A" d="M125.477 122.783l-2.616-2.537c-2.479-3.292-5.668-6.184-9.015-8.585-2.669-1.916-8.661-4.504-9.775-7.609l-.205-.195c1.893-.214 4.103-.898 5.85-1.367 2.934-.786 5.356-.583 8.386-1.365 1.366-.39 2.899-.781 3.899-1.171v-.78c-1-1.571-2.427-3.651-4.097-5.073-4.369-3.72-9.041-7.437-13.951-10.537-2.723-1.718-6.041-2.835-8.926-4.292-.971-.491-2.652-.746-3.294-1.562-1.517-1.932-2.328-4.382-3.498-6.633-2.449-4.717-4.849-9.868-7.019-14.831-1.48-3.384-2.443-6.72-4.289-9.756-8.86-14.567-18.395-23.358-33.167-32-3.145-1.838-6.929-2.563-10.929-3.513-2.144-.129-4.291-.26-6.437-.391-1.311-.546-2.674-2.149-3.902-2.927-4.896-3.092-17.449-9.817-21.074-.975-2.289 5.581 3.42 11.025 5.462 13.854 1.435 1.982 3.27 4.207 4.293 6.438.675 1.467.79 2.938 1.367 4.489 1.418 3.822 2.651 7.98 4.487 11.511.927 1.788 1.949 3.67 3.122 5.268.718.981 1.95 1.413 2.145 2.927-1.204 1.686-1.273 4.304-1.95 6.44-3.05 9.615-1.898 21.567 2.537 28.683 1.36 2.186 4.566 6.871 8.975 5.073 3.856-1.57 3.226-6.438 4.329-10.732.249-.972-.185-1.688.815-2.341v.195a128.6 128.6 0 0 0 3.282 7.024c2.6 4.187 6.889 8.562 10.798 11.514 2.027 1.531 3.92 4.177 5.92 5.073v-.101h.221c-.507-1-1.302-1.167-1.95-1.804-1.527-1.496-3.226-3.382-4.487-5.097-3.556-4.827-6.698-10.122-9.561-15.622-1.368-2.626-2.557-5.529-3.709-8.201-.443-1.03-.438-2.592-1.364-3.125-1.263 1.958-3.122 3.54-4.099 5.853-1.561 3.696-1.762 8.204-2.341 12.877-.343.122-.19.038-.391.194-2.718-.655-3.672-3.452-4.683-5.853-2.555-6.07-3.029-15.843-.781-22.829.582-1.809 3.211-7.501 2.146-9.172-.508-1.665-2.184-2.63-3.121-3.903-1.161-1.574-2.319-3.646-3.123-5.464-2.091-4.731-3.066-10.044-5.268-14.828-1.053-2.287-2.832-4.602-4.293-6.634-1.617-2.253-3.429-3.912-4.684-6.635-.445-.968-1.051-2.518-.39-3.513.21-.671.507-.951 1.171-1.17 1.133-.873 4.283.29 5.463.779 3.129 1.3 5.741 2.5 8.392 4.256 1.271.844 2.559 1.89 4.097 2.89h1.756c2.747 0 5.824.232 8.391 1.012 4.535 1.379 8.6 3.542 12.292 5.873 11.246 7.102 20.441 17.22 26.732 29.278 1.012 1.942 1.45 3.799 2.341 5.858 1.798 4.153 4.064 8.428 5.853 12.489 1.786 4.053 3.526 8.142 6.05 11.514 1.327 1.772 6.451 2.724 8.78 3.709 1.633.689 4.308 1.409 5.854 2.34 2.953 1.782 5.814 3.904 8.586 5.855 1.384.974 5.64 3.114 5.853 4.878-6.863-.188-12.104.452-16.585 2.341-1.273.537-3.305.552-3.513 2.147.7.733.809 1.829 1.365 2.731 1.069 1.73 2.876 4.052 4.488 5.268 1.762 1.33 3.576 2.751 5.464 3.902 3.359 2.047 7.107 3.217 10.341 5.268 1.906 1.21 3.958 2.733 5.815 4.097.92.675.891 1.724 2.891 2.147v-.194c-.999-.795-.946-1.893-1.522-2.728zM29.514 23.465c-1.431-.027-2.514.157-3.514.389V24h.198c.683 1 1.888 2.33 2.731 3.538l1.952 4.108.193-.187c1.209-.853 1.763-2.211 1.756-4.291-.483-.509-.556-1.146-.974-1.754-.558-.809-1.639-1.268-2.342-1.949z"/></svg>
</div>
<div class='mt-3 mb-5'>MySQL</div>
</li>
</ul>
</a></div>
<div class='col-6 col-md-4'>
<a class="mt-3" title="Managed MongoDB hosting" href="/databases/mongodb"><ul class='list-unstyled text-center'>
<li>
<div class='MongoDB mb-md-0 mdc-fab mdc-fab--lg mdc-ripple-surface mx-auto' title='Managed MongoDB hosting'>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path fill-rule="evenodd" clip-rule="evenodd" fill="#4FAA41" d="M90.491 57.282c-.37-4.79-1.496-9.409-3.062-13.934-3.244-10.104-8.45-19.046-15.783-26.74-1.854-1.946-3.916-3.729-5.209-6.151-.818-1.532-1.597-3.085-2.394-4.629l-.505-1.273c-.085.292-.139.396-.142.501-.065 2.517-1.491 4.224-3.267 5.817-1.997 1.793-3.856 3.739-5.775 5.618l-5.901 7.763c-1.592 2.925-3.182 5.85-4.772 8.775l-3.19 8.617-.096.134c-1.756 5.768-2.622 11.698-3.048 17.688-.16 2.251.022 4.535.149 6.798.181 3.235.743 6.415 1.586 9.545 3.062 11.372 9.276 20.805 17.771 28.819 1.579 1.489 3.199 2.843 4.847 4.26.282-.965.507-1.93.763-2.895.256-.961.515-1.917.688-2.881-.174.964-.369 1.92-.562 2.881l-.826 2.895.738 2.501.684 3.884.326 4.053c-.003.823-.036 1.648.014 2.47.012.21.288.404.442.606l1.376.483 1.434.558-.246-3.603-.011-3.548.495-5.405.359-1.177 1.027-1.82c1.268-1.02 2.629-1.946 3.784-3.081 2.09-2.054 4.175-4.134 6.045-6.383a47.846 47.846 0 0 0 6.191-9.516c1.122-2.284 2.178-4.614 3.052-7.001.77-2.104 1.247-4.315 1.854-6.479.054-.156.126-.309.16-.468 1.254-5.841 1.465-11.741 1.004-17.682zm-23.599 49.375l-.805-1.763.805 1.763 1.183 1.01-1.183-1.01z"/></svg>
</div>
<div class='mt-3 mb-5'>MongoDB</div>
</li>
</ul>
</a></div>
<div class='col-6 col-md-4'>
<a class="mt-3" title="Managed Redis hosting" href="/databases/redis"><ul class='list-unstyled text-center'>
<li>
<div class='Redis mb-md-0 mdc-fab mdc-fab--lg mdc-ripple-surface mx-auto' title='Managed Redis hosting'>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 128 128"><path d="M6.2 52.7c6.7 3.2 43.7 18.1 49.5 20.9 5.8 2.8 10 2.8 17.4-1 7.4-3.9 42.2-18.1 48.9-21.6 3.4-1.8 4.9-3.2 4.9-4.4V34.1c0-1.3-1.7-2.4-5-3.6-6.5-2.4-41.1-16.1-47.7-18.6-6.6-2.4-9.3-2.3-17.1.5C49.3 15.2 12.6 29.6 6 32.2c-3.2 1.3-5 2.4-5 3.7H.8v12.7c.2 1.2 2.1 2.5 5.4 4.1zm60.4 1.8l-20.3-8.4 29.1-4.5-8.8 12.9zm44.1-20l-17.2 6.8-1.9.7-17.2-6.8 19.1-7.5 17.2 6.8zM60.1 22l-2.8-5.2 8.8 3.4 8.3-2.7-2.2 5.4 8.4 3.2-10.9 1.1-2.4 5.9-3.9-6.5-12.6-1.1 9.3-3.5zm-21.7 7.3c8.6 0 15.6 2.7 15.6 6s-7 6-15.6 6-15.6-2.7-15.6-6 7-6 15.6-6zM122 59.8c-6.7 3.5-41.4 17.8-48.8 21.6-7.4 3.9-11.5 3.8-17.3 1-5.8-2.8-43-17.7-49.6-20.9C2.9 59.9 1 58.6 1 57.3V70c0 1.3 1.9 2.6 5.2 4.2 6.7 3.2 43.7 18.1 49.5 20.9 5.8 2.8 10 2.8 17.4-1 7.4-3.9 42.2-18.1 48.9-21.6 3.4-1.8 4.9-3.2 4.9-4.4V55.6c0 1.1-1.6 2.5-4.9 4.2zm0 20.7c-6.7 3.5-41.4 17.8-48.8 21.6-7.4 3.9-11.5 3.8-17.3 1-5.8-2.8-43-17.7-49.6-20.9C2.9 80.7 1 79.3 1 78v12.7c0 1.3 1.9 2.6 5.2 4.2 6.7 3.2 43.7 18.1 49.5 20.9 5.8 2.8 10 2.8 17.4-1 7.4-3.9 42.2-18.1 48.9-21.6 3.4-1.8 4.9-3.2 4.9-4.4V76.3c0 1.2-1.6 2.5-4.9 4.2z" fill="#D82C20"/></svg>
</div>
<div class='mt-3 mb-5'>Redis</div>
</li>
</ul>
</a></div>
<div class='col-6 col-md-4'>
<a class="mt-3" title="Managed Elasticsearch hosting" href="/databases/elasticsearch"><ul class='list-unstyled text-center'>
<li>
<div class='Elasticsearch mb-md-0 mdc-fab mdc-fab--lg mdc-ripple-surface mx-auto' title='Managed Elasticsearch hosting'>
<svg viewBox="0 0 256 286" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" data-ember-extension="1"><path d="M14.344 80.173H203.55c20.851 0 39.47-9.56 51.963-24.487C229.453 21.836 188.553 0 142.53 0 86.178 0 37.476 32.711 14.344 80.173" fill="#F0BF1A"/><path d="M187.515 102.444H5.755A142.508 142.508 0 0 0 0 142.53c0 13.924 2.033 27.367 5.755 40.087h181.76c21.825 0 40.087-17.816 40.087-40.087 0-22.27-17.816-40.086-40.087-40.086" fill="#07A5DE"/><path d="M256 228.755c-12.414-14.591-30.883-23.868-51.56-23.868H14.346C37.477 252.35 86.179 285.06 142.53 285.06c46.306 0 87.436-22.097 113.47-56.305" fill="#3EBEB0"/><path d="M5.755 102.444a142.472 142.472 0 0 0 0 80.173h118.959c3.118-12.026 4.899-25.388 4.899-40.087 0-14.698-1.781-28.06-4.9-40.086H5.757z" fill="#231F20"/><path d="M70.82 19.153c-24.053 14.253-44.096 35.632-56.567 61.02h105.116c-10.69-24.497-27.615-44.985-48.55-61.02" fill="#D7A229"/><path d="M75.274 268.135c20.488-16.48 36.968-38.305 47.213-63.248H14.253c13.362 26.725 34.742 48.995 61.021 63.248" fill="#019B8F"/></svg>
</div>
<div class='mt-3 mb-5'>Elasticsearch</div>
</li>
</ul>
</a></div>
<div class='col-6 col-md-4'>
<a class="mt-3" title="Managed InfluxDB hosting" href="/databases/influxdb"><ul class='list-unstyled text-center'>
<li>
<div class='InfluxDB mb-md-0 mdc-fab mdc-fab--lg mdc-ripple-surface mx-auto' title='Managed InfluxDB hosting'>
<svg viewBox="0 0 256 265" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMidYMid" data-ember-extension="1"><path d="M82.473 256.2c-6.973-9.564-4.782-22.713 4.781-29.686 1.992-1.394 4.184-2.39 6.375-3.187l.399-7.97c-5.18-2.191-9.364-7.77-9.762-13.348l-7.77-1.992a19.724 19.724 0 0 1-4.981 4.98c-9.563 6.974-22.911 4.782-29.685-4.78-6.973-9.564-4.781-22.713 4.782-29.686 9.562-6.973 22.712-4.781 29.684 4.782 1.794 2.59 3.188 5.578 3.786 8.567l13.547 3.586c3.586-1.395 7.571-1.594 11.157-.2l7.77-5.578c-1.992-8.168 1.195-17.134 8.168-22.114 9.563-6.973 22.911-4.782 29.685 4.781 6.973 9.364 4.782 22.712-4.781 29.685-6.973 4.98-16.337 5.38-23.51.996l-7.769 5.579c.2 3.785-1.195 7.57-3.586 10.559l-.797 13.946c2.79 1.594 5.18 3.586 6.973 6.176 6.774 9.563 4.781 22.712-4.782 29.685-9.363 6.973-22.711 4.781-29.684-4.782z" fill="#0690BA"/><path d="M112.157 234.683c-2.191-2.989-5.18-4.981-8.367-5.778l1.195-20.321c3.188-2.59 4.383-6.774 2.989-10.56l14.344-10.36c5.18 5.38 13.747 6.177 19.923 1.595 6.973-4.981 8.367-14.544 3.387-21.517-4.98-6.774-14.544-8.368-21.517-3.387-6.176 4.582-8.168 12.95-4.582 19.525l-14.544 10.36c-2.988-2.59-7.371-2.79-10.957-.598l-19.724-5.18c.2-3.387-.797-6.973-2.789-9.762-4.98-6.774-14.743-8.368-21.517-3.387-6.973 4.98-8.367 14.543-3.386 21.516 4.98 6.973 14.543 8.368 21.516 3.387 2.59-1.992 4.383-4.383 5.38-7.172l17.332 4.582c-1.394 2.79-.996 6.376.996 8.965 1.993 2.79 5.18 3.985 8.368 3.786l-.996 17.93c-2.989 0-5.977.996-8.567 2.989-6.774 4.98-8.368 14.543-3.387 21.516 4.98 6.973 14.544 8.368 21.517 3.387 6.973-4.98 8.367-14.543 3.386-21.516zm15.74-64.949c3.984-2.789 9.363-1.992 12.152 1.993 2.79 3.984 1.993 9.363-1.992 12.153-3.188 2.39-7.57 2.191-10.559-.2l2.59-1.992c1.793.996 4.383.996 6.176-.398 2.59-1.793 3.188-5.38 1.195-7.97-1.793-2.59-5.379-3.187-7.969-1.195-1.793 1.395-2.59 3.586-2.191 5.778l-2.59 1.992c-1.196-3.586 0-7.77 3.187-10.16zm-63.355 25.502c-4.184 2.988-9.961 1.992-12.95-2.192-2.988-4.184-1.992-9.961 2.192-12.95 4.184-2.988 9.961-1.992 12.95 1.992a10.056 10.056 0 0 1 1.793 4.583l-3.188-.797c-.2-.598-.399-1.395-.996-1.992-1.992-2.79-5.977-3.387-8.766-1.395-2.79 1.992-3.387 5.977-1.395 8.766 1.992 2.79 5.977 3.387 8.766 1.395.797-.598 1.395-1.395 1.793-2.192l2.989.797c-.797 1.594-1.793 2.988-3.188 3.985zm27.693 53.99c-2.989-4.184-1.993-9.961 1.992-12.95a10.056 10.056 0 0 1 4.582-1.793l-.199 3.188c-.996.2-1.793.398-2.59.996-2.79 1.992-3.387 5.977-1.395 8.766 1.993 2.79 5.977 3.387 8.766 1.395 2.79-1.992 3.387-5.977 1.395-8.766-.398-.598-.996-.996-1.594-1.395l.2-3.387c1.394.598 2.789 1.594 3.785 2.989 2.988 4.184 1.992 9.961-2.192 12.95-3.984 3.187-9.762 2.191-12.75-1.993z" fill="#C3E8F2"/><path d="M239.066 223.924c-11.157 3.586-23.11-2.59-26.697-13.746-.797-2.391-.996-4.583-.996-6.973l-7.57-2.79c-3.587 4.383-10.36 6.376-15.74 4.981l-4.383 6.774c1.395 1.793 2.59 3.984 3.188 6.375 3.586 11.157-2.59 23.11-13.747 26.896-11.157 3.586-23.11-2.59-26.696-13.747-3.586-11.157 2.59-23.11 13.746-26.696 2.989-.996 6.176-1.196 9.364-.797l7.57-11.755c-.198-3.785.798-7.57 3.388-10.559l-2.989-9.164c-8.367-.598-15.739-6.575-18.528-14.544-3.586-11.157 2.59-23.11 13.747-26.696 11.157-3.587 23.11 2.59 26.696 13.746 2.59 8.169 0 17.134-6.375 22.712l2.988 9.165c3.786.996 6.973 3.387 8.966 6.774l9.563 4.582c2.39-2.192 8.566-3.387 11.555-4.383 11.157-3.586 23.11 2.59 26.896 13.746 3.386 10.56-2.79 22.513-13.946 26.1z" fill="#0690BA"/><path d="M227.71 189.06c-3.387 1.195-6.376 3.386-8.169 6.176l-19.126-7.372c-1.394-3.785-5.18-6.176-9.164-5.977l-5.38-16.735c6.775-3.387 10.161-11.157 7.77-18.528-2.59-8.168-11.355-12.551-19.324-9.961-7.97 2.59-12.552 11.356-9.962 19.325 2.39 7.371 9.762 11.754 17.134 10.36l5.379 16.934c-3.387 2.191-4.98 6.176-3.785 10.16l-11.157 17.134c-3.188-1.195-6.774-1.395-10.16-.398-8.17 2.59-12.552 11.356-9.962 19.325 2.59 8.168 11.356 12.551 19.325 9.961 8.168-2.59 12.551-11.356 9.961-19.325-.996-2.988-2.789-5.578-5.18-7.371l9.763-15.142a9.175 9.175 0 0 0 8.965 1.993c3.187-.997 5.379-3.587 6.176-6.774l16.735 6.574a15.32 15.32 0 0 0 .2 8.966c2.59 8.168 11.355 12.55 19.324 9.96 8.169-2.589 12.552-11.355 9.962-19.324-2.59-8.169-11.157-12.552-19.325-9.962zm-56.78-35.065c-1.395-4.582.996-9.563 5.578-10.957 4.582-1.594 9.563.996 10.958 5.578 1.195 3.786-.399 7.97-3.586 9.962l-.997-2.989c1.594-1.394 2.391-3.785 1.594-5.977a5.647 5.647 0 0 0-7.172-3.586 5.647 5.647 0 0 0-3.586 7.172c.797 2.192 2.59 3.587 4.781 3.985l.997 3.188c-3.786-.2-7.372-2.59-8.567-6.376zm4.582 68.136c1.594 4.981-1.195 10.16-5.977 11.755-4.98 1.594-10.16-1.196-11.754-5.977-1.594-4.782 1.195-10.16 5.977-11.755 1.593-.597 3.386-.597 4.98-.199l-1.793 2.79c-.598 0-1.394 0-2.191.199-3.188.996-4.981 4.582-3.985 7.969.996 3.187 4.582 4.98 7.97 3.984 3.187-.996 4.98-4.582 3.984-7.77-.399-.996-.797-1.793-1.594-2.39l1.793-2.59c.996.996 1.992 2.39 2.59 3.984zm59.768-9.563c-4.98 1.594-10.16-1.195-11.754-5.977-.598-1.593-.598-3.386-.2-4.98l2.99 1.195c-.2.996-.2 1.992.198 2.79.996 3.386 4.583 4.98 7.97 3.984 3.386-.996 5.18-4.582 3.984-7.97-.996-3.187-4.582-4.98-7.97-3.984-.597.2-1.394.598-1.792.996l-3.188-1.195c.996-1.195 2.39-2.191 4.184-2.79 4.98-1.593 10.16 1.196 11.754 5.978 1.395 5.18-1.195 10.36-6.176 11.953z" fill="#C3E8F2"/><path d="M255.203 66.734c0 11.754-9.563 21.317-21.317 21.317-2.391 0-4.782-.399-10.56-1.594l-4.98 6.176c6.375 5.18 6.375 12.153 3.387 16.935l4.98 6.176c2.192-.797 4.583-1.196 6.973-1.196 11.755 0 21.318 9.563 21.318 21.318 0 11.754-9.563 21.317-21.318 21.317-11.754 0-21.317-9.563-21.317-21.317 0-3.188.797-6.376 1.992-9.165l-8.766-10.758c-3.785-.996-6.973-3.188-9.164-6.375h-9.563c-2.79 7.77-10.56 12.95-19.126 12.95-11.754 0-21.317-9.564-21.317-21.318 0-11.754 9.563-21.317 21.317-21.118 8.567 0 16.337 5.379 19.524 13.149h9.563c2.192-3.188 5.38-5.579 9.165-6.375l8.766-10.759c-1.395-2.789-1.992-5.977-1.992-9.164 0-11.755 9.562-21.318 21.317-21.318 11.754 0 21.118 9.563 21.118 21.119z" fill="#0690BA"/><path d="M218.545 66.734c0 3.586 1.196 6.973 3.387 9.562l-12.95 15.74c-3.984.199-7.57 2.988-8.567 6.773h-17.73c-1.196-7.371-7.572-13.149-15.142-13.149-8.567 0-15.34 6.774-15.34 15.34 0 8.368 6.773 15.341 15.34 15.341 7.77 0 14.145-5.777 15.34-13.149h17.732c.996 3.786 4.383 6.575 8.566 6.774l12.95 15.739c-2.191 2.59-3.387 5.977-3.387 9.563 0 8.567 6.973 15.34 15.34 15.34 8.568 0 15.341-6.973 15.341-15.34 0-8.567-6.773-15.34-15.34-15.34-3.188 0-6.176.996-8.567 2.59l-11.356-13.947c2.79-1.593 4.582-4.582 4.582-7.77 0-3.386-1.793-6.375-4.582-7.969l11.356-13.946a15.523 15.523 0 0 0 8.567 2.59c8.567 0 15.34-6.973 15.34-15.34 0-8.567-6.972-15.34-15.34-15.34-8.567.597-15.54 7.57-15.54 15.938zm-50.803 43.232c-4.781 0-8.766-3.985-8.766-8.766 0-4.782 3.985-8.766 8.766-8.766 3.985 0 7.371 2.79 8.368 6.375h-3.188c-.797-1.992-2.79-3.387-5.18-3.387-3.188 0-5.578 2.59-5.578 5.579 0 3.187 2.59 5.777 5.578 5.777 2.39 0 4.383-1.394 5.18-3.387h3.188c-.997 3.985-4.383 6.575-8.368 6.575zm66.144 16.735a9.353 9.353 0 0 1 9.363 9.364 9.353 9.353 0 0 1-9.363 9.364 9.353 9.353 0 0 1-9.364-9.364c0-1.793.598-3.387 1.395-4.782l2.191 2.59c-.2.598-.398 1.395-.398 2.192 0 3.387 2.789 6.176 6.176 6.176s6.176-2.79 6.176-6.176c0-3.387-2.79-6.176-6.176-6.176-.996 0-1.993.199-2.79.597l-1.992-2.39c1.395-.996 3.188-1.395 4.782-1.395zm9.363-59.967a9.353 9.353 0 0 1-9.363 9.363c-1.793 0-3.387-.398-4.782-1.394l1.993-2.391c.796.398 1.793.598 2.789.797 3.387 0 6.176-2.79 6.176-6.176 0-3.387-2.79-6.176-6.176-6.176-3.387 0-6.176 2.789-6.176 6.176 0 .797.199 1.394.398 1.992l-2.191 2.59c-.797-1.395-1.395-2.988-1.395-4.781a9.353 9.353 0 0 1 9.364-9.364c5.18.2 9.363 4.184 9.363 9.364z" fill="#C3E8F2"/><path d="M110.763 1.984c11.157 3.587 17.333 15.74 13.547 26.896-.797 2.391-1.793 4.383-3.386 6.376l4.383 6.773c5.578-1.394 12.152.797 15.739 5.18l7.57-2.789c0-2.39.399-4.781.996-6.973 3.586-11.157 15.74-17.333 26.896-13.547 11.157 3.586 17.333 15.54 13.548 26.895-3.587 11.157-15.74 17.333-26.896 13.548-2.989-.996-5.778-2.59-7.97-4.782l-12.95 4.981c-1.991 3.188-5.179 5.778-8.964 6.774l-2.989 9.164c6.376 5.579 8.965 14.544 6.376 22.712-3.587 11.157-15.74 17.333-26.896 13.548-10.958-4.184-17.134-16.138-13.548-27.294 2.59-8.169 10.16-13.946 18.528-14.544l2.989-9.165c-2.39-2.988-3.586-6.773-3.188-10.758l-7.57-11.754c-3.188.398-6.376.199-9.364-.797-11.157-3.586-17.333-15.54-13.747-26.697 3.785-11.157 15.74-17.333 26.896-13.747z" fill="#0690BA"/><path d="M99.407 36.85c3.387 1.195 6.973.996 10.16-.2l10.958 17.134c-1.195 3.984.598 7.969 3.785 10.16l-5.578 16.735c-7.371-1.195-14.743 2.989-17.134 10.36-2.59 8.169 1.793 16.735 9.763 19.525 7.969 2.59 16.735-1.793 19.524-9.762 2.39-7.372-.996-15.142-7.77-18.529l5.578-16.735c3.985.2 7.77-2.191 9.165-5.977l19.126-7.371c1.793 2.79 4.582 5.18 8.168 6.176 8.168 2.59 16.735-1.793 19.524-9.961 2.59-8.169-1.793-16.736-9.961-19.525-8.168-2.59-16.735 1.793-19.524 9.762a15.32 15.32 0 0 0-.2 8.966l-16.735 6.574c-.597-2.988-2.789-5.777-5.976-6.774-3.188-.996-6.575-.199-8.966 1.793l-9.762-15.14c2.39-1.794 4.184-4.384 5.18-7.372 2.59-8.169-1.793-16.735-9.961-19.325-8.169-2.59-16.736 1.793-19.325 9.961-2.59 8.168 1.793 16.934 9.96 19.524zm25.302 61.96c-1.594 4.581-6.375 7.171-10.958 5.578-4.582-1.594-7.172-6.376-5.578-10.958 1.195-3.785 4.98-6.176 8.766-5.977l-.996 2.989c-2.192.199-3.985 1.793-4.782 3.785a5.647 5.647 0 0 0 3.586 7.172 5.647 5.647 0 0 0 7.173-3.586c.797-2.191 0-4.582-1.594-5.977l.996-3.187c3.188 2.191 4.781 6.176 3.387 10.16zm36.26-57.976c1.593-4.98 6.773-7.57 11.754-5.977 4.781 1.594 7.57 6.973 5.977 11.755-1.594 4.781-6.774 7.57-11.755 5.976-1.594-.597-2.988-1.593-3.984-2.789l3.187-1.195c.598.398 1.196.797 1.993.996 3.187.996 6.773-.797 7.77-3.985.996-3.187-.798-6.773-3.985-7.77-3.188-.996-6.774.797-7.97 3.985-.198.996-.398 1.992-.198 2.79l-2.989 1.195c-.2-1.594-.2-3.387.2-4.981zM106.977 13.34c4.98 1.594 7.57 6.774 5.976 11.755-.597 1.594-1.394 2.988-2.789 4.184l-1.594-2.59a7.164 7.164 0 0 0 1.594-2.391c.996-3.387-.797-6.774-3.984-7.97-3.188-.995-6.774.798-7.97 3.985-.996 3.188.797 6.774 3.985 7.77.598.2 1.395.399 1.992.2l1.793 2.789c-1.593.398-3.187.398-4.98-.2-4.981-1.593-7.57-6.773-5.977-11.754 1.793-4.582 7.172-7.371 11.954-5.778z" fill="#C3E8F2"/><path d="M34.658 114.15c1.992 1.394 3.586 3.187 4.98 5.18l7.77-1.993c.399-5.578 4.583-11.356 9.763-13.348l-.399-7.969c-2.191-.598-4.383-1.793-6.375-3.188-9.364-7.172-11.555-20.52-4.582-30.083 6.973-9.563 20.122-11.555 29.685-4.582 9.363 6.973 11.555 20.122 4.582 29.685-1.793 2.59-4.184 4.582-6.973 6.176l.797 13.946c2.39 2.988 3.785 6.773 3.586 10.559l7.77 5.578c7.172-4.383 16.536-3.984 23.509.996 9.563 6.973 11.555 20.322 4.582 29.685-6.774 9.563-20.122 11.555-29.685 4.782-6.973-4.981-10.16-13.946-8.168-22.115l-7.77-5.578c-3.586 1.395-7.571 1.395-11.157-.2l-13.548 3.587c-.597 3.188-1.793 6.176-3.785 8.567-6.774 9.363-19.923 11.555-29.486 4.582-9.563-6.774-11.555-20.122-4.781-29.685 6.973-9.563 20.122-11.555 29.685-4.582z" fill="#0690BA"/><path d="M34.658 140.448c2.191-2.989 3.188-6.375 2.988-9.762l19.724-5.18a9.286 9.286 0 0 0 10.957-.598l14.345 10.36c-3.387 6.574-1.594 14.942 4.582 19.524 6.973 4.981 16.536 3.586 21.517-3.387 4.98-6.773 3.586-16.536-3.387-21.516-6.176-4.582-14.743-3.786-20.122 1.594l-14.345-10.36c1.395-3.586.399-7.97-2.789-10.56l-1.195-20.32c3.387-.797 6.375-2.79 8.367-5.778 4.981-6.973 3.387-16.536-3.387-21.517-6.773-4.98-16.535-3.586-21.516 3.387-4.98 6.774-3.586 16.536 3.387 21.517a17.076 17.076 0 0 0 8.567 2.988l.996 17.93c-3.188-.398-6.376.997-8.368 3.786a9.149 9.149 0 0 0-.996 8.965l-17.333 4.582c-.996-2.789-2.789-5.379-5.379-7.172-6.973-4.98-16.536-3.387-21.517 3.387-4.98 6.774-3.586 16.536 3.387 21.517 6.973 4.98 16.536 3.387 21.517-3.387zm66.741-5.18c3.985 2.79 4.782 8.367 1.992 12.153-2.789 3.984-8.367 4.781-12.152 1.992-3.188-2.39-4.383-6.574-2.989-10.16l2.59 1.992c-.398 2.191.399 4.383 2.192 5.777 2.59 1.793 6.176 1.196 7.969-1.195 1.793-2.59 1.394-6.176-1.196-7.97-1.793-1.394-4.383-1.394-6.176-.398l-2.988-1.992c3.188-2.39 7.371-2.59 10.758-.2zM57.37 82.87c-4.183-2.988-4.98-8.965-1.991-12.95 2.988-4.184 8.965-4.98 12.95-1.992 4.183 2.988 5.18 8.965 1.992 12.95-.996 1.394-2.391 2.39-3.786 2.988l-.199-3.387c.598-.398 1.195-.797 1.594-1.394 1.992-2.79 1.395-6.774-1.395-8.766-2.789-1.993-6.773-1.395-8.766 1.394-1.992 2.79-1.394 6.774 1.395 8.766.797.598 1.793.996 2.59.996l.2 3.188c-1.396-.2-2.99-.797-4.583-1.793zm-42.634 43.033c2.988-4.184 8.965-5.18 12.95-1.992 1.394.996 2.39 2.39 3.188 3.785l-3.188.797c-.399-.797-.996-1.594-1.793-2.191-2.79-1.993-6.774-1.395-8.766 1.394-1.992 2.79-1.395 6.774 1.394 8.766 2.79 1.993 6.774 1.395 8.766-1.394.399-.598.797-1.196.997-1.993l3.386-.796c-.199 1.593-.597 3.187-1.793 4.582-2.988 4.184-8.766 4.98-12.95 1.992-4.382-2.988-5.18-8.965-2.19-12.95z" fill="#C3E8F2"/></svg>
</div>
<div class='mt-3 mb-5'>InfluxDB</div>
</li>
</ul>
</a></div>
</div>
</div>
</div>
</div>
</section>

<!-- block interlinking_runtimes -->
<section class='main bg-white other-runtimes'>
<div class='container'>
<div class='row'>
<div class='col-12 col-md-4 offset-md-1 mb-5 mb-md-0'>
<h2 class='mdc-typography--headline4 mb-5'>
40+ languages and frameworks supported
</h2>
<p class='mb-5'>
All your favorite langages and frameworks, extensibles with buildpacks.
</p>
<a href="/technologies">View&nbsp;All »</a>
</div>
<div class='col-12 col-md-6'>
<div class='row runtime-list pl-5'>
<div class='col'>
<a href="/runtimes/ruby-on-rails-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Ruby on Rails logo" title="Ruby on Rails hosting" src="https://www.datocms-assets.com/36416/1605372498-ruby-on-rails-7abb3093df314b53060387fac28d1be7.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/nodejs-hosting"><img class="my-5" style="height:30px;width:auto;" alt="NodeJS logo" title="NodeJS hosting" src="https://www.datocms-assets.com/36416/1605372461-nodejs-50d48d8cb00fa97bb8fabaf93756baa0.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/php-hosting"><img class="my-5" style="height:30px;width:auto;" alt="PHP logo" title="PHP hosting" src="https://www.datocms-assets.com/36416/1605372469-php-9d6f861ad369305a62f6c9de4c4d49ce.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/python-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Python logo" title="Python hosting" src="https://www.datocms-assets.com/36416/1605372477-python-8b747a962f68b542512c92c0e5c9d020.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/java-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Java logo" title="Java hosting" src="https://www.datocms-assets.com/36416/1605372453-java-68655e083b0f8f4307d92d37547cf8da.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/meteorjs-hosting"><img class="my-5" style="height:30px;width:auto;" alt="MeteorJS logo" title="MeteorJS hosting" src="https://www.datocms-assets.com/36416/1605372530-meteorjs-bcbed15681e0a79fa6e3ef06d137d497.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/elixir-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Elixir logo" title="Elixir hosting" src="https://www.datocms-assets.com/36416/1605372416-elixir-185a152ed9deeaf1d2bfa724d018c62e.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/go-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Go logo" title="Go hosting" src="https://www.datocms-assets.com/36416/1605372431-go-0dbdc92546a8dca90fc9cc2df080bc09.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/haskell-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Haskell logo" title="Haskell hosting" src="https://www.datocms-assets.com/36416/1605372446-haskell-da981b5b23f85e73b432c2fd5f9ecc7c.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/ruby-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Ruby logo" title="Ruby hosting" src="https://www.datocms-assets.com/36416/1605372484-ruby-83ac934358627be93149d459b4e4b1dd.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/scala-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Scala logo" title="Scala hosting" src="https://www.datocms-assets.com/36416/1605372491-scala-aedfcb9336cc28bf08e993784eef728f.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/sinatra-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Sinatra logo" title="Sinatra hosting" src="https://www.datocms-assets.com/36416/1605372507-sinatra-e2800601c5d29590359829216ff263b3.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/django-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Django logo" title="Django hosting" src="https://www.datocms-assets.com/36416/1605372514-python-django-4f57109ac6c9f029b66f5bb6512d5adf.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/phoenix-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Phoenix logo" title="Phoenix hosting" src="https://www.datocms-assets.com/36416/1605372523-phoenix-1fe90146aa11c5976949dfc2c4fa90f8.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/java-play-framework-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Java Play framework logo" title="Java Play framework hosting" src="https://www.datocms-assets.com/36416/1605372567-java-play-7cbf836e6cf3896d14cd80cdece82e05.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/flask-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Flask logo" title="Flask hosting" src="https://www.datocms-assets.com/36416/1605372596-python-flask-ddd011e316828fae2b782594092f41c7.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/symfony-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Symfony logo" title="Symfony hosting" src="https://www.datocms-assets.com/36416/1605372617-php-symfony-10428a5b3498e7f8c5f686f29a71f9bc.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/laravel-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Laravel logo" title="Laravel hosting" src="https://www.datocms-assets.com/36416/1605372624-php-laravel-08625f367038174f73b0fb2a944f6ad6.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/zend-framework-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Zend Framework logo" title="Zend Framework hosting" src="https://www.datocms-assets.com/36416/1605372673-php-zend-framework-c92248751837b79ccecd55b0937a1b92.svg" />
</a></div>
<div class='col'>
<a href="/runtimes/express-hosting"><img class="my-5" style="height:30px;width:auto;" alt="Express logo" title="Express.js hosting" src="https://www.datocms-assets.com/36416/1605372537-express-6647f68751ec488b8c2180f9e76a6e92.svg" />
</a></div>
</div>
</div>
</div>
</div>
</section>

<!-- block case_studies -->
<section class='case_studies'>
<div class='container'>
<div class='row'>
<div class='col-12 text-center'>
<div class='mdc-typography--headline4 mb-0'>They love Scalingo</div>
<div class='row'>
<div class='col-12 col-md-8 col-lg-7 mx-md-auto'>
<p class='my-4'>Hundreds of companies are already experiencing happiness for their developers and improved time to market for their web projects.</p>
</div>
</div>
</div>
</div>
<div class='row mb-4'>
<div class='col-12 col-lg-10 mx-md-auto'>
<div class='carousel slide mt-2 mb-5' data-ride='carousel' id='carouselCustomers'>
<ol class='carousel-indicators'>
<li class='active' data-slide-to='0' data-target='#carouselCustomers'></li>
<li data-slide-to='1' data-target='#carouselCustomers'></li>
<li data-slide-to='2' data-target='#carouselCustomers'></li>
<li data-slide-to='3' data-target='#carouselCustomers'></li>
<li data-slide-to='4' data-target='#carouselCustomers'></li>
<li data-slide-to='5' data-target='#carouselCustomers'></li>
<li data-slide-to='6' data-target='#carouselCustomers'></li>
<li data-slide-to='7' data-target='#carouselCustomers'></li>
<li data-slide-to='8' data-target='#carouselCustomers'></li>
<li data-slide-to='9' data-target='#carouselCustomers'></li>
<li data-slide-to='10' data-target='#carouselCustomers'></li>
</ol>
<div class='carousel-inner'>
<div class='active carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/derniercri"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605374914-banner-89daad5fbc8515ee4391def04651ba76.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
The web agency that uses Scalingo to support several dozen startups per year with only one part-time DevOps.
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/homecinesolutions"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605374928-banner-88953d48c3a1e5ae3b5332313e1fdc11.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
How Scalingo enabled HomeCinéSolutions to increase its productivity to increase its income by 50% with a technical team of 2 people 100% remote.
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/cucumberstudio"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605374935-banner-3cc45f6c4c9ae396f2648400fa5eae0f.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
Saving developers time by reducing Ops intervention with the help of Scalingo
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/betterplace"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605374965-banner-69c6b0cf43b04a99a9d3d58a2c4a0ee8.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
Running Germany&#39;s largest online donation platform on Scalingo&#39;s Platform as a Service
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/chargemap"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605374974-banner-2eb454d3b4e106d21c331d787de459b8.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
Supporting the growth of the biggest European platform dedicated to electromobility with Scalingo
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/baqio"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605374995-banner-6e3e2c67f1629834e57ef376df2609f1.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
The SaaS ERP for wine estates hosted on Scalingo
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/monrabal"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605375016-banner-c4223fbf339a879185180a1c50e74d6a.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
Building an IoT Platform for The Smart City on Scalingo
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/companymood"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605375041-banner-eb590e8439f1a1a03a2cfed1499f85fe.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
The Service To Increase Employee Satisfaction Hosted on Scalingo
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/tuggle"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605375051-banner-4d8b40623b505a2ef06f5f817dbf3e1e.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
The Platform to Power On-demand Commerce Powered by Scalingo
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/studo"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605375058-banner-f112092f3dbb50a31b15f332b5f0aedd.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
Organizing the daily life of more than 100.000 Austrian students
</blockquote>
</div>
</a></div>

</div>
<div class='carousel-item'>
<div class='mdc-card case_study-card'>
<a class="mdc-card__primary-action case_study-card__primary-action" title="Read" href="https://scalingo.com/customers/roskilde-festival"><div class='mdc-card__media mdc-card__media case_study-card__media' style='background-image: url(https://www.datocms-assets.com/36416/1605375164-banner-efed2ceccb49134ae3b49f2428828e96.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='case_study-card__primary'>
<blockquote class='mdc-typography mdc-typography--body2'>
From 0 to 50GB MongoDB in 3 Days Without Breaking a Sweat (Almost)
</blockquote>
</div>
</a></div>

</div>
</div>
</div>
</div>
</div>
<div class='row'>
<div class='col-12 col-md-5 col-lg-6 mx-md-auto text-center'>
<a class="mdc-button mdc-button--raised mt-5" href="/customers">read customer stories</a>
</div>
</div>
</div>
</section>

<!-- block last_articles -->
<section class='last-articles'>
<div class='container'>
<div class='row'>
<div class='col-12 text-center'>
<div class='mdc-typography--headline4 mb-0'>Last articles from our blog</div>
<div class='row'>
<div class='col-12 col-md-8 col-lg-7 mx-md-auto'>
<p class='mt-4 mb-5'>News, tutorials, customer success and more.</p>
</div>
</div>
</div>
</div>
<div class='row articles-list'>
<div class='col-12'>
<div class='card-deck'>
<div class='mdc-card article mb-5'>
<a class="mdc-card__media mdc-card__media--16-9" href="https://scalingo.com/blog/12-reasons-why-your-app-wont-scale"><div class='inner' style='background-image: url(https://www.datocms-assets.com/36416/1605374183-banner-98e764c05c1852b56bf4bc937cfdb39d.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='date badge badge-primary'>April 09, 2021</div>
<div class='arrow'><svg class="svg-inline--fa fa-material-arrow-right fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#material-arrow-right"></use></svg></div>
</a><div class='card-body'>
<h3 class='mdc-typography--headline6'><a href="https://scalingo.com/blog/12-reasons-why-your-app-wont-scale">12 reasons why your app won’t scale</a></h3>
<div class='mdc-typography--body2'>Scaling is being able to handle more traffic (more page views, more simultaneous users) without service degradation. It is needed when your service works well and attract new users, your growth is viral, your app appears on a TV show or just after you shoot an email to your 250k prospects. To be able to scale, you and </div>
</div>
</div>
<div class='mdc-card article mb-5'>
<a class="mdc-card__media mdc-card__media--16-9" href="https://scalingo.com/blog/php-8-available-on-scalingo"><div class='inner' style='background-image: url(https://www.datocms-assets.com/36416/1615557303-ben-bj6enzdmsdy-unsplash.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='date badge badge-primary'>March 15, 2021</div>
<div class='arrow'><svg class="svg-inline--fa fa-material-arrow-right fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#material-arrow-right"></use></svg></div>
</a><div class='card-body'>
<h3 class='mdc-typography--headline6'><a href="https://scalingo.com/blog/php-8-available-on-scalingo">PHP 8 is available on Scalingo!</a></h3>
<div class='mdc-typography--body2'>PHP 8.0 is a major update of the PHP language. We made it available on Scalingo!</div>
</div>
</div>
<div class='mdc-card article mb-5'>
<a class="mdc-card__media mdc-card__media--16-9" href="https://scalingo.com/blog/finops-guide-complet"><div class='inner' style='background-image: url(https://www.datocms-assets.com/36416/1612800050-micheile-henderson-zvprbbmt8qa-unsplash.jpg?ar=16%3A9&amp;fit=crop&amp;fp-x=0&amp;fp-y=0&amp;w=350);'></div>
<div class='date badge badge-primary'>February 09, 2021</div>
<div class='arrow'><svg class="svg-inline--fa fa-material-arrow-right fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#material-arrow-right"></use></svg></div>
</a><div class='card-body'>
<h3 class='mdc-typography--headline6'><a href="https://scalingo.com/blog/finops-guide-complet">FinOps : How to optimize the cost of the cloud?</a></h3>
<div class='mdc-typography--body2'>Everything you need to know about FinOps with our guide: the reasons for its existence, optimization solutions and best practices for its implementation.</div>
</div>
</div>

</div>
</div>
</div>
<div class='row'>
<div class='col-12 text-center'>
<a class="mdc-button mdc-button--raised mt-3" href="/blog">view all articles</a>
</div>
</div>
</div>
</section>

<!-- block mission_statement -->
<section class='main mission-statement'>
<div class='container'>
<div class='row'>
<div class='col-12 col-md-4 offset-md-1 mb-5 mb-md-0 d-flex justify-content-center flex-column' style='min-height:200px;'>
<div class='mdc-fab mb-0 icon cloud mx-auto'>
<svg class="svg-inline--fa fa-icons8-cloud fa-w-auto" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-cloud"></use></svg>
<div class='floating0 icon mb-0 mdc-fab world-wide-web' title='Custom domain names SSL'>
<svg class="svg-inline--fa fa-world-wide-web fa-w-auto" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#world-wide-web"></use></svg>
</div>
<div class='database floating1 icon mb-0 mdc-fab' title='Databases as a Service'>
<svg class="svg-inline--fa fa-database fa-w-auto" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#database"></use></svg>
</div>
<div class='floating2 icon mb-0 mdc-fab security-ssl' title='Security built-in'>
<svg class="svg-inline--fa fa-security-ssl fa-w-auto" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#security-ssl"></use></svg>
</div>
<div class='floating3 icon mb-0 mdc-fab user-account' title='Collaborators and roles'>
<svg class="svg-inline--fa fa-user-account fa-w-auto" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#user-account"></use></svg>
</div>
<div class='dashboard floating4 icon mb-0 mdc-fab' title='Real time metrics, queries and logs'>
<svg class="svg-inline--fa fa-dashboard fa-w-auto" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#dashboard"></use></svg>
</div>
</div>
</div>
<div class='col-12 col-md-6 mt-5 mt-md-0'>
<h2 class='mdc-typography--headline4 mb-5'>
Our mission is to bring magic<br/>to agile teams daily life
</h2>
<p>
Scalingo is a high-availability (99.9% SLA) <strong>Platform as a Service (PaaS)</strong>.<br/> Our mission is to remove the pain of handling servers, application stacks, software dependencies and databases.
</p>
<p class='mb-0'>
We bring magic to tech teams by providing a fully managed and production-ready hosting platform for all your web and IoT projects.<br/> Scalingo is about empowering software teams to manage entire application life cycles without direct involvement of ops/admin.
</p>
</div>
</div>
</div>
</section>

<!-- block partners -->
<section class='main'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='row'>
<div class='col-12 col-md-7'>
<div class='text-bold d-block'>
Our supporters
</div>
<div class='d-flex flex-column flex-md-row'>
<a target="_blank" rel="nofollow external noopener" class="soutien mr-md-5 mt-4" href="https://www.grandest.fr"><svg xmlns="http://www.w3.org/2000/svg" id="Calque_1" viewBox="0 0 575.489 175.74" class="soutien"><title>Région Grand Est</title><path fill="#006EA9" d="M575.443 159.429c0 9.1-7.615 16.476-17.008 16.476H17.018c-9.393 0-17.008-7.376-17.008-16.476V16.632C.01 7.531 7.625.157 17.018.157h541.417c9.393 0 17.008 7.374 17.008 16.475v142.797z"></path><path fill="#FFF" d="M20.943 155.661l6.897-20.492h4.439l6.645 20.492h-4.16l-1.452-4.535h-6.701l-1.48 4.535h-4.188zm6.701-8.006h4.747l-2.29-7.334-2.457 7.334zM41.018 151.687v-16.518h3.909v15.426c0 .709.195 1.139.587 1.287.279.113.66.168 1.144.168h7.008v3.611h-8.404c-2.829 0-4.244-1.324-4.244-3.974M55.76 142.056v-1.764c0-1.959.531-3.35 1.592-4.17.967-.729 2.28-1.102 3.937-1.121h1.409c.717 0 1.769.076 3.156.225 1.386.15 2.499.346 3.336.588v3.08c-2.121-.188-3.811-.281-5.067-.281h-2.025c-.838 0-1.452.113-1.842.336-.392.225-.587.775-.587 1.652v1.008c0 .783.158 1.307.475 1.568.316.262.884.391 1.703.391h3.239c2.122 0 3.546.85 4.272 2.55.372.856.558 1.817.558 2.882v1.371c0 2.502-.828 4.135-2.485 4.9-.856.41-1.908.615-3.155.615-3.369 0-6.003-.279-7.902-.84v-3.08c2.048.207 3.835.309 5.361.309 1.526 0 2.416-.018 2.667-.057a3.09 3.09 0 0 0 .768-.223c.558-.242.838-.738.838-1.484v-1.092c0-.971-.308-1.568-.922-1.791-.242-.093-.549-.141-.922-.141h-3.127c-3.518 0-5.277-1.81-5.277-5.431M70.95 155.661l6.897-20.492h4.439l6.646 20.492h-4.16l-1.452-4.535h-6.701l-1.48 4.535H70.95zm6.701-8.006h4.747l-2.29-7.334-2.457 7.334zM91.053 137.688c.744-1.229 1.777-2.043 3.099-2.436.726-.205 1.545-.307 2.457-.307 2.662 0 5.035.307 7.12.924v3.078a16.808 16.808 0 0 0-.767-.084 57.6 57.6 0 0 1-.824-.07 117.45 117.45 0 0 0-1.047-.084 45.612 45.612 0 0 0-1.131-.068 36.387 36.387 0 0 0-2.345-.084c-.689 0-1.225.041-1.606.125a3.01 3.01 0 0 0-1.103.504c-.353.252-.614.631-.782 1.135-.372 1.082-.558 2.809-.558 5.179s.274 4.084.823 5.136c.549 1.055 1.597 1.582 3.142 1.582 1.749 0 3.518-.055 5.305-.168l.893-.055v3.051c-1.675.523-3.835.783-6.477.783h-.643c-2.494-.018-4.277-.913-5.347-2.688-1.07-1.771-1.605-4.408-1.605-7.908s.465-6.013 1.396-7.545M107.555 135.925a5.06 5.06 0 0 1 1.382-.588c.456-.111.819-.168 1.089-.168.269 0 1.614.033 4.034.098 2.42.066 4.226.184 5.417.352v3.246h-8.069c-.689 0-1.117.168-1.285.504-.111.262-.167.617-.167 1.064v3.191l8.265.28v3.247l-8.265.253v3.19c0 .709.196 1.139.586 1.287.28.113.661.168 1.145.168h7.79v3.221c-.931.131-3.23.262-6.896.391l-1.815.084h-.517c-.195 0-.451-.014-.768-.041-.316-.029-.697-.127-1.144-.295a3.97 3.97 0 0 1-1.173-.673c-.745-.671-1.117-1.706-1.117-3.106v-12.205c0-1.697.503-2.865 1.508-3.5M129.808 137.688c.744-1.229 1.777-2.043 3.099-2.436.726-.205 1.545-.307 2.457-.307 2.662 0 5.035.307 7.12.924v3.078a16.808 16.808 0 0 0-.767-.084 57.6 57.6 0 0 1-.824-.07 117.45 117.45 0 0 0-1.047-.084 45.612 45.612 0 0 0-1.131-.068 36.387 36.387 0 0 0-2.345-.084c-.689 0-1.225.041-1.606.125a3.01 3.01 0 0 0-1.103.504c-.353.252-.614.631-.782 1.135-.372 1.082-.558 2.809-.558 5.179s.274 4.084.823 5.136c.549 1.055 1.597 1.582 3.142 1.582 1.749 0 3.518-.055 5.305-.168l.893-.055v3.051c-1.675.523-3.835.783-6.477.783h-.643c-2.494-.018-4.277-.913-5.347-2.688-1.07-1.771-1.605-4.408-1.605-7.908s.464-6.013 1.396-7.545"></path><polygon fill="#FFF" points="144.885,155.661 144.885,135.169 148.794,135.169 148.794,143.96 155.802,143.96 155.802,135.169 159.712,135.169 159.712,155.661 155.802,155.661 155.802,147.544 148.794,147.544 148.794,155.661"></polygon><path fill="#FFF" d="M161.889 155.661l6.897-20.492h4.439l6.645 20.492h-4.16l-1.452-4.535h-6.701l-1.48 4.535h-4.188zm6.701-8.006h4.747l-2.29-7.334-2.457 7.334z"></path><polygon fill="#FFF" points="181.434,155.661 183.221,135.169 188.665,135.169 192.072,149.167 195.451,135.169 200.867,135.169 202.766,155.661 198.913,155.661 197.573,141.972 194.278,155.661 189.922,155.661 186.488,141.972 185.287,155.661"></polygon><path fill="#FFF" d="M205.334 155.662v-20.493h8.795c2.029 0 3.5.57 4.412 1.709.838 1.025 1.256 2.566 1.256 4.619 0 1.193-.125 2.221-.377 3.078-.251.859-.558 1.518-.921 1.975a3.524 3.524 0 0 1-1.382 1.049c-.726.336-1.536.504-2.429.504-.652 0-1.703-.084-3.156-.252-1.451-.168-2.215-.27-2.289-.307v8.118h-3.909zm8.489-17.02h-4.579v5.99h4.579c.447 0 .81-.084 1.089-.252.633-.373.95-1.324.95-2.855-.019-1.922-.699-2.883-2.039-2.883M219.156 155.661l6.897-20.492h4.439l6.645 20.492h-4.16l-1.452-4.535h-6.701l-1.48 4.535h-4.188zm6.701-8.006h4.747l-2.29-7.334-2.457 7.334zM238.533 151.56c-.279-.961-.46-1.922-.544-2.883s-.126-2.08-.126-3.359c0-1.277.051-2.408.153-3.387.102-.98.298-1.922.587-2.828.288-.904.684-1.656 1.186-2.254 1.061-1.268 2.643-1.902 4.747-1.902 1.582 0 2.927.061 4.035.182 1.107.121 2.378.359 3.811.713v3.053c-.018 0-.172-.02-.46-.057a41.7 41.7 0 0 0-1.145-.127 54.951 54.951 0 0 0-1.55-.125 45.847 45.847 0 0 0-3.769-.168c-1.49 0-2.476.5-2.96 1.498-.485.999-.726 2.832-.726 5.5 0 2.67.223 4.451.67 5.348.465.914 1.415 1.371 2.848 1.371.558 0 1.131-.107 1.717-.322.587-.213 1.028-.424 1.327-.629l.446-.336v-3.668h-2.848v-2.49c1.099-.449 2.718-.672 4.859-.672.595 0 1.228.018 1.898.055v11.591h-2.792l-1.061-1.372c-.652.615-1.35 1.018-2.094 1.203-2.029.504-3.742.449-5.138-.168-.819-.354-1.466-.829-1.94-1.428-.476-.597-.852-1.377-1.131-2.339"></path><polygon fill="#FFF" points="255.538,155.661 255.538,135.169 259.502,135.169 267.6,148.411 267.6,135.169 271.508,135.169 271.508,155.661 267.6,155.661 259.475,142.56 259.475,155.661"></polygon><path fill="#FFF" d="M275.893 135.925a5.067 5.067 0 0 1 1.381-.588c.457-.111.82-.168 1.09-.168s1.613.033 4.033.098c2.421.066 4.227.184 5.418.352v3.246h-8.069c-.688 0-1.117.168-1.285.504-.11.262-.167.617-.167 1.064v3.191l8.266.28v3.247l-8.266.253v3.19c0 .709.196 1.139.586 1.287.28.113.661.168 1.145.168h7.791v3.221c-.932.131-3.23.262-6.896.391l-1.814.084h-.518c-.195 0-.451-.014-.768-.041-.316-.029-.697-.127-1.145-.295s-.838-.391-1.173-.673c-.745-.671-1.117-1.706-1.117-3.106v-12.205c0-1.697.502-2.865 1.508-3.5"></path><rect x="289.155" y="145.892" fill="#FFF" width="8.767" height="3.304"></rect><path fill="#FFF" d="M299.429 155.661l6.897-20.492h4.438l6.646 20.492h-4.16l-1.452-4.535h-6.701l-1.479 4.535h-4.189zm6.701-8.006h4.747l-2.29-7.334-2.457 7.334zM328.161 135.169c1.786 0 3.117.459 3.992 1.372 1.062 1.084 1.592 2.753 1.592 5.011 0 2.633-.55 4.377-1.647 5.236-.354.279-.624.457-.81.531-.188.074-.456.168-.811.279l3.882 8.062h-4.412l-3.378-7.754-3.435-.393v8.146h-3.91v-20.492h8.937zm-4.998 9.268h4.635c.726 0 1.242-.187 1.55-.561.307-.373.46-1.129.46-2.268s-.167-1.918-.502-2.338-.838-.629-1.508-.629h-4.635v5.796zM336.453 155.661v-20.492h8.684c4.729 0 7.092 3.443 7.092 10.33 0 4.256-1.015 7.205-3.043 8.848-1.08.877-2.43 1.314-4.049 1.314h-8.684zm11.867-10.189c0-3.396-.54-5.496-1.62-6.299-.484-.354-1.107-.531-1.87-.531h-4.468v13.521h4.468c2.326 0 3.49-2.23 3.49-6.691M355.801 135.925a5.065 5.065 0 0 1 1.383-.588c.455-.111.818-.168 1.089-.168.27 0 1.614.033 4.034.098 2.42.066 4.226.184 5.417.352v3.246h-8.069c-.688 0-1.117.168-1.284.504-.112.262-.168.617-.168 1.064v3.191l8.265.28v3.247l-8.265.253v3.19c0 .709.195 1.139.587 1.287.279.113.66.168 1.145.168h7.79v3.221c-.931.131-3.229.262-6.896.391l-1.815.084h-.517c-.195 0-.451-.014-.768-.041-.316-.029-.698-.127-1.145-.295a3.97 3.97 0 0 1-1.173-.673c-.745-.671-1.117-1.706-1.117-3.106v-12.205c-.001-1.697.502-2.865 1.507-3.5"></path><polygon fill="#FFF" points="370.208,155.661 370.208,135.169 374.173,135.169 382.272,148.411 382.272,135.169 386.18,135.169 386.18,155.661 382.272,155.661 374.147,142.56 374.147,155.661"></polygon><polygon fill="#FFF" points="389.139,155.661 389.139,135.169 393.104,135.169 401.202,148.411 401.202,135.169 405.111,135.169 405.111,155.661 401.202,155.661 393.077,142.56 393.077,155.661"></polygon><path fill="#FFF" d="M409.494 135.925a5.065 5.065 0 0 1 1.383-.588c.455-.111.818-.168 1.089-.168.27 0 1.614.033 4.034.098 2.42.066 4.225.184 5.417.352v3.246h-8.069c-.688 0-1.117.168-1.284.504-.112.262-.168.617-.168 1.064v3.191l8.265.28v3.247l-8.265.253v3.19c0 .709.195 1.139.587 1.287.279.113.659.168 1.145.168h7.79v3.221c-.931.131-3.229.262-6.896.391l-1.815.084h-.517c-.195 0-.451-.014-.768-.041-.316-.029-.698-.127-1.145-.295a3.988 3.988 0 0 1-1.174-.673c-.744-.671-1.116-1.706-1.116-3.106v-12.205c-.001-1.697.502-2.865 1.507-3.5M430.881 151.687v-16.518h3.909v15.426c0 .709.194 1.139.586 1.287.278.113.661.168 1.146.168h7.007v3.611h-8.403c-2.831 0-4.245-1.324-4.245-3.974M445.22 150.595a18.477 18.477 0 0 1-.321-2.24c-.074-.84-.111-1.852-.111-3.037s.069-2.305.209-3.359c.14-1.054.33-1.949.572-2.688.242-.736.567-1.366.978-1.889.409-.523.823-.934 1.242-1.232s.936-.531 1.55-.699c.968-.281 1.987-.419 3.058-.419s1.852.017 2.346.054a11.52 11.52 0 0 1 1.563.238 5.05 5.05 0 0 1 1.41.518c.391.225.786.51 1.186.854.4.345.731.784.992 1.315.26.531.493 1.145.698 1.834.409 1.381.614 2.996.614 4.844s-.07 3.27-.21 4.268c-.14 1-.321 1.857-.544 2.576-.224.719-.526 1.334-.908 1.848s-.781.924-1.2 1.233c-.419.306-.927.544-1.521.712-1.378.41-3.193.541-5.445.393-1.154-.057-1.992-.195-2.513-.42-.521-.225-.973-.463-1.354-.715s-.702-.559-.963-.924a8.303 8.303 0 0 1-.754-1.314 7.977 7.977 0 0 1-.574-1.751m3.783-9.252a17.126 17.126 0 0 0-.224 1.777c-.056.691-.084 1.559-.084 2.604s.036 1.936.112 2.674c.074.736.199 1.367.377 1.889.177.523.441.916.796 1.176.632.467 1.638.701 3.016.701 1.303 0 2.279-.242 2.932-.729.911-.689 1.368-2.65 1.368-5.879 0-2.184-.117-3.629-.35-4.34-.232-.709-.446-1.213-.642-1.512a1.977 1.977 0 0 0-.824-.699c-.577-.242-1.256-.363-2.039-.363-.781 0-1.325.014-1.633.041-.307.027-.633.09-.977.182-.345.094-.614.238-.81.434-.196.197-.392.463-.587.799s-.338.751-.431 1.245M472.486 135.169c1.786 0 3.117.459 3.992 1.372 1.062 1.084 1.592 2.753 1.592 5.011 0 2.633-.55 4.377-1.647 5.236-.354.279-.624.457-.81.531-.187.074-.456.168-.81.279l3.881 8.062h-4.412l-3.378-7.754-3.435-.393v8.146h-3.91v-20.492h8.937zm-4.998 9.268h4.635c.726 0 1.242-.187 1.55-.561.307-.373.46-1.129.46-2.268s-.167-1.918-.502-2.338-.838-.629-1.508-.629h-4.635v5.796zM489.434 135.169c1.786 0 3.117.459 3.992 1.372 1.062 1.084 1.592 2.753 1.592 5.011 0 2.633-.55 4.377-1.647 5.236-.354.279-.624.457-.81.531-.188.074-.456.168-.811.279l3.882 8.062h-4.412l-3.378-7.754-3.435-.393v8.146h-3.91v-20.492h8.937zm-4.998 9.268h4.635c.726 0 1.242-.187 1.55-.561.307-.373.46-1.129.46-2.268s-.167-1.918-.502-2.338-.838-.629-1.508-.629h-4.635v5.796zM496.972 155.661l6.896-20.492h4.439l6.646 20.492h-4.16l-1.452-4.535h-6.701l-1.479 4.535h-4.189zm6.701-8.006h4.747l-2.29-7.334-2.457 7.334z"></path><rect x="517.047" y="135.169" fill="#FFF" width="3.909" height="20.492"></rect><polygon fill="#FFF" points="523.888,155.661 523.888,135.169 527.853,135.169 535.952,148.411 535.952,135.169 539.86,135.169 539.86,155.661 535.952,155.661 527.827,142.56 527.827,155.661"></polygon><path fill="#FFF" d="M544.243 135.925a5.065 5.065 0 0 1 1.383-.588c.455-.111.818-.168 1.089-.168.27 0 1.614.033 4.034.098 2.42.066 4.226.184 5.417.352v3.246h-8.069c-.688 0-1.117.168-1.284.504-.112.262-.168.617-.168 1.064v3.191l8.265.28v3.247l-8.265.253v3.19c0 .709.195 1.139.587 1.287.279.113.66.168 1.145.168h7.79v3.221c-.931.131-3.229.262-6.896.391l-1.815.084h-.517c-.195 0-.451-.014-.768-.041-.316-.029-.698-.127-1.145-.295a3.97 3.97 0 0 1-1.173-.673c-.745-.671-1.117-1.706-1.117-3.106v-12.205c-.001-1.697.502-2.865 1.507-3.5M20.7 62.862v-.25c0-24.869 19.375-45.239 45.875-45.239 15.75 0 25.25 4.249 34.375 11.997L88.825 43.991c-6.75-5.623-12.75-8.872-22.875-8.872-14 0-25.125 12.371-25.125 27.243v.25c0 15.996 11 27.743 26.5 27.743 7 0 13.25-1.749 18.125-5.248V72.61H66.075V55.988h38v37.991c-9 7.623-21.375 13.872-37.375 13.872-27.25.001-46-19.12-46-44.989M114.324 39.368h19v13.497c3.875-9.248 10.125-15.247 21.375-14.747v19.871h-1c-12.625 0-20.375 7.623-20.375 23.619v24.744h-19V39.368zM153.181 87.106v-.25c0-14.622 11.125-21.37 27-21.37 6.75 0 11.625 1.125 16.375 2.749v-1.124c0-7.873-4.875-12.247-14.375-12.247-7.25 0-12.375 1.374-18.5 3.624l-4.75-14.497c7.375-3.249 14.625-5.373 26-5.373 10.375 0 17.875 2.749 22.625 7.498 5 4.999 7.25 12.372 7.25 21.369v38.866h-18.375v-7.248c-4.625 5.124-11 8.498-20.25 8.498-12.625.001-23-7.247-23-20.495m43.625-4.374v-3.375c-3.25-1.499-7.5-2.499-12.125-2.499-8.125 0-13.125 3.249-13.125 9.248v.25c0 5.124 4.25 8.123 10.375 8.123 8.875 0 14.875-4.874 14.875-11.747M224.93 39.368h19v9.498c4.375-5.623 10-10.748 19.625-10.748 14.375 0 22.75 9.498 22.75 24.87v43.364h-19V68.986c0-8.998-4.25-13.622-11.5-13.622s-11.875 4.624-11.875 13.622v37.366h-19V39.368zM293.553 72.985v-.25c0-22.37 14.625-34.617 30.5-34.617 10.125 0 16.375 4.624 20.875 9.998V15.124h19v91.228h-19v-9.623c-4.625 6.25-11 10.873-20.875 10.873-15.625 0-30.5-12.248-30.5-34.617m51.625 0v-.25c0-11.123-7.375-18.496-16.25-18.496s-16.375 7.248-16.375 18.496v.25c0 11.122 7.5 18.496 16.375 18.496s16.25-7.374 16.25-18.496M456.677 96.613l8.125-12.498c7.25 5.248 14.875 7.998 21.125 7.998 5.5 0 8-2 8-4.999v-.25c0-4.124-6.5-5.499-13.875-7.749-9.375-2.748-20-7.123-20-20.121v-.25c0-13.621 11-21.245 24.5-21.245 8.5 0 17.75 2.874 25 7.749l-7.25 13.121c-6.625-3.873-13.25-6.248-18.125-6.248-4.625 0-7 2-7 4.624v.25c0 3.749 6.375 5.499 13.625 7.999 9.375 3.124 20.25 7.623 20.25 19.871v.25c0 14.871-11.125 21.621-25.625 21.621-9.375 0-19.875-3.125-28.75-10.123M520.3 86.49V54.746h-8V38.498h8V21.377h19v17.121h15.75v16.248H539.3v28.619c0 4.374 1.875 6.498 6.125 6.498 3.5 0 6.625-.874 9.375-2.374v15.247c-4 2.375-8.625 3.875-15 3.875-11.625 0-19.5-4.625-19.5-20.121"></path><rect x="413.562" y="88.364" fill="#FFF" width="34.197" height="17.123"></rect><rect x="414.114" y="52.916" fill="#FFF" width="34.196" height="17.121"></rect><rect x="414.114" y="18.002" fill="#FFF" width="34.196" height="17.122"></rect><rect x="387.977" y="18.002" fill="#FFF" width="19.259" height="87.484"></rect><rect x="20.244" y="117.33" fill="#90D2F5" width="178.709" height="7.086"></rect><rect x="198.956" y="117.33" fill="#B5D22A" width="178.712" height="7.086"></rect><rect x="377.667" y="117.33" fill="#FCDC00" width="178.709" height="7.086"></rect></svg>

</a><a target="_blank" rel="nofollow external noopener" class="soutien mt-4" href="https://www.grandenov.fr/accelerateur-scalenov/"><svg xmlns="http://www.w3.org/2000/svg" id="svg2" viewBox="0 0 438.945 98.377" class="soutien"><title>Accélérateur Scal'E-nov</title><g id="g10" transform="matrix(1.33333 0 0 -1.33333 -48.874 146.79)"><g id="g12" transform="scale(.1)"><path d="M579.582 759.77c0-14.004 11.356-25.36 25.359-25.36 14.008 0 25.364 11.356 25.364 25.36 0 14.007-11.356 25.359-25.364 25.359-14.003 0-25.359-11.352-25.359-25.359" id="path14" fill="#112538"></path><path d="M482.32 821.828c0-14.008 11.352-25.359 25.36-25.359 14.004 0 25.359 11.351 25.359 25.359 0 14.004-11.355 25.36-25.359 25.36-14.008 0-25.36-11.356-25.36-25.36" id="path16" fill="#112538"></path><path d="M366.555 828.391c0-14.004 11.355-25.36 25.363-25.36 14.004 0 25.359 11.356 25.359 25.36 0 14.007-11.355 25.363-25.359 25.363-14.008 0-25.363-11.356-25.363-25.363" id="path18" fill="#ee2458"></path><path d="M487.688 703.977c0-14.004 11.355-25.36 25.363-25.36 14.004 0 25.359 11.356 25.359 25.36 0 14.007-11.355 25.363-25.359 25.363-14.008 0-25.363-11.356-25.363-25.363" id="path20" fill="#112538"></path><path d="M421.453 607.609c0-14.007 11.356-25.363 25.36-25.363 14.007 0 25.363 11.356 25.363 25.363 0 14.004-11.356 25.36-25.363 25.36-14.004 0-25.36-11.356-25.36-25.36" id="path22" fill="#112538"></path><path d="M376.105 711.438c0-14.008 11.352-25.364 25.36-25.364 14.004 0 25.359 11.356 25.359 25.364 0 14.003-11.355 25.359-25.359 25.359-14.008 0-25.36-11.356-25.36-25.359" id="path24" fill="#112538"></path><path d="M507.68 528.844c0-14.008 11.351-25.364 25.359-25.364 14.008 0 25.359 11.356 25.359 25.364 0 14.004-11.351 25.359-25.359 25.359-14.008 0-25.359-11.355-25.359-25.359" id="path26" fill="#112538"></path><path d="M567.051 620.141c0-14.008 11.355-25.36 25.359-25.36 14.008 0 25.363 11.352 25.363 25.36 0 14.004-11.355 25.359-25.363 25.359-14.004 0-25.359-11.355-25.359-25.359" id="path28" fill="#ee2458"></path><path d="M738.309 759.77c0-14.004-11.356-25.36-25.36-25.36-14.008 0-25.359 11.356-25.359 25.36 0 14.007 11.351 25.359 25.359 25.359 14.004 0 25.36-11.352 25.36-25.359" id="path30" fill="#112538"></path><path d="M778.891 995.738c0-14.004-11.356-25.359-25.36-25.359-14.008 0-25.363 11.355-25.363 25.359 0 14.012 11.355 25.362 25.363 25.362 14.004 0 25.36-11.35 25.36-25.362" id="path32" fill="#112538"></path><path d="M934.758 912.035c0-14.004-11.352-25.359-25.36-25.359-14.003 0-25.359 11.355-25.359 25.359 0 14.008 11.356 25.36 25.359 25.36 14.008 0 25.36-11.352 25.36-25.36" id="path34" fill="#112538"></path><path d="M830.203 703.977c0-14.004-11.355-25.36-25.359-25.36-14.008 0-25.364 11.356-25.364 25.36 0 14.007 11.356 25.363 25.364 25.363 14.004 0 25.359-11.356 25.359-25.363" id="path36" fill="#ee2458"></path><path d="M896.438 607.609c0-14.007-11.352-25.363-25.36-25.363s-25.359 11.356-25.359 25.363c0 14.004 11.351 25.36 25.359 25.36 14.008 0 25.36-11.356 25.36-25.36" id="path38" fill="#112538"></path><path d="M1173.07 1075.56c0-14-11.36-25.36-25.36-25.36-14.01 0-25.36 11.36-25.36 25.36 0 14.01 11.35 25.37 25.36 25.37 14 0 25.36-11.36 25.36-25.37" id="path40" fill="#ee2458"></path><path d="M810.215 528.844c0-14.008-11.356-25.364-25.363-25.364-14.004 0-25.36 11.356-25.36 25.364 0 14.004 11.356 25.359 25.36 25.359 14.007 0 25.363-11.355 25.363-25.359" id="path42" fill="#112538"></path><path d="M750.84 620.141c0-14.008-11.356-25.36-25.36-25.36-14.007 0-25.363 11.352-25.363 25.36 0 14.004 11.356 25.359 25.363 25.359 14.004 0 25.36-11.355 25.36-25.359" id="path44" fill="#112538"></path><path d="M1021.17 430.898h-14.61V363.91h44.4v11.699h-29.79v55.289" id="path46" fill="#ee2458"></path><path d="M1069.31 430.988c-3.94 0-6.7-2.758-6.7-6.699 0-2.238.88-3.98 2.61-5.187l1.09-.762-4.07-9.57h4.91l6.84 9.921c1.31 1.918 1.93 3.727 1.93 5.68 0 4.57-3.32 6.617-6.61 6.617" id="path48" fill="#ee2458"></path><path d="M1115.12 430.898l-28.91-66.988H1101l5.12 12.942h32.92l5.01-12.942h15.5l-28.22 66.988zm-5.07-43.75l12.65 32.082 12.38-32.082z" id="path50" fill="#ee2458"></path><path d="M1202.8 375.5c-12.08 0-21.19 9.578-21.19 22.301 0 12.539 9.11 21.988 21.19 21.988 6.19 0 12.8-3.117 17.63-8.238l8.15 9.629c-6.79 6.379-16.64 10.3-26.08 10.3-20.47 0-35.9-14.57-35.9-33.871 0-19.668 15.18-34.507 35.3-34.507 9.26 0 19.36 4.289 26.71 11.269l-8.2 8.68c-5.12-4.699-11.73-7.551-17.61-7.551" id="path52" fill="#ee2458"></path><path d="M1274 375.5c-12.08 0-21.19 9.578-21.19 22.301 0 12.539 9.11 21.988 21.19 21.988 6.18 0 12.78-3.117 17.63-8.238l8.15 9.629c-6.8 6.379-16.65 10.3-26.08 10.3-20.47 0-35.9-14.57-35.9-33.871 0-19.668 15.17-34.507 35.29-34.507 9.27 0 19.36 4.289 26.72 11.269l-8.21 8.68c-5.12-4.699-11.73-7.551-17.6-7.551" id="path54" fill="#ee2458"></path><path d="M1343.57 453.52l-8.38-13.258h9.69l10.47 9.109-11.78 4.149" id="path56" fill="#ee2458"></path><path d="M1329.41 392.09h33.51v10.801h-33.51v17.211h37.13v10.796h-51.73V363.91h52.83v10.809h-38.23v17.371" id="path58" fill="#ee2458"></path><path d="M1400.01 430.898h-14.61V363.91h44.4v11.699h-29.79v55.289" id="path60" fill="#ee2458"></path><path d="M1473.33 453.52l-8.38-13.258h9.69l10.47 9.109-11.78 4.149" id="path62" fill="#ee2458"></path><path d="M1459.17 392.09h33.52v10.801h-33.52v17.211h37.13v10.796h-51.73V363.91h52.83v10.809h-38.23v17.371" id="path64" fill="#ee2458"></path><path d="M1560.67 386.93c7.74 3.871 11.84 11.172 11.84 21.109 0 14.731-9.79 22.859-27.57 22.859h-29.78V363.91h14.61v19.758h16.64l10.44-19.758h16.33l-14.13 22.211zm-15.73 7.539h-15.17v25.633h15.17c8.81 0 13.87-4.622 13.87-12.684 0-8.238-5.06-12.949-13.87-12.949" id="path66" fill="#ee2458"></path><path d="M1612.99 430.898l-28.91-66.988h14.79l5.12 12.942h32.92l5.01-12.942h15.5l-28.22 66.988zm-5.07-43.75l12.65 32.082 12.38-32.082z" id="path68" fill="#ee2458"></path><path d="M1678.12 363.91h14.6v55.879h21.18v11.199h-56.75v-11.199h20.97V363.91" id="path70" fill="#ee2458"></path><path d="M1742.35 392.09h33.51v10.801h-33.51v17.211h37.12v10.796h-51.72V363.91h52.82v10.809h-38.22v17.371" id="path72" fill="#ee2458"></path><path d="M1811.74 391.781v39.117h-14.6v-39.117c0-17.679 11.79-28.679 30.77-28.679 18.74 0 30.38 11 30.38 28.679v39.117h-14.5v-39.117c0-10.312-6.2-16.98-15.78-16.98-9.74 0-16.27 6.82-16.27 16.98" id="path74" fill="#ee2458"></path><path d="M1922.85 386.93c7.76 3.871 11.85 11.172 11.85 21.109 0 14.731-9.79 22.859-27.57 22.859h-29.78V363.91h14.61v19.758h16.65l10.44-19.758h16.33l-14.14 22.211zm-15.72 7.539h-15.17v25.633h15.17c8.82 0 13.87-4.622 13.87-12.684 0-8.238-5.05-12.949-13.87-12.949" id="path76" fill="#ee2458"></path><path d="M2007.81 430.898h-28.57V363.91h27.86c21.77 0 36.41 13.461 36.41 33.488 0 20.043-14.35 33.5-35.7 33.5zm.4-55.988h-14.38v44.988h13.58c12.48 0 21.18-9.289 21.18-22.609 0-13.168-8.38-22.379-20.38-22.379" id="path78" fill="#ee2458"></path><path d="M2073.77 392.09h33.52v10.801h-33.52v17.211h37.12v10.796h-51.74V363.91h52.86v10.809h-38.24v17.371" id="path80" fill="#ee2458"></path><path d="M2206.98 424.898c-7.16 4.274-16.6 6.813-25.59 6.813-16.02 0-26.38-7.691-26.38-19.563 0-13.328 11.74-16.539 22.09-19.378 7.74-2.129 15.04-4.129 15.04-10.532 0-4.84-4.02-7.707-10.75-7.707-7.52 0-17.65 3.949-24.84 9.571l-5.41-10.731c8.22-6.32 19.35-10.082 30.05-10.082 12.2 0 26.47 5.211 26.47 19.871 0 13.781-11.9 17.18-22.41 20.199-7.57 2.153-14.72 4.2-14.72 10.391 0 4.23 3.5 6.73 9.34 6.73 5.71 0 14.46-2.699 21.78-6.679l5.33 11.097" id="path82" fill="#ee2458"></path><path d="M2238.25 363.91h14.62v55.879h21.18v11.199h-56.77v-11.199h20.97V363.91" id="path84" fill="#ee2458"></path><path d="M2302.56 430.898l-28.89-66.988h14.79l5.1 12.942h32.93l5.02-12.942H2347l-28.22 66.988zm-5.05-43.75l12.63 32.082 12.39-32.082z" id="path86" fill="#ee2458"></path><path d="M2406.09 386.93c7.74 3.871 11.85 11.172 11.85 21.109 0 14.731-9.79 22.859-27.58 22.859h-29.78V363.91h14.62v19.758h16.65l10.44-19.758h16.31l-14.12 22.211zm-15.73 7.539h-15.16v25.633h15.16c8.81 0 13.85-4.622 13.85-12.684 0-8.238-5.04-12.949-13.85-12.949" id="path88" fill="#ee2458"></path><path d="M2450.84 363.91h14.62v55.879h21.17v11.199h-56.77v-11.199h20.98V363.91" id="path90" fill="#ee2458"></path><path d="M2513.89 391.781v39.117h-14.62v-39.117c0-17.679 11.79-28.679 30.78-28.679 18.73 0 30.38 11 30.38 28.679v39.117h-14.51v-39.117c0-10.312-6.19-16.98-15.76-16.98-9.73 0-16.27 6.82-16.27 16.98" id="path92" fill="#ee2458"></path><path d="M2608.46 430.898h-28.98V363.91h14.63v19.758h14.35c16.96 0 26.69 8.891 26.69 24.371 0 14.731-9.48 22.859-26.69 22.859zm-.9-36.429h-13.45v25.633h13.45c8.89 0 13.97-4.622 13.97-12.684 0-8.238-5.08-12.949-13.97-12.949" id="path94" fill="#ee2458"></path><path d="M2696.29 413.801l5.35 11.097c-7.16 4.274-16.6 6.813-25.6 6.813-16.02 0-26.37-7.691-26.37-19.563 0-13.328 11.75-16.539 22.1-19.378 7.73-2.129 15.03-4.129 15.03-10.532 0-4.84-4.01-7.707-10.76-7.707-7.53 0-17.65 3.949-24.83 9.571l-5.43-10.731c8.24-6.32 19.37-10.082 30.07-10.082 16.08 0 26.48 7.813 26.48 19.871 0 13.781-11.91 17.18-22.42 20.199-7.57 2.153-14.71 4.2-14.71 10.391 0 4.23 3.49 6.73 9.35 6.73 5.69 0 14.43-2.699 21.74-6.679" id="path96" fill="#ee2458"></path><path d="M2773.12 430.898h-28.59V363.91h27.89c21.77 0 36.4 13.461 36.4 33.488 0 20.043-14.35 33.5-35.7 33.5zm.38-55.988h-14.35v44.988h13.56c12.29 0 21.19-9.507 21.19-22.609 0-13.168-8.38-22.379-20.4-22.379" id="path98" fill="#ee2458"></path><path d="M2837.87 391.781v39.117h-14.62v-39.117c0-17.679 11.8-28.679 30.78-28.679 18.73 0 30.38 11 30.38 28.679v39.117h-14.5v-39.117c0-10.312-6.19-16.98-15.77-16.98-9.73 0-16.27 6.82-16.27 16.98" id="path100" fill="#ee2458"></path><path d="M2980.71 412.879l7.95 9.59c-6.94 5.582-16.91 9.011-26.43 9.011-21.16 0-37.11-14.652-37.11-34.082 0-19.546 15.44-34.296 35.9-34.296 9.02 0 20.21 3.41 27.58 8.367v24.902h-12.21v-17.543l-.89-.457c-4.57-2.269-9.37-3.57-13.16-3.57-12.65 0-22.19 9.711-22.19 22.597 0 12.563 9.65 22.391 21.98 22.391 6.34 0 13.31-2.617 18.58-6.91" id="path102" fill="#ee2458"></path><path d="M3052.76 386.93c7.76 3.851 11.86 11.16 11.86 21.109 0 14.731-9.8 22.859-27.58 22.859h-29.78V363.91h14.62v19.758h16.65l10.43-19.758h16.31l-14.12 22.211zm-15.72 7.539h-15.16v25.633h15.16c8.81 0 13.86-4.622 13.86-12.684 0-8.238-5.05-12.949-13.86-12.949" id="path104" fill="#ee2458"></path><path d="M3105.09 430.898l-28.89-66.988h14.78l5.11 12.942h32.93l5.01-12.942h15.51l-28.22 66.988zm-5.06-43.75l12.64 32.082 12.38-32.082z" id="path106" fill="#ee2458"></path><path d="M3163.08 430.898V363.91h13.53v46.488l34.73-46.488h13.32v66.988h-13.4v-46.609l-34.84 46.609h-13.34" id="path108" fill="#ee2458"></path><path d="M3273.5 430.898h-28.59V363.91h27.89c21.77 0 36.4 13.461 36.4 33.488 0 20.043-14.35 33.5-35.7 33.5zm.38-55.988h-14.35v44.988h13.56c12.28 0 21.19-9.507 21.19-22.609 0-13.168-8.38-22.379-20.4-22.379" id="path110" fill="#ee2458"></path><path d="M3365.73 392.09h33.51v10.801h-33.51v17.211h37.11v10.796h-51.73V363.91h52.84v10.809h-38.22v17.371" id="path112" fill="#ee2458"></path><path d="M3467.32 413.801l5.35 11.097c-7.17 4.274-16.62 6.813-25.6 6.813-16.02 0-26.37-7.691-26.37-19.563 0-13.328 11.75-16.539 22.1-19.378 7.73-2.129 15.01-4.129 15.01-10.532 0-4.84-4.01-7.707-10.74-7.707-7.53 0-17.66 3.949-24.85 9.571l-5.41-10.731c8.22-6.32 19.35-10.082 30.07-10.082 16.06 0 26.46 7.813 26.46 19.871 0 13.781-11.91 17.18-22.42 20.199-7.57 2.153-14.71 4.2-14.71 10.391 0 4.23 3.49 6.73 9.36 6.73 5.7 0 14.43-2.699 21.75-6.679" id="path114" fill="#ee2458"></path><path d="M3503.94 363.91h14.64v55.879h21.16v11.199h-56.77v-11.199h20.97V363.91" id="path116" fill="#ee2458"></path><path d="M1176.16 727.004c-61.09 21.465-85.3 31.363-85.3 59.988 0 25.867 19.81 41.278 55.04 41.278 46.23 0 70.99-26.973 70.99-55.582v-5.512c0-3.297 3.31-5.508 9.36-5.508h57.79c6.05 0 9.35 3.297 9.35 9.352v5.511c0 70.992-59.99 118.344-144.75 118.344-78.69 0-134.29-41.297-134.29-108.988 0-72.645 66.05-98.512 123.29-118.328 52.28-19.27 80.35-29.168 80.35-57.235 0-22.008-15.41-42.926-57.24-42.926-44.58 0-72.65 24.219-72.65 52.282v7.707c0 4.402-3.3 7.16-9.35 7.16h-57.79c-6.05 0-9.36-3.301-9.36-9.356v-9.371c0-69.886 56.69-115.027 143.1-115.027s140.9 44.578 140.9 111.727c0 74.855-69.35 96.32-119.44 114.484" id="path118" fill="#112538"></path><path d="M1468.98 725.898c25.31 0 43.48-14.847 48.43-33.015l1.66-7.719c.54-4.934 4.95-7.144 10.45-6.055l57.79 8.809c5.5 1.105 8.8 4.406 8.25 9.914-.54 4.406-1.65 10.461-4.4 17.063-14.31 43.472-61.09 77.589-121.63 77.589-58.89 0-104.58-30.816-122.19-80.347-5.5-15.953-9.35-36.328-9.35-63.848 0-23.66 2.75-45.684 9.35-64.937 18.17-50.633 63.3-82.559 122.19-82.559 57.24 0 105.67 29.172 121.63 78.715 1.65 4.387 2.21 8.808 2.75 12.652 1.11 5.512-2.2 9.356-7.7 10.445l-57.79 8.809c-6.06 1.106-10.46-5.492-11.01-7.687 0 0 0-1.122-.55-2.754-6.61-20.375-24.77-33.575-47.88-33.575-24.22 0-40.73 13.743-47.34 35.207-3.3 9.915-5.5 24.782-5.5 45.141 0 19.254 2.2 34.66 6.05 45.137 6.61 20.359 23.12 33.015 46.79 33.015" id="path120" fill="#112538"></path><path d="M1754.08 792.484c-66.6 0-115.58-33.574-121.08-79.242-.55-4.402 3.3-7.16 8.81-7.703l61.09-7.707c5.5-.559 8.8 1.652 11 7.16 4.95 13.199 19.82 20.906 41.84 20.906 29.16 0 44.02-14.847 44.02-38.523v-11.566c0-2.196-1.65-3.301-3.3-3.301h-55.59c-74.3 0-114.47-33.574-114.47-89.156 0-56.692 40.17-82.559 94.11-82.559 33.02 0 58.34 9.355 75.4 28.062 2.2 2.211 3.85 1.668 3.85-1.085v-13.215c0-6.059 3.3-9.356 9.36-9.356h58.89c6.05 0 9.35 3.297 9.35 9.356v183.824c0 53.387-50.63 94.105-123.28 94.105zm45.68-188.757c0-26.977-25.87-45.141-56.69-45.141-23.11 0-39.07 12.113-39.07 31.91 0 23.129 20.36 35.785 53.39 35.785h39.07c2.2 0 3.3-1.652 3.3-3.301v-19.253" id="path122" fill="#112538"></path><path d="M2000.65 890.453h-58.88c-6.05 0-9.35-3.301-9.35-9.355V514.555c0-6.059 3.3-9.356 9.35-9.356h58.88c6.06 0 9.36 3.297 9.36 9.356v366.543c0 6.054-3.3 9.355-9.36 9.355" id="path124" fill="#112538"></path><path d="M2140.46 890.453h-58.9c-5.51 0-8.81-2.738-10.46-7.687l-28.61-106.235c-1.66-6.054 1.65-10.441 8.25-10.441h42.93c4.95 0 8.25 2.191 10.46 7.14l43.48 106.235c2.75 6.055-.55 10.988-7.15 10.988" id="path126" fill="#112538"></path><path d="M2483.54 577.875h-148.02v-74.371h148.02v74.371" id="path128" fill="#ee2458"></path><path d="M2486.01 731.832h-148.02v-74.371h148.02v74.371" id="path130" fill="#ee2458"></path><path d="M2486.01 883.293h-148.02v-74.371h148.02v74.371" id="path132" fill="#ee2458"></path><path d="M2308.19 883.293h-83.39V503.496h83.39v379.797" id="path134" fill="#ee2458"></path><path d="M3572.32 792.148l-65.99-196.816-65.53 196.816h-88.14l115.26-295.902h75.47l115.25 295.902h-86.32" id="path136" fill="#112538"></path><path d="M2685.78 731.832h-148.01v-74.371h148.01v74.371" id="path138" fill="#112538"></path><path d="M2735.73 792.152h83.16v-41.496c19.21 24.715 43.62 47.164 85.88 47.164 62.82 0 99.43-41.722 99.43-109.062V498.516h-83.17v163.711c0 39.453-18.52 59.859-50.16 59.859-31.64 0-51.98-20.18-51.98-59.859V498.289h-83.16v293.863" id="path140" fill="#112538"></path><path d="M3275.15 643.633v1.133c0 43.308-31.18 81.175-77.06 81.175-47.45 0-75.93-36.73-75.93-80.039v-1.136c0-43.309 31.19-81.172 77.06-81.172 47.46 0 75.93 36.73 75.93 80.039zm-235.02 0v1.133c0 84.351 67.8 153.054 159.09 153.054 90.62 0 157.96-67.343 157.96-151.918v-1.136c0-84.348-67.79-153.051-159.09-153.051-90.62 0-157.96 67.57-157.96 151.918" id="path142" fill="#112538"></path></g></g></svg>

</a></div>
</div>
<div class='col-12 col-md-5'>
<div class='text-bold d-block'>
Our technological partners
</div>
<div class='d-flex flex-column flex-md-row'>
<a target="_blank" rel="nofollow external noopener" class="soutien mr-md-5 mt-4" href="https://outscale.com"><img class="soutien" alt="3DS Outscale" title="3DS Outscale" src="https://cdn.scalingo.com/homepage/packs/svg/homepage/outscale-a2799476d8e1ce97007c982f85744275.svg" />
</a><a target="_blank" rel="nofollow external noopener" class="soutien mt-4" href="https://mongodb.com"><svg xmlns="http://www.w3.org/2000/svg" id="svg2" viewBox="0 0 526.813 143.212" class="soutien"><title>MongoDB</title><defs id="defs6"><clipPath id="clipPath18"><path d="M275.945 28.672l-29.961 9.918s3.821 151.64-50.867 162.258c-36.062 41.785 5.551 1784.892 136.559 5.972 0 0-44.84-22.515-53.328-60.75-8.485-38.261-2.403-117.398-2.403-117.398z" id="path20"></path></clipPath><linearGradient x2="1" gradientUnits="userSpaceOnUse" gradientTransform="matrix(344.394 -116.194 -104.815 -309.067 77.762 575.995)" id="linearGradient22"><stop offset="0" id="stop24" stop-color="#929669"></stop><stop offset=".231" id="stop26" stop-color="#929669"></stop><stop offset="1" id="stop28" stop-color="#fdfcf1"></stop></linearGradient><clipPath id="clipPath36"><path d="M292.098 175.105S552.441 346.574 491.449 702.68c-58.738 258.718-197.418 343.77-212.32 376.24-16.406 22.98-32.93 63.71-32.93 63.71l11.074-720.864s-22.906-220.11 34.825-246.661z" id="path38"></path></clipPath><linearGradient x2="1" gradientUnits="userSpaceOnUse" gradientTransform="matrix(241.166 -936.211 -1007.33 -161.502 203.932 1135.85)" id="linearGradient40"><stop offset="0" id="stop42" stop-color="#45aa3a"></stop><stop offset="1" id="stop44" stop-color="#3d9439"></stop></linearGradient><clipPath id="clipPath52"><path d="M230.742 165.523S-13.468 332.121.582 626.066C14.637 920.02 187.121 1064.55 220.715 1090.77c21.719 23.15 22.617 32.07 24.297 54.91 15.222-32.7 12.691-488.422 14.304-541.688 6.258-207.351-11.484-399.328-28.574-438.469z" id="path54"></path></clipPath><linearGradient x2="1" gradientUnits="userSpaceOnUse" gradientTransform="matrix(422.095 95.9042 131.897 -394.11 -25.083 595.855)" id="linearGradient56"><stop offset="0" id="stop58" stop-color="#41a83b"></stop><stop offset="1" id="stop60" stop-color="#5ebc44"></stop></linearGradient></defs><g id="g10" transform="matrix(1.25 0 0 -1.25 0 143.213)"><g id="g12" transform="scale(.1)"><g id="g14"><g id="g16" clip-path="url(#clipPath18)"><path d="M275.945 28.672l-29.961 9.918s3.821 151.64-50.867 162.258c-36.062 41.785 5.551 1784.892 136.559 5.972 0 0-44.84-22.515-53.328-60.75-8.485-38.261-2.403-117.398-2.403-117.398" id="path30" fill="url(#linearGradient22)"></path></g></g><g id="g32"><g id="g34" clip-path="url(#clipPath36)"><path d="M292.098 175.105S552.441 346.574 491.449 702.68c-58.738 258.718-197.418 343.77-212.32 376.24-16.406 22.98-32.93 63.71-32.93 63.71l11.074-720.864s-22.906-220.11 34.825-246.661" id="path46" fill="url(#linearGradient40)"></path></g></g><g id="g48"><g id="g50" clip-path="url(#clipPath52)"><path d="M230.742 165.523S-13.468 332.121.582 626.066C14.637 920.02 187.121 1064.55 220.715 1090.77c21.719 23.15 22.617 32.07 24.297 54.91 15.222-32.7 12.691-488.422 14.304-541.688 6.258-207.351-11.484-399.328-28.574-438.469" id="path62" fill="url(#linearGradient56)"></path></g></g><path d="M3181.61 260.406c17.27-13.812 51.81-19.5 82.26-19.5 39.48 0 78.14 7.324 115.97 41.426 38.65 34.945 64.98 88.555 64.98 173.848 0 82.047-31.26 148.66-95.41 187.652-36.2 22.742-83.07 31.672-136.54 31.672-15.63 0-31.26-.809-40.31-4.867-2.47-1.625-7.41-8.125-7.41-11.383-1.64-14.617-1.64-125.902-1.64-191.699 0-67.422 0-161.653 1.64-173.035.84-9.743 5.76-26.801 16.46-34.114zm-164.18 451.657c13.98 0 67.11-2.434 91.8-2.434 46.06 0 78.13 2.434 164.49 2.434 72.39 0 133.27-19.497 176.86-56.86 52.65-45.496 80.61-108.855 80.61-186.023 0-109.668-50.17-173.028-100.34-208.774-50.19-37.359-115.17-58.484-208.11-58.484-49.36 0-134.09 1.625-204.83 2.426h-.97c-3.28 6.511 6.06 31.84 11.85 32.5 19.12 2.164 24.3 2.898 33.18 6.554 14.93 6.145 18.46 13.754 20.12 40.567 2.45 50.355 1.64 110.469 1.64 178.711 0 48.734.81 143.781-.83 173.84-2.47 25.179-13.14 31.671-34.54 36.554-10.7 2.43-25.5 4.871-46.06 7.309-1.65 4.871 11.02 26.812 15.13 31.68" id="path64" fill="#c0bdba"></path><path d="M3749.01 672.254c-3.28-.813-7.4-8.938-7.4-13-.81-29.234-1.63-105.594-1.63-158.391 0-1.625 2.45-4.062 4.11-4.062 10.69-.821 37-1.633 59.21-1.633 31.26 0 49.37 4.07 59.23 8.945 26.32 12.989 38.65 41.422 38.65 72.289 0 70.672-49.35 97.485-122.54 97.485-4.94 0-18.93 0-29.63-1.633zm186.72-324.93c0 71.485-52.63 112.098-148.88 112.098-4.11 0-34.55.82-41.95-.813-2.47-.804-4.92-2.429-4.92-4.054 0-51.184-.84-133.227 1.63-165.711 1.65-13.813 11.53-33.313 23.86-38.996 13.17-7.317 42.76-8.942 63.33-8.942 56.76 0 106.93 31.688 106.93 106.418zm-335.27 364.739c7.4 0 29.3-2.434 85.22-2.434 52.65 0 95.41 1.617 146.41 1.617 63.33 0 150.52-22.742 150.52-116.973 0-46.3-32.89-83.671-75.66-101.543-2.47-.812-2.47-2.437 0-3.25 60.87-15.425 114.33-52.796 114.33-124.281 0-69.859-43.59-113.73-106.93-141.351-38.66-17.051-86.36-22.739-134.91-22.739-37.01 0-136.19 4.063-191.31 3.239-5.77 2.449 5.28 28.445 10.2 32.5 13.17.808 23.32 1.757 37.31 5.82 19.73 4.875 22.07 11.238 24.54 40.484 1.66 25.176 1.66 115.348 1.66 179.528 0 87.73.81 147.027 0 176.269-.84 22.75-9.06 30.063-24.69 34.125-12.33 2.43-32.89 4.871-49.34 7.309-4.13 4.062 8.54 28.43 12.65 31.68" id="path66" fill="#c0bdba"></path><path d="M657.82 202.277c-1.371 2.188-2.82 8.649-2.515 16.422.226 5.91 1.398 9.664 2.508 10.949 15.511 2.45 22.855 4.102 31.574 6.434 14.543 3.606 20.023 11.461 20.879 30.059 2.386 43.812 2.527 125.964 1.652 183.742l.012 1.703c.066 6.195.164 14.672-7.621 20.648-11.407 7.516-25.629 13.731-43.625 19.129-6.887 2.039-10.696 5.66-10.493 9.895.215 4.07 4.536 9.246 13.516 10.976 23.816 2.457 86.27 17.325 110.773 28.629 1.45-1.761 3.739-5.582 3.297-11.672-.183-2.562-.41-5.242-.632-8.019-.7-8.164-1.481-17.418-1.481-26.645 0-2.718 2.945-5.293 6.07-5.293 1.59 0 3.059.621 4.254 1.801 46.703 36.551 88.473 49.598 109.977 49.598 35.336 0 62.832-16.867 84.086-51.543 1.246-1.836 2.918-2.805 4.789-2.805 1.781 0 3.465.918 4.453 2.391 42.947 32.535 85.507 51.957 113.957 51.957 67.34 0 107.56-50.352 107.56-134.66 0-24.227-.25-54.934-.46-83.602-.21-25.148-.38-48.726-.38-65.039 0-3.957 5.29-14.926 13.28-17.121 9.84-4.789 24.07-7.234 42.03-10.332l.69-.113c1.37-4.828-1.49-23.629-4.23-27.477-4.45.035-10.63.356-18.32.742-13.98.719-33.14 1.684-55.45 1.684-44.74 0-68.12-.879-90.45-2.32-1.68 5.578-2.27 23.57-.22 27.32 13.02 2.437 19.46 4.082 27.28 6.394 14.24 4.692 18.34 11.141 19.17 30.032.33 13.445 2.91 131.679-1.67 159.754-4.22 29.093-26.18 63.148-74.19 63.148-17.81 0-46.59-7.398-74.023-28.176-1.703-1.652-2.683-4.863-2.683-6.972l.05-.54c3.231-15.156 3.231-32.828 3.231-59.57 0-15.238-.098-31.41-.184-47.465-.187-32.597-.363-63.379.184-86.632 0-15.852 9.595-19.633 17.315-22.688 4.19-.93 7.52-1.73 10.85-2.523 6.47-1.559 13.15-3.164 23.06-4.75 1.35-3.125 1.47-12.457-.39-20.438-1.04-4.41-2.23-6.351-2.86-6.984-24.88.851-50.413 1.597-87.245 1.597-11.164 0-29.398-.48-45.48-.91-13.035-.347-25.383-.687-32.399-.715-1.015 1.606-2.437 6.75-2.437 14.161 0 6.886 1.266 11.742 2.566 13.238 3.457.64 6.75 1.222 9.891 1.781 8.641 1.539 16.102 2.852 23.262 4.613 12.191 3.715 16.765 10.485 17.656 25.969 2.379 36.152 4.238 140.289-.883 166.371-8.715 41.852-32.57 63.059-70.883 63.059-22.465 0-50.816-10.793-74-28.153-3.886-2.863-6.824-10.07-6.824-16.722 0-12.399-.039-27.168-.09-43-.156-52.305-.34-117.403.934-145.578.781-8.657 3.797-18.965 20.144-22.766 3.563-.996 9.743-2.031 16.903-3.211 4.121-.687 8.629-1.434 13.261-2.266 1.664-4.476.645-22.031-2.207-27.496-7.144.047-15.941.457-26.031.899-15.414.679-34.578 1.539-56.426 1.539-25.707 0-43.609-.86-57.984-1.539-9.641-.453-18.004-.86-26.348-.899" id="path68" fill="#414044"></path><path d="M1473.84 506.094c-14.97 0-28.95-3.918-39.35-11.035-28.56-17.352-43.1-51.996-43.1-102.887 0-95.305 47.78-161.856 116.17-161.856 20.18 0 36.63 5.793 50.3 17.719 21.02 17.129 32.16 52.11 32.16 101.09 0 93.891-46.69 156.969-116.18 156.969zm13.17-311.129c-123.58 0-167.61 90.547-167.61 175.269 0 59.184 24.23 105.461 72.04 137.532 33.98 20.863 74.55 32.867 111.2 32.867 94.31 0 160.19-67.731 160.19-164.719 0-65.941-26.33-117.984-76.12-150.512-23.88-14.632-65.31-30.437-99.7-30.437" id="path70" fill="#414044"></path><path d="M2753.57 506.094c-14.99 0-28.98-3.918-39.37-11.035-28.55-17.352-43.09-51.985-43.09-102.887 0-95.305 47.76-161.856 116.17-161.856 20.18 0 36.63 5.793 50.3 17.727 21.01 17.121 32.16 52.094 32.16 101.07 0 93.895-46.69 156.981-116.17 156.981zm13.16-311.129c-123.59 0-167.62 90.539-167.62 175.262 0 59.199 24.25 105.48 72.06 137.55 33.97 20.86 74.54 32.856 111.18 32.856 94.32 0 160.2-67.742 160.2-164.711 0-65.957-26.33-118-76.12-150.508-23.88-14.644-65.3-30.449-99.7-30.449" id="path72" fill="#414044"></path><path d="M2340.02 509.336c-38.09 0-62.71-30.051-62.71-76.555 0-46.933 21.17-101.734 80.82-101.734 10.24 0 28.81 4.547 38.01 14.68 13.86 12.718 22.91 39 22.91 66.753 0 60.653-29.55 96.856-79.03 96.856zm-4.92-320.859c-14.31 0-24.72-4.161-30.94-7.649-30.15-19.308-44.13-38.59-44.13-60.789 0-20.937 8.14-37.57 25.62-52.36 21.17-17.917 49.72-26.64 87.28-26.64 73.86 0 106.98 39.68 106.98 79 0 27.363-13.75 45.707-42.03 56.078-21.8 7.957-58.21 12.36-102.78 12.36zM2340.02 0c-44.36 0-76.33 9.352-103.64 30.34-26.56 20.48-38.46 50.851-38.46 71.84 0 6.031 1.43 21.629 14.55 36.531 7.74 8.777 25.64 25.199 67 53.613 1.27.477 2.15 1.731 2.15 3.25 0 1.696-1.09 3.067-2.59 3.387-34.09 13.039-44.37 34.43-47.47 46.039-.05.414-.19 1.082-.34 1.789-.98 4.555-1.89 8.859 4.27 13.277 4.77 3.403 12.44 7.942 20.56 12.727 11.98 7.07 25.56 15.082 33.08 21.52 1.19 1.16 1.67 2.863 1.39 4.566-.29 1.723-1.29 3.133-2.76 3.859-50.45 16.934-75.85 54.364-75.85 111.367 0 36.801 16.99 70.063 46.6 91.274 20.29 16.016 71.22 35.273 104.21 35.273l1.92-.019c33.95-.805 53.08-7.903 79.56-17.699 14.38-5.321 27.99-7.477 47.03-7.477 28.1 0 40.37 8.895 50.9 19.109.6-1.265 2.04-5.281 2.68-14.527.67-9.43-1.91-23.402-9.13-33.375-5.75-7.949-19.06-13.715-31.63-13.715-1.26 0-2.5.059-3.69.184-12.94 1.269-19.02 3.152-19.08 3.183l-3.17-1.105c-1-1.457-.35-3.082.47-5.133.2-.492.4-.961.47-1.269 1.65-6.575 4.58-25.774 4.58-31.153 0-59.777-23.61-85.851-49.13-105.129-24.35-18.355-52.81-29.394-84.89-32.777h-.03c-.65 0-3.69-.273-9.82-.812-3.95-.36-8.87-.805-9.6-.805l-.72-.094c-5.58-1.578-20.04-8.445-20.04-21.23 0-10.641 6.56-23.821 37.83-26.18 6.34-.477 13.14-.949 20.24-1.434 41.29-2.871 92.85-6.449 117.12-14.672 33.38-12.148 54.15-42.011 54.15-77.933 0-53.649-38.19-104.09-102.14-134.91C2405.58 7.09 2374.08 0 2340.02 0" id="path74" fill="#414044"></path><path d="M2137.12 230.887c-18.09 2.437-31.26 4.875-46.88 12.183-2.47 1.625-5.77 8.938-5.77 11.375-1.65 25.184-1.65 98.293-1.65 146.215 0 38.996-6.57 73.11-23.02 97.492-19.74 27.614-47.7 43.86-83.9 43.86-32.07 0-74.85-21.934-110.21-51.992-.83-.813-6.26-5.961-6.14 2.039.12 7.988 1.36 24.25 2.1 34.488.75 10.234-5.39 15.058-5.39 15.058-23.03-11.371-87.89-26.769-111.84-29.246-17.51-3.367-21.92-20.179-3.28-25.984v-.004c0-.027.18-.058.28-.09 19.51-5.863 32.65-12.129 42.46-18.593 7.41-5.688 6.58-13.813 6.58-20.313.82-54.422.82-138.102-1.65-183.586-.82-17.875-5.76-24.363-18.92-27.621l1.2.402c-9.87-2.425-18.1-4.058-30.43-5.683-4.12-4.055-4.12-27.614-.01-32.496 8.23 0 50.19 2.445 84.73 2.445 47.7 0 72.38-2.445 84.72-2.445 4.93 5.695 6.58 27.629 3.29 32.496-13.99.812-23.86 2.437-33.73 4.875-13.16 3.25-16.45 9.746-17.26 24.371-1.65 38.176-1.65 119.406-1.65 174.652 0 15.434 4.11 22.746 9.05 26.809 16.44 14.625 43.59 24.359 67.45 24.359 23.02 0 38.65-7.308 50.17-17.047 15.63-13 21.38-31.683 23.03-45.496 3.29-30.875 2.46-92.605 2.46-146.219 0-29.246-2.46-36.558-13.15-39.804-4.94-2.442-18.1-4.875-33.73-6.5-4.93-4.867-3.29-27.614 0-32.496 21.39 0 46.07 2.445 82.25 2.445 45.25 0 74.03-2.445 85.55-2.445 4.93 5.695 6.57 26.82 3.29 32.496" id="path76" fill="#414044"></path><path d="M4137.01 270.969h13.92c11.25 0 15.53 3.926 15.53 14.097 0 10.344-4.11 13.747-16.78 13.747h-12.67v-27.844zm29.63-43.727l-16.42 35.344h-13.21v-35.344h-9.64v80.317h23.75c17.66 0 24.98-7.86 24.98-22.493 0-11.769-5.54-19.269-15.88-21.421l16.95-36.403h-10.53zm-15.52 97.973c-32.32 0-58.01-25.516-58.01-57.992 0-31.942 25.69-57.649 57.82-57.649 31.95 0 57.65 25.707 57.65 57.649 0 32.652-24.98 57.992-57.46 57.992zm-.19-121.352c-35.69 0-63.53 27.844-63.53 63.532 0 35.878 27.84 63.531 63.72 63.531 34.98 0 63.34-28.016 63.34-62.629 0-36.227-27.83-64.434-63.53-64.434" id="path78" fill="#c0bdba"></path></g></g></svg>

</a></div>
</div>
</div>
</div>
</div>
</div>
</section>

<!-- block cta -->
<section class='subscribe d-print-none'>
<div class='container'>
<div class='row'>
<div class='col-12 text-center'>
<div class='mdc-typography--headline4 mb-0'>What are you waiting to try Scalingo?</div>
<div class='text-white d-block mb-4 mt-3'>30 days free trial. No credit card required. Deploy now, scale later.</div>
</div>
</div>
<div class='row'>
<div class='col-12 text-center mt-2 mt-md-0'>
<div class='row'>
<div class='col-12'>
<div class='d-flex flex-column flex-lg-row justify-content-center'>
<a class="mdc-button mdc-button--raised mdc-theme--black-bg github_login_button cta" data-placement="welcome-top" href="/oauth/github"><svg class="svg-inline--fa fa-github fa-w-cta mdc-button__icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#github"></use></svg>
Sign up with GitHub
</a><div class='or-text d-flex justify-content-center'>
OR
</div>
<a class="mdc-button mdc-button--raised mdc-theme--secondary-bg cta" href="/users/signup"><svg class="svg-inline--fa fa-icons8-email-envelope fa-w-cta mdc-button__icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-email-envelope"></use></svg>
Sign up with email
</a></div>
</div>
</div>

</div>
</div>
</div>
</section>

</main>
</div>
<footer class='realfooter d-print-none' id='footer'>
<div class='container'>
<div class='row mb-5'>
<div class='col-12 col-md-3 col-lg-1-5'>
<svg class='scalingo-logo-inverse' viewBox='0 0 136.35483 35.9' xmlns='http://www.w3.org/2000/svg'>
<use xlink:href='#scalingo-logo-full-white'></use>
</svg>
</div>
<div class='col-12 col-md-9 col-lg-4-5'>
<div class='d-flex'>
<a target="_blank" rel="nofollow external noopener" class="mdc-fab mdc-fab--mini mb-0 mr-3 mr-md-4 my-2 my-md-0" href="https://twitter.com/ScalingoHQ"><svg class="svg-inline--fa fa-twitter fa-w-auto icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#twitter"></use></svg>
</a><a target="_blank" rel="nofollow external noopener" class="mdc-fab mdc-fab--mini mb-0 mr-3 mr-md-4 my-2 my-md-0" href="https://www.facebook.com/ScalingoHQ"><svg class="svg-inline--fa fa-facebook fa-w-auto icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#facebook"></use></svg>
</a><a target="_blank" rel="nofollow external noopener" class="mdc-fab mdc-fab--mini mb-0 mr-3 mr-md-4 my-2 my-md-0" href="https://github.com/Scalingo"><svg class="svg-inline--fa fa-github fa-w-auto icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#github"></use></svg>
</a><a target="_blank" rel="nofollow external noopener" class="mdc-fab mdc-fab--mini mb-0 mr-3 mr-md-4 my-2 my-md-0" href="https://telegram.me/scalingo"><svg class="svg-inline--fa fa-telegram-plane fa-w-auto icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#telegram-plane"></use></svg>
</a><a target="_blank" rel="nofollow external noopener" class="mdc-fab mdc-fab--mini mb-0 mr-3 mr-md-4 my-2 my-md-0" href="https://www.linkedin.com/company/scalingo"><svg class="svg-inline--fa fa-linkedin fa-w-auto icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#linkedin"></use></svg>
</a></div>
</div>
</div>
</div>
<div class='container'>
<div class='row'>
<div class='col-12 col-md'>
<div class='text-small text-white'>
<div class='status mb-3 d-flex flex-row justify-content-start'>
<a class="status-icon mr-2" target="_blank" rel="noopener" href="https://scalingostatus.com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"/></svg>

</a><a class="status-link" target="_blank" rel="noopener" href="https://scalingostatus.com">Platform status</a>
</div>
<div class='mb-3 d-flex flex-row justify-content-start'>
<a class="status-link" target="_blank" rel="noopener" href="https://uptime.scalingo.com">Uptime</a>
</div>
<span class='text-bold'>Scalingo SAS</span>
<br>
15 avenue du Rhin
<br>
67100 Strasbourg
<br>
France
<br>
SIRET 80866548300018
<div class='like-link mt-3'>
Made with <svg class="svg-inline--fa fa-magic-wand fa-w-16 mx-1" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><title>magic</title><use xlink:href="#magic-wand"></use></svg> in <svg class="svg-inline--fa fa-flag-europe fa-w-16 ml-1" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 300 300"><title>Europe</title><use xlink:href="#flag-europe"></use></svg>
</div>
</div>
</div>
<div class='col-12 col-md d-print-none'>
<strong class='mb-1 mt-4 mt-md-0 d-block'>Product</strong>
<ul class='list-unstyled mb-0'>
<li class='text-small'>
<a href="/pricing">Pricing
</a></li>
<li class='text-small'>
<a href="/technologies">Technologies
</a></li>
<li class='text-small'>
<a href="/databases">Databases
</a></li>
<li class='text-small'>
<a href="/addons">Add-ons
</a></li>
<li class='text-small'>
<a href="https://roadmap.scalingo.com">Roadmap
</a></li>
<li class='text-small'>
<a href="/enterprise">Scalingo Enterprise
</a></li>
</ul>
</div>
<div class='col-12 col-md d-print-none'>
<strong class='mb-1 mt-4 mt-md-0 d-block'>For Developers</strong>
<ul class='list-unstyled mb-0'>
<li class='text-small'>
<a href="https://doc.scalingo.com">Documentation
</a></li>
<li class='text-small'>
<a href="https://developers.scalingo.com">API Reference
</a></li>
<li class='text-small'>
<a href="http://cli.scalingo.com">Command Line Interface
</a></li>
<li class='text-small'>
<a href="http://changelog.scalingo.com">Changelog
</a></li>
<li class='text-small'>
<a href="http://samples.scalingo.com">Samples
</a></li>
</ul>
</div>
<div class='col-12 col-md d-print-none'>
<strong class='mb-1 mt-4 mt-md-0 d-block'>Company</strong>
<ul class='list-unstyled mb-0'>
<li class='text-small'>
<a href="/about">About
</a></li>
<li class='text-small'>
<a href="/blog">Articles
</a></li>
<li class='text-small'>
<a href="/customers">Customers
</a></li>
<li class='text-small'>
<a href="/jobs">Jobs
</a></li>
<li class='text-small'>
<a href="/datacenters">Datacenters
</a></li>
<li class='text-small'>
<a href="https://scalingo.com/mediakit.zip">Media Kit & Logos
</a></li>
<li class='text-small'>
<a href="/press-releases">Press Releases
</a></li>
</ul>
</div>
<div class='col-12 col-md d-print-none'>
<strong class='mb-1 mt-4 mt-md-0 d-block'>Contact &amp; support</strong>
<ul class='list-unstyled mb-0'>
<li class='text-small'>
<a href="/contact">Contact
</a></li>
<li class='text-small'>
<a target="_blank" rel="nofollow external noopener" href="https://twitter.com/ScalingoHQ">Twitter
</a></li>
<li class='text-small'>
<a href="https://doc.scalingo.com">Documentation
</a></li>
<li class='text-small'>
<a target="_blank" rel="nofollow external noopener" href="http://us7.campaign-archive2.com/home/?u=208037d122a791275e9a8465a&amp;id=b91688b390">Newsletters
</a></li>
</ul>
</div>
</div>
</div>
<div class='container'>
<div class='row mt-5'>
<div class='col-12'>
<div class='d-flex flex-column flex-md-row'>
<div class='first-column'></div>
<div class='last-column ml-md-auto mt-5 mt-md-0'>
<small class='text-bold d-block'>
Member of:
</small>
<div class='d-flex flex-column flex-md-row'>
<a target="_blank" rel="nofollow external noopener" class="soutien mr-md-5 mt-4" href="https://www.frenchtechstrasbourg.com"><img class="soutien" alt="French Tech Strasbourg" title="French Tech Strasbourg" src="https://cdn.scalingo.com/homepage/packs/svg/homepage/frenchtechstrasbourg-8d02908e33dee501c673a958c4dd2fc1.svg" />
</a><a target="_blank" rel="nofollow external noopener" class="soutien mt-4" href="https://www.francedigitale.org"><svg xmlns="http://www.w3.org/2000/svg" id="Calque_1" viewBox="0 0 527.7 115" class="soutien"><title>France Digitale</title><style id="style2">.st0{fill:#ff4324}.st1{fill:#fff}</style><g id="g8"><polygon class="st0" points="229.1,44.7 229.1,52.6 253,38.9 263.9,44.9 263.9,64.1 276.7,71.9 276.7,44.9 252.2,31.2" id="polygon4"></polygon><path class="st0" d="M252.8 0l-50 28.8v57.5l50 28.8 50-28.8V28.8L252.8 0zm34.8 77.9L277 84.5l-24.3-14.4V52.2l-23.5 13.7v18.6l-10.8-6.2-.3-40.3 34.5-19.9 35 20.6v39.2z" id="path6"></path></g><g id="g38" fill="#fff"><path class="st1" d="M24.8 44.4H7.5V55h14.6v6.9H7.5v18H0V37.5h24.8v6.9z" id="path10"></path><path class="st1" d="M49.2 79.8l-8.4-14.9H38v14.9h-7.6V37.5h10.7c10.2 0 15 3.7 15 12.7v2.2c0 6.3-2.2 9.7-7.3 11.3l9.3 16.1h-8.9zm-8.1-21.9c5.5 0 7-1.9 7-5.9v-1.4c0-4-1-6.1-6.9-6.1H38V58h3.1z" id="path12"></path><path class="st1" d="M90.5 79.8h-7.8l-2.1-7.5H69.7l-2.2 7.5h-7.8l11.7-42.3H79l11.5 42.3zM78.6 64.9l-3.5-15.7-3.5 15.7h7z" id="path14"></path><path class="st1" d="M121.5 79.8h-7.4L101.7 53l.7 16.1v10.8h-7.5V37.5h7.5l12.4 27.9-.8-17.9v-10h7.5v42.3z" id="path16"></path><path class="st1" d="M157.1 66.7c0 9.3-4.4 13.2-14.5 13.2s-14.1-3.9-14.1-12.6V50.1c0-9 3.9-12.6 14.1-12.6s14.5 3.7 14.5 13.1h-7.6c0-4.1-1-6.4-6.9-6.4-5.5 0-6.5 2.3-6.5 6.3v16.4c0 4 1 6.3 6.5 6.3s6.9-2.3 6.9-6.5h7.6z" id="path18"></path><path class="st1" d="M187.8 37.5v6.6H171V55h14.3v6.8H171V73h17.5v6.9h-25.1V37.5h24.4z" id="path20"></path><path class="st1" d="M332.6 37.5c10.2 0 14.5 3.7 14.5 12.6v17.3c0 8.7-4.4 12.4-14.5 12.4h-13.9V37.5h13.9zm0 35.4c5.5 0 6.9-1.9 6.9-5.9V50.5c0-4-.9-6.1-6.8-6.1h-6.5v28.5h6.4z" id="path22"></path><path class="st1" d="M361.5 79.9h-7.6V37.5h7.6v42.4z" id="path24"></path><path class="st1" d="M382.8 55.7H397v11c0 9.3-4.4 13.3-14.5 13.3s-14.1-4-14.1-13.1v-17c0-8.6 3.9-12.6 14.1-12.6S397 40.9 397 49.9h-7.6c0-4-1-5.9-6.9-5.9-5.5 0-6.5 2.5-6.5 6.3v16.6c0 4 1 6.3 6.5 6.3s7.4-2.3 7.4-6.5v-4.1h-7.2v-6.9z" id="path26"></path><path class="st1" d="M411.6 79.9H404V37.5h7.6v42.4z" id="path28"></path><path class="st1" d="M440.9 44.4h-8.7v35.4h-7.5V44.4h-8.8v-6.8H441v6.8z" id="path30"></path><path class="st1" d="M469.1 79.8h-7.8l-2.1-7.5h-10.8l-2.2 7.5h-7.8L450 37.5h7.5l11.6 42.3zm-11.9-14.9l-3.5-15.7-3.5 15.7h7z" id="path32"></path><path class="st1" d="M497.4 79.8h-24V37.5h7.6v35.4h16.3v6.9z" id="path34"></path><path class="st1" d="M526.9 37.5v6.6h-16.8V55h14.3v6.8h-14.3V73h17.5v6.9h-25.1V37.5h24.4z" id="path36"></path></g></svg>

</a></div>
</div>
</div>
</div>
</div>
</div>
</footer>
<footer class='extra d-print-none' id='footer-extra'>
<div class='container'>
<div class='row'>
<div class='col-12 d-flex flex-column flex-md-row'>
<span class='mr-5'>
©2021 Scalingo
</span>
<a class="ml-0 ml-md-4 mt-3 mt-md-0" href="/terms-of-service">Terms of Service</a>
<a class="ml-0 ml-md-4 mt-3 mt-md-0" href="/privacy-policy"> Privacy Policy</a>
<a class="ml-0 ml-md-4 mt-3 mt-md-0" href="/data-processing-agreement">Data Processing Agreement (GDPR compliant)</a>
<div class='locale-chooser mdc-menu-surface--anchor ml-0 ml-md-5 mt-5 my-5 my-md-0'>
<div class='menu-button'>
<svg class="svg-inline--fa fa-icons8-planet-earth fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#icons8-planet-earth"></use></svg>
EN
<svg class="svg-inline--fa fa-material-chevron-up fa-w-16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><use xlink:href="#material-chevron-up"></use></svg>
</div>
<div class='mdc-menu mdc-menu--locale-chooser mdc-menu-surface position-footer' tabindex='-1'>
<ul aria-hidden class='mdc-list' role='menu'>
<li class='mdc-list-item' role='menuitem' tabindex='0'>
<a data-locale="en" class="mdc-list-item__text" href="https://scalingo.com/">English</a>
</li>
<li class='mdc-list-item' role='menuitem' tabindex='0'>
<a data-locale="fr" class="mdc-list-item__text" href="https://scalingo.com/fr">Français</a>
</li>
</ul>
</div>
</div>

<div class='ml-md-auto mt-3 mt-md-0'>
<a href="#top">↑ Back to top</a>
</div>
</div>
</div>
</div>
</footer>

<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"Organization","name":"Scalingo","legalName":"Scalingo SAS","url":"https://scalingo.com/","logo":{"@type":"ImageObject","url":"https://cdn.scalingo.com/homepage/packs/images/scalingo-logo-amp-e18145182c4bf4bc9977c7600d5d0119.jpg","width":226,"height":60},"foundingDate":"2015","sameAs":["https://www.facebook.com/ScalingoHQ/","https://twitter.com/ScalingoHQ","https://www.linkedin.com/company/scalingo/"],"address":{"@type":"PostalAddress","streetAddress":"15 avenue du Rhin","addressLocality":"Strasbourg","postalCode":"67100","addressCountry":"France"},"contactPoint":{"@type":"ContactPoint","contactType":"customer support","email":"support@scalingo.com","url":"https://scalingo.com/contact"}}
</script>

<script src="https://cdn.scalingo.com/homepage/packs/bundle-124cb5e7b8eabec2d3dc.js"></script>
</body>
</html>
